Your message dated Sun, 27 Apr 2014 15:21:18 +0200
with message-id <535d044e.7000...@2ds.eu>
and subject line Installing works now
has caused the Debian Bug report #674214,
regarding gpsdrive-scripts: not installable in sid
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
674214: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=674214
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gpsdrive-scripts
Version: 2.10~pre4-6.dfsg-5.1
Severity: serious
User: trei...@debian.org
Usertags: edos-uninstallable

Hi,

gpsdrive-scripts is not installable in amd64/sid since October 14, 2011,
since it depends on python-mapnik which is only available in lenny and
squeeze.

-Ralf.



--- End Message ---
--- Begin Message ---
Version: 2.10~pre4-6.dfsg-5.2

Hi,

I just tried to install the current gpsdrive-scripts on a clean unstable
installation, and experienced no issues.

Regards,
Johannes Brandst├Ątter

Attachment: signature.asc
Description: OpenPGP digital signature


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to