On 05/20/2014 03:57 PM, Michael Fladischer wrote:
> postgis depends on liblwgeom-2.1.3 but src:postgis_2.1.3+dfsg-1 only builds
> liblwgeom-2.1.2.

Thanks for your report.

postgis only building liblwgeom-2.1.2 was intentional, as we didn't want
the package to have to go through NEW for this security critical release.

Updating the package to reflect the new version was planned immediately
afterwards.

Looks like that was a bad plan.

I'll check what needs to be done to get this security critical release
out as soon as possible.

Regards

Markus Wanner

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to