This is an automated email from the git hooks/post-receive script.

markus_wanner-guest pushed a commit to branch master
in repository postgis.

commit 7a789e3fdce04f7fc205470c01f48a6ad9343445
Author: Markus Wanner <mar...@bluegap.ch>
Date:   Fri May 23 13:05:36 2014 +0200

    Looks like we need 2.1.3+dfsg-3 for Debian sid as well.
    Mark #749015 as closed and set urgency to high, again.
---
 debian/changelog | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index b9fe034..2cbc508 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,10 +1,10 @@
-postgis (2.1.3+dfsg-3) unstable; urgency=low
+postgis (2.1.3+dfsg-3) unstable; urgency=high
 
   * In patch use-debian-maven: Also drop the version requirement for the
     maven-javadoc-plugin.
   * Add Breaks & Replaces against liblwgeom-2.1.2, which shipped
     liblwgeom-2.1.3.so in a package named liblwgeom-2.1.2 due to the
-    attempted quick security fix.
+    attempted quick security fix. Closes: #749015.
 
  -- Markus Wanner <mar...@bluegap.ch>  Thu, 22 May 2014 17:59:05 +0200
 

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-grass/postgis.git

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to