Bas,

thanks for the heads up.

On 06/27/2014 11:41 AM, Sebastiaan Couwenberg wrote:
> On 06/27/2014 11:02 AM, Jakub Juraszek wrote:
>> It seems to work for now but I think the pkg is broken - name differs
>> from library actual version?
>> Is there some mailing list I'm missing? Is this error in name or does
>> those lib differ in important way?
>
> You appear to be running Ubuntu with the pgapt repository enabled, and
> it has a known buggy version of postgis.
> 
> The issue was fixed in postgis 2.1.3+dfsg-3, which apparently hasn't
> made it to the repository you're using.

Jakub,

what repositories are you using?

It looks like Ubuntu itself still ships a 2.1.2+dfsg-2, at least for
trusty and utopic. (Which has a security issue, where the package name
still matched the library name.)

Regards

Markus Wanner


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to