package: src:libkml
severity: wishlist
version: 1.3.0~r864+dfsg-1
tag: security

libkml includes and uses a modified version of minizip.  It would be
preferable to move the modified functionality outside of the minizip
source, and link to the system version instead.

Best wishes,
Mike

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to