On 07/27/2014 06:59 PM, Andreas Tille wrote:
> I intended to sponsor the latest status of osm2pgsql in Git but it does
> not build for me.  I attached the build log.
> 
> Any idea what might went wrong?

Based on your log I suspect your chroot is outdated.

It's using the protobuf 1.0.0~rc2-1 from experimental instead of the
1.0.0-1 release in unstable:

Setting up libprotobuf-c1 (1.0.0~rc2-1) ...
Setting up libprotobuf-c-dev (1.0.0~rc2-1) ...

My build:

Setting up libprotobuf-c1 (1.0.0-1) ...
Setting up libprotobuf-c-dev (1.0.0-1) ...

My chroot doesn't have the experimental repository in its APT
sources.list only unstable.

Can you try a rebuild in an unstable only chroot?

Kind Regards,

Bas

-- 
 GPG Key ID: 4096R/E88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to