Il 02/08/2014 22:11, Scott Kitterman ha scritto:
> I'm marking your package for accept, but I did notice two things you should
> take care of in your next upload:
> Please add dh-python to build-depends in your next upload.  The copy included
> in the python binary is not maintained.  Adding dh-python will ensure you use
> the latest.
> Please do not add Provides.  Python provides are only to be used in very, very
> specific circumstances that do not apply here.
> Scott K

OK, thanks Scott

Antonio Valentino

Pkg-grass-devel mailing list

Reply via email to