Package: grass
Version: 6.4.3-3
Severity: important
Tags: patch sid jessie
Usertags: wx3.0 wxpy3.0
Control: block 748169 by -1
Control: block 755757 by -1

We're aiming to migrate the archive to using wxpython3.0 instead of
wxwidgets2.8, and hope to drop wxwidgets2.8 before jessie is released.

It looks like grass 7.0.0 will be compatible with wxPython 3.0 - I see
in the entry:

| wxPython 3 compatibility fixes

So updating the package to this version seems the simplest fix.


Pkg-grass-devel mailing list

Reply via email to