Control: tags -1 moreinfo

Hi Pierrick,

On 08/25/2014 01:53 PM, Pierrick Koch wrote:
> libgdal1h [1] prevents installing package with dependency on
> libcurl4-openssl-dev.
> 
> It should maybe depend on libcurl-ssl-dev or even libcurl-dev, as stated in 
> [2].
> Affects Ubuntu as well, similar conflict were resolved in the past [3].

I don't quite understand why this is still an issue, it should have been
fixed since 1.10.1+dfsg-4 when the build dependency was changed to:

 libcurl4-gnutls-dev | libcurl-ssl-dev

Also the bugs you reference are for libdap, not libgdal1h.

We can only build the package with one of the of the libcurl dev
packages, and currently we prefer the gnutls variant.

Can you provide a way to reproduce the issue you reported?

Kind Regards,

Bas

-- 
 GPG Key ID: 4096R/E88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to