Severity: normal
Usertags: rm

The grass package was updated to 6.4.4-1 in unstable, which required an
update for libgdal-grass (1.10.1-3 available in unstable).

Currently both grass (6.4.4-1) and libgdal-grass (1.10.1-3) cannot
migrate to testing because updating grass in testing whould make
libgdal1-1.10.1-grass uninstallable. See:

By explicitly removing the libgdal1-1.10.1-grass revision that still
depends on GRASS 6.4.3 from testing, the updated revisions of grass and
libgdal-grass in unstable should be able to migrate to testing.

Kind Regards,


Pkg-grass-devel mailing list

Reply via email to