Source: hdf5
Version: 1.8.13
Severity: important

Dear Maintainer,

There seems to be a resource exhaustion issue with HDF5 1.8.13, which
was not present in version 1.8.12.  I first reported this issue with
the h5py package at https://github.com/h5py/h5py/issues/480 and the
issue has been reproduced using other libraries, including (at the
very least) pytables.  The upstream HDF5 issue is HDFFV-8917.
Unfortunately the HDF5 group does not have a public issue tracker, so
I really have little information about the exact nature of this bug
beyond what I first reported in the h5py issue tracker.  However, I
wanted to bring it to your attention since this error renders HDF5
1.8.13 unusable for me, and it would be a shame to see jessie's freeze
date approach when it is using a version with a known regression.


-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.14-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en-US.UTF-8, LC_CTYPE=en-US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/dash

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to