Hi Bas

On Thu, Oct 23, 2014 at 10:11:59PM +0200, Sebastiaan Couwenberg wrote:
> It looks like your experimental branch is outdated, gdal-grass 1.11.1
> build depends on libgdal-dev (>= 1.11.1-1~).
> Pulling the experimental branch should suffice to fix this specific issue:
>  git fetch origin
>  git checkout experimental
>  git pull

I did so:

$ git log
commit 4b4b0f7a63c8d35f86489e9ed515372dc35ef650
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Sun Oct 12 16:17:07 2014 +0200

    Set distribution to experimental.

commit 076103ba71effe043ea0bec659ae1784ddfe6cea
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Sat Oct 11 18:10:43 2014 +0200

    Bump Standards-Version to 3.9.6, no changes.


$ git branch
* experimental

> Unfortunately this packages also suffers from the libjpeg62-turbo unmet
> build dependency, so it cannot be built at the moment.

... so we can keep on sorting out since the problem seems to remain.

0 packages upgraded, 228 newly installed, 0 to remove and 0 not upgraded.
Need to get 36.9 MB/115 MB of archives. After unpacking 491 MB will be used.
The following packages have unmet dependencies:
 pbuilder-satisfydepends-dummy : Depends: libgdal-dev (>= 1.11.1-1~) but 
1.10.1+dfsg-8+b3 is to be installed.
Unable to resolve dependencies!  Giving up...
The following NEW packages will be installed:

I even fetched a fresh clone via gbp-clone and did the steps you
suggested above. :-(

> Thanks for your all your sponsorship efforts.

I admit I'm waiting for the time when three or four of you new activists
in Debian GIS will become DM.  I also tried to encourage Ross and Johan
to apply.  You all do pretty good work and it is time to gain the
official status.

Kind regards



Pkg-grass-devel mailing list

Reply via email to