Hi,

I just uploaded jmapviewer.  Unfortunately the problem with gdal-grass
remains.

Kind regards

    Andreas.

On Thu, Oct 23, 2014 at 08:59:21PM +0200, Felix Natter wrote:
> Andreas Tille <andr...@an3as.eu> writes:
> 
> > Hi Felix,
> 
> hello Andreas,
> 
> > unfortunately there is some conflict in the Build-Depends:
> >
> >
> > 0 packages upgraded, 132 newly installed, 0 to remove and 0 not upgraded.
> > Need to get 62.8 MB/92.4 MB of archives. After unpacking 210 MB will be 
> > used.
> > The following packages have unmet dependencies:
> >  libjpeg62-turbo : Conflicts: libjpeg62 but 1:1.3.1-8 is to be installed.
> >  libjpeg62 : Depends: libjpeg62-turbo (= 1:1.3.1-8) but 1:1.3.1-10 is to be 
> > installed.
> > Unable to resolve dependencies!  Giving up...
> > The following NEW packages will be installed:
> 
> This is a problem with installing openjdk-7-jre (which is pulled from
> default-jdk):
>   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=766483
> 
> It has nothing to do with jmapviewer (except that jmapviewer depends on
> default-jdk). I'm not sure whether an update will already fix that
> problem :-(
>  time allows maybe you should sponsor other packages and try again
> tomorrow? If the time until the freeze is pressing, I could ask for a
> workaround on debian-java.
> 
> Thanks and Best Regards,
> -- 
> Felix Natter
> 

-- 
http://fam-tille.de

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to