Control: found -1 1.2~alpha-1
Control: notfound -1 1.2~alpha

I suspect this only affect trying to change the plugin configuration,
which is required to add personal login credentials for flickr and
twitter (and perhaps instagram, but that plugin is missing a python
dependency too).

So if we could provide working plugin configuration in the package,
there would be less need to update the configuration to get the
searching and data extraction working.  Not sure if that is possible.

But I would very much welcome help creating patches for upstream to work
better as a Debian package.  I've pushed my patches upstream, but more
is needed. :)

-- 
Happy hacking
Petter Reinholdtsen

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to