Hi,

I think mod-spatialite6 is a bit too generic for a SQLite
modules. It's also a bit surprising given it was previously called
libsqlite3-mod-spatialite7. Also does the soname really need to be
included for the SQLite module package? That seems a bit strange to
me, and the package includes an unversioned link (mod_spatalite.so)
anyway and will thus not be coinstallable with other versions.

I also found it strange that the number used in the soname is going
down from libspatialite7 to libspatialite6. Is that intentional?

Ansgar



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to