Package: wnpp
Severity: wishlist

* Package name    : closure-util
  Version         : 1.2.0
  Upstream Author : Tim Schaub
* URL             :
* License         : MIT
  Programming Lang: JavaScript
  Description     : Utility for working with Closure Library projects

Closure Util is a utility for working with Closure Library projects.
The closure-util command line utility allows you to update (or install)
specific versions of the Closure Compiler or Closure Library for use
with your project. The closure-util package downloads the Closure
Compiler and Closure Library when installed. To use a different version
of these resources, you can provide some basic configuration options
before running npm install. Your configuration options can come from a
number of different sources. The most straightforward way is to include
a closure-util.json file in your project. You can also provide
configuration options via environment variables.

closure-util is required for OpenLayers 3 (#774561).

Pkg-grass-devel mailing list

Reply via email to