> On Sat, Feb 28, 2015 at 7:36 PM, Sebastiaan Couwenberg
> <sebas...@debian.org> wrote:
>
>>> Further you have
>>>  Files: src/plugins/dxf2shp_converter/dxflib/src/*
>>>  Copyright: 2001-2003, RibbonSoft
>>>                  2001, Robert J. Campbell Jr
>>>  License: GPL-2 or dxflib-Commercial-License
>>> which doesn't fit either.
>
> We could check with the author whether he is willing to release under
> GPL-2+ or GPL-2|GPL-3.
> In the past he has responded to questions about licenses.
> http://sourceforge.net/p/saga-gis/mailman/saga-gis-developer/thread/50917da0.1090...@ribbonsoft.com/

According to Jef version 3.7.5 of dxflib switched to GPL-2+, see:

http://lists.osgeo.org/pipermail/qgis-developer/2015-February/036965.html

In the upstream git repo the problematic GPL-2 (v2-only) issues are
addressed already, see:

https://github.com/qgis/QGIS/commit/3628b43a843c402d58247e6ce785a4dee711b4c7

With the removal of both the dxf2shp plugin and the ElvenSword gradients
the issues raised by FTP master are addressed in the Debian package too.

Kind Regards,

Bas


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to