This is an automated email from the git hooks/post-receive script.

sebastic pushed a commit to branch master
in repository libkml.

commit 8a454f19151db5c07f185ff67c8e098a5b0acd75
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Fri Mar 13 01:25:42 2015 +0100

    Sort build dependencies, fix unused substitution variables, use multiline 
dependencies.
---
 debian/control | 29 ++++++++++++++++++-----------
 1 file changed, 18 insertions(+), 11 deletions(-)

diff --git a/debian/control b/debian/control
index 203db5d..3bfdfd7 100644
--- a/debian/control
+++ b/debian/control
@@ -5,18 +5,18 @@ Uploaders: Francesco Paolo Lovergine <fran...@debian.org>,
 Section: science
 Priority: optional
 Build-Depends: debhelper (>= 9),
+               dh-autoreconf,
                dh-python,
                autotools-dev,
-               libexpat1-dev,
-               zlib1g-dev,
-               default-jdk,
-               python-dev (>=  2.6.6-3~),
-               python-all-dev (>=  2.6.6-3~),
-               liburiparser-dev (>= 0.7.1),
                chrpath,
+               default-jdk,
                libcurl4-gnutls-dev,
+               libexpat1-dev,
+               liburiparser-dev (>= 0.7.1),
+               python-dev (>= 2.6.6-3~),
+               python-all-dev (>= 2.6.6-3~),
                swig,
-               dh-autoreconf
+               zlib1g-dev
 Standards-Version: 3.9.6
 Vcs-Browser: http://anonscm.debian.org/cgit/pkg-grass/libkml.git
 Vcs-Git: git://anonscm.debian.org/pkg-grass/libkml.git
@@ -27,7 +27,9 @@ Package: libkml0
 Architecture: any
 Multi-Arch: same
 Section: libs
-Depends: ${shlibs:Depends}, ${misc:Depends}
+Depends: ${shlibs:Depends},
+         ${misc:Depends}
+Pre-Depends: ${misc:Pre-Depends}
 Description: Library to manipulate KML 2.2 OGC standard files
  This is a library for use with applications that want to parse,        
  generate and operate on KML, a geo-data XML variant. It is an          
@@ -43,7 +45,6 @@ Multi-Arch: same
 Section: libdevel
 Depends: libkml0 (= ${binary:Version}),
          liburiparser-dev (>= 0.7.1),
-         ${shlibs:Depends},
          ${misc:Depends}
 Description: Library to manipulate KML 2.2 OGC standard files - development 
files
  This is a library for use with applications that want to parse,        
@@ -57,7 +58,10 @@ Description: Library to manipulate KML 2.2 OGC standard 
files - development file
 Package: libkml-java
 Architecture: any
 Section: java
-Depends: libkml0 (= ${binary:Version}), ${shlibs:Depends}, ${misc:Depends}
+Depends: libkml0 (= ${binary:Version}),
+         ${shlibs:Depends},
+         ${misc:Depends}
+Pre-Depends: ${misc:Pre-Depends}
 Description: Library to manipulate KML 2.2 OGC standard files - Java package
  This is a library for use with applications that want to parse,        
  generate and operate on KML, a geo-data XML variant. It is an          
@@ -69,7 +73,10 @@ Description: Library to manipulate KML 2.2 OGC standard 
files - Java package
 Package: python-kml
 Architecture: any
 Section: python
-Depends: libkml0 (= ${binary:Version}), ${python:Depends}, ${shlibs:Depends}, 
${misc:Depends}
+Depends: libkml0 (= ${binary:Version}),
+         ${python:Depends},
+         ${shlibs:Depends},
+         ${misc:Depends}
 Provides: ${python:Provides}
 Description: Library to manipulate KML 2.2 OGC standard files - Python 
extension
  This is a library for use with applications that want to parse,        

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-grass/libkml.git

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to