This is an automated email from the git hooks/post-receive script.

sebastic pushed a commit to branch master
in repository postgis.

commit 76180909ac4f340158dd52a59929be45146a1ca7
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Sat Mar 21 02:11:14 2015 +0100

    New upstream release.
---
 debian/changelog                                            | 5 +++--
 debian/control                                              | 6 +++---
 debian/control.in                                           | 6 +++---
 debian/{liblwgeom-2.1.5.install => liblwgeom-2.1.6.install} | 0
 debian/{liblwgeom-2.1.5.symbols => liblwgeom-2.1.6.symbols} | 2 +-
 5 files changed, 10 insertions(+), 9 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index 7b0a2a3..c143d89 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,9 +1,10 @@
-postgis (2.1.5+dfsg-1~exp3) UNRELEASED; urgency=medium
+postgis (2.1.6+dfsg-1~exp1) UNRELEASED; urgency=medium
 
+  * New upstream release.
   * Skip tests on mipsel too, due to persistent buildd issues.
   * Use uscan repacking to exclude CITE tests from upstream source.
 
- -- Bas Couwenberg <sebas...@debian.org>  Mon, 09 Feb 2015 23:58:57 +0100
+ -- Bas Couwenberg <sebas...@debian.org>  Sat, 21 Mar 2015 02:10:45 +0100
 
 postgis (2.1.5+dfsg-1~exp2) experimental; urgency=medium
 
diff --git a/debian/control b/debian/control
index 0e89bd1..77b8984 100644
--- a/debian/control
+++ b/debian/control
@@ -86,7 +86,7 @@ Description: Geographic objects support for PostgreSQL -- 
JDBC documentation
  .
  This package contains the documentation for the JDBC support for PostGIS.
 
-Package: liblwgeom-2.1.5
+Package: liblwgeom-2.1.6
 Architecture: any
 Section: libs
 Depends: ${shlibs:Depends}, ${misc:Depends}
@@ -106,7 +106,7 @@ Package: liblwgeom-dev
 Architecture: any
 Section: libdevel
 Depends: ${misc:Depends},
- liblwgeom-2.1.5 (= ${binary:Version})
+ liblwgeom-2.1.6 (= ${binary:Version})
 Breaks: postgis (<< 2.0.0)
 Description: PostGIS "Lightweight Geometry" library - Development files
  PostGIS adds support for geographic objects to the PostgreSQL
@@ -123,7 +123,7 @@ Description: PostGIS "Lightweight Geometry" library - 
Development files
 
 Package: postgresql-9.4-postgis-2.1
 Depends: ${shlibs:Depends}, postgresql-9.4,
- postgresql-9.4-postgis-scripts, liblwgeom-2.1.5,
+ postgresql-9.4-postgis-scripts, liblwgeom-2.1.6,
  ${misc:Depends}
 Recommends: postgresql-contrib-9.4
 Suggests: postgis
diff --git a/debian/control.in b/debian/control.in
index 629fca2..f478027 100644
--- a/debian/control.in
+++ b/debian/control.in
@@ -86,7 +86,7 @@ Description: Geographic objects support for PostgreSQL -- 
JDBC documentation
  .
  This package contains the documentation for the JDBC support for PostGIS.
 
-Package: liblwgeom-2.1.5
+Package: liblwgeom-2.1.6
 Architecture: any
 Section: libs
 Depends: ${shlibs:Depends}, ${misc:Depends}
@@ -106,7 +106,7 @@ Package: liblwgeom-dev
 Architecture: any
 Section: libdevel
 Depends: ${misc:Depends},
- liblwgeom-2.1.5 (= ${binary:Version})
+ liblwgeom-2.1.6 (= ${binary:Version})
 Breaks: postgis (<< 2.0.0)
 Description: PostGIS "Lightweight Geometry" library - Development files
  PostGIS adds support for geographic objects to the PostgreSQL
@@ -123,7 +123,7 @@ Description: PostGIS "Lightweight Geometry" library - 
Development files
 
 Package: postgresql-PGVERSION-postgis-2.1
 Depends: ${shlibs:Depends}, postgresql-PGVERSION,
- postgresql-PGVERSION-postgis-scripts, liblwgeom-2.1.5,
+ postgresql-PGVERSION-postgis-scripts, liblwgeom-2.1.6,
  ${misc:Depends}
 Recommends: postgresql-contrib-PGVERSION
 Suggests: postgis
diff --git a/debian/liblwgeom-2.1.5.install b/debian/liblwgeom-2.1.6.install
similarity index 100%
rename from debian/liblwgeom-2.1.5.install
rename to debian/liblwgeom-2.1.6.install
diff --git a/debian/liblwgeom-2.1.5.symbols b/debian/liblwgeom-2.1.6.symbols
similarity index 99%
rename from debian/liblwgeom-2.1.5.symbols
rename to debian/liblwgeom-2.1.6.symbols
index e1d4547..d1bce5a 100644
--- a/debian/liblwgeom-2.1.5.symbols
+++ b/debian/liblwgeom-2.1.6.symbols
@@ -1,4 +1,4 @@
-liblwgeom-2.1.5.so liblwgeom-2.1.5 #MINVER#
+liblwgeom-2.1.6.so liblwgeom-2.1.6 #MINVER#
  GEOS2LWGEOM@Base 2.0.0
  LWGEOM2GEOS@Base 2.0.0
  LWGEOM_GEOS_buildArea@Base 2.0.0

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-grass/postgis.git

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to