Package: geographiclib-doc
Version: 1.41-1~exp1
Severity: serious
Usertags: piuparts


during a test with piuparts I noticed your package fails to upgrade from
'sid' to 'experimental'.
It installed fine in 'sid', then the upgrade to 'experimental' fails
because it tries to overwrite other packages files without declaring a
Breaks+Replaces relation.

See policy 7.6 at

>From the attached log (scroll to the bottom...):

  Selecting previously unselected package geographiclib-doc.
  Preparing to unpack .../geographiclib-doc_1.41-1~exp1_all.deb ...
  Unpacking geographiclib-doc (1.41-1~exp1) ...
  dpkg: error processing archive 
/var/cache/apt/archives/geographiclib-doc_1.41-1~exp1_all.deb (--unpack):
   trying to overwrite 
 which is also in package geographiclib-tools 1.37-3
  dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
  Errors were encountered while processing:



Attachment: geographiclib-tools=1.37-3_geographiclib-doc=1.41-1~exp1.log.gz
Description: application/gzip

Pkg-grass-devel mailing list

Reply via email to