Your message dated Wed, 06 May 2015 23:00:12 +0000
with message-id <e1yq8iw-0005hs...@franck.debian.org>
and subject line Bug#742332: fixed in epr-api 2.3~dev20140814b-1
has caused the Debian Bug report #742332,
regarding epr-api: binNMU-ed libepr-api2-dev is not installable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
742332: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=742332
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: epr-api
Version: 2.2-2
Severity: important

Hello,

When trying to install a binNMU of epr-api, one gets:

libepr-api2-dev : Depends: libepr-api2 (< 2.2-2+1~) but 2.2-2+b1 is to be 
installed

I guess the dependency

         libepr-api2 (<< ${binary:Version}+1~)

should be replaced by

         libepr-api2 (<< ${binary:Version}.)

in order to refuse 2.2-2.1 for instance, but accept both 2.2-2 and
2.2-2+b1.

Samuel

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.13.0 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

-- 
Samuel
<i> ben oui ce serait idiot, mais osb
  -+- m'en fous de faire un truc d├ębile ! -+-

--- End Message ---
--- Begin Message ---
Source: epr-api
Source-Version: 2.3~dev20140814b-1

We believe that the bug you reported is fixed in the latest version of
epr-api, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 742...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Antonio Valentino <antonio.valent...@tiscali.it> (supplier of updated epr-api 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 10 Jan 2015 11:06:38 +0000
Source: epr-api
Binary: libepr-api2 libepr-api-dev libepr-api2-dev
Architecture: source amd64 all
Version: 2.3~dev20140814b-1
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Antonio Valentino <antonio.valent...@tiscali.it>
Description:
 libepr-api-dev - ENVISAT Product Reader API for C - Development files
 libepr-api2 - ENVISAT Product Reader API for C
 libepr-api2-dev - ENVISAT Product Reader API for C - Transitional package
Closes: 742332
Changes:
 epr-api (2.3~dev20140814b-1) unstable; urgency=low
 .
   * New upstream snapshot
   * Standard version bumped to 3.9.6 (no changes)
   * Compat have been set to 9
   * Removed all patches (applied upstream)
   * The -dev package has been renamed from libepr-api2-dev (that
     is now a dummy package) into libepr-api-dev
   * Now the -dev package also provides a static version of the library
   * debian/control
     - the -dev package is now architecture any
     - the -dev package now Depends from libepr-api2 (= ${binary:Version})
       (Closes: #742332)
     - fixed formatting of the package description
     - use canonical URL for VCS fields
     - added build dependency from cmake
     - dropped build dependency from cdbs
   * debian/rules
     - switch from cdbs to dh (debhelper command sequencer)
     - fixed changelog installation (now dh_installchangelog is used)
   * debian/copyright
     - use versioned copyright format uri
     - updated dates in copyright statements
   * Added symbol file
Checksums-Sha1:
 7633bd1e7fd2070b0f3eea93a95c2cef8c7344aa 2125 epr-api_2.3~dev20140814b-1.dsc
 6b40a385be580b6fcc9058dba01634e0bd29ded4 226189 
epr-api_2.3~dev20140814b.orig.tar.bz2
 c6a514acf0f3c2421fd434892eae6c16d57faecd 4108 
epr-api_2.3~dev20140814b-1.debian.tar.xz
 0472f92e9c56f09e0979cd2e9f612571d0df10cb 103218 
libepr-api2_2.3~dev20140814b-1_amd64.deb
 038bac0be832227a93dc6b8f657c824951d549df 182566 
libepr-api-dev_2.3~dev20140814b-1_amd64.deb
 8b1dadeeafd1a68b6d842cd7a0e08e4dc41b9834 5964 
libepr-api2-dev_2.3~dev20140814b-1_all.deb
Checksums-Sha256:
 bfbbb3db92a4febed138b447b7664d3f7ff86752a7d5b2a3242bcab63eebcd30 2125 
epr-api_2.3~dev20140814b-1.dsc
 69d164b4e78c8796a8c48895014b25036bb0b3ebf82bf6980255722f3883a4de 226189 
epr-api_2.3~dev20140814b.orig.tar.bz2
 c483428d2dd105b1a81982e34677f5360f5f7ee79d0696f29e08b179d9d95bb7 4108 
epr-api_2.3~dev20140814b-1.debian.tar.xz
 bd56c0b4bda48c559d876a1b14829e98f82a37453a4366d8e93e3d46b1f920a5 103218 
libepr-api2_2.3~dev20140814b-1_amd64.deb
 bb1c45324ad531a8dfcc8a29ae30edccd975dcb8e4b65c1bbe0707a234558076 182566 
libepr-api-dev_2.3~dev20140814b-1_amd64.deb
 d287e0462e55b90b1f0f1faa5a11e4b1379d4c2cab494c0107a0b93e59d35a6b 5964 
libepr-api2-dev_2.3~dev20140814b-1_all.deb
Files:
 f52c8c44ff15520d5f03a67991ff17d2 2125 libs optional 
epr-api_2.3~dev20140814b-1.dsc
 1c173252b582a728a69c0eeda6c295ed 226189 libs optional 
epr-api_2.3~dev20140814b.orig.tar.bz2
 17f5b6807af5b86041f567501879611b 4108 libs optional 
epr-api_2.3~dev20140814b-1.debian.tar.xz
 b4260b08d352e7174e2f50937c4c3370 103218 libs optional 
libepr-api2_2.3~dev20140814b-1_amd64.deb
 4d48ef7f149e46f0dcec0a46f737ffa4 182566 libdevel optional 
libepr-api-dev_2.3~dev20140814b-1_amd64.deb
 d6a362fa3257136c41329b4acf40b4e7 5964 oldlibs optional 
libepr-api2-dev_2.3~dev20140814b-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJUsbiGAAoJEFeKBJTRxkbRla8P/0XVYRQH9J420QsPAyaLg5zA
MTdIEbVG7a3fYkAgQFryjOQd2+7eKxT1VcMF6xVUp0BcM2PKB4UdBHBGRdIlK91X
Ym+5dt207jce+Gbm5pBdUW1SEq0YAUVKiNSExDoC6BZOtE22pWXotv3jZyskUf9K
MkA3zJhfNJCgykjNMZaaCIbiWXy8OHsbIefjr9L6UylwFQRff3t+vc1306qwjnXV
8LglwcZBVnrvJM/7VjrcJ9qneY3/qbzS3YgrD6s1kl7ygNUZ7IIhOaTWrUezjkA7
zggRxInS4G6serNAZ5rMu2QvcunM/zW71dt3f7tTudOaTR/vSCzv1IGcg1tSH+lj
V8dxwArffLBD7F8zPGi5MV1aGf4jWH0LQna1055hlBULLco3Vhw7FVbjFakfzMpj
zxFhiBSjxV6ZKDe/FhhJstjV2R9OpuX2KcfNdhDJMNR4SouIdUxu7xcUsNklvu5X
qwyRN3czcseInoAH5RBd4q99acFuSo+pWK0pyi5u9okPl/QrsrAPxTWT0H7DimZh
DULOR7ubtsTQdt3o1/Lpxrofgm65ejDZHLX1M4JTvaY6XLR0fC/cpjpXHuLxbvqR
VnUOPA/Lb9LKKYmxDPzrKOsw5/c3M66eJDaoXqgS+Go+15UR6UX433DJTl+saQhM
CIjM9wVmlrcxkFWr75VX
=qHbF
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to