Dear Debian GIS Project <>,
I try to download weather data from the noaa using ncks (NCO netcdf
NCO netcdf operators depends on netcdf.
The problem:
The debian packages for netcdf is very outdated (4.1.3-7.2 from
2011-06-17), actual is from 2015-02-25.
The outdated version generates a Segmentation fault very often when working
with bigger files.
The problem is known and solved in the actual version.

Is it possible for you to upgrade the netcdf packages for debian testing to
a newer version, preferably the actual version

Best regards,

Thomas Krueger
Pkg-grass-devel mailing list

Reply via email to