On 06/03/2015 05:33 PM, Johan Van de Wauw wrote:
> That didn't work.
> https://launchpad.net/~johanvdw/+archive/ubuntu/osgeolive/+build/7403743
> I must admit I didn't check thouroughly what would be the cause. I was
> suprised that <7 didn't work either.

The grass packages in Ubuntu and the UbuntuGIS PPA likely have the same
priority in APT causing it to select the highest version.

Besides pinning there is not much you can do about that.

Kind Regards,


 GPG Key ID: 4096R/6750F10AE88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

Pkg-grass-devel mailing list

Reply via email to