This is an automated email from the git hooks/post-receive script.

markus_wanner-guest pushed a commit to branch master
in repository postgis.

commit 954a8d0e1fac70c2734dccf27d068bddc21f7008
Author: Markus Wanner <mar...@bluegap.ch>
Date:   Tue Jun 16 22:01:26 2015 +0200

    Re-add libmaven-compiler-plugin-java to the B-D as an alternative,
    so this package remains backward compatible (mostly for PGAPT).
---
 debian/changelog  | 7 +++++++
 debian/control    | 3 ++-
 debian/control.in | 3 ++-
 3 files changed, 11 insertions(+), 2 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index 20bb894..580d7bc 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+postgis (2.1.7+dfsg-3) UNRELEASED; urgency=medium
+
+  * Re-add libmaven-compiler-plugin-java to the B-D as an alternative, so
+    this package remains backward compatible.
+
+ -- Markus Wanner <mar...@bluegap.ch>  Tue, 16 Jun 2015 21:59:17 +0200
+
 postgis (2.1.7+dfsg-2) unstable; urgency=medium
 
   * Apply patch from Ubuntu to depend on libmaven-compiler-plugin-2.5-java,
diff --git a/debian/control b/debian/control
index 78da0d5..34d76f8 100644
--- a/debian/control
+++ b/debian/control
@@ -17,7 +17,8 @@ Build-Depends: debhelper (>= 9), po-debconf,
 Build-Depends-Indep: default-jdk, openjdk-7-jdk | java7-sdk,
  libpostgresql-jdbc-java, fastjar, libjts-java (>= 1.7), maven2,
  libmaven-clean-plugin-java, libmaven-jar-plugin-java,
- libsurefire-java, libmaven-compiler-plugin-2.5-java,
+ libsurefire-java,
+ libmaven-compiler-plugin-2.5-java | libmaven-compiler-plugin-java,
  libmaven-resources-plugin-java,
  libmaven-javadoc-plugin-java
 Standards-Version: 3.9.6
diff --git a/debian/control.in b/debian/control.in
index 49db00f..4a0cd69 100644
--- a/debian/control.in
+++ b/debian/control.in
@@ -17,7 +17,8 @@ Build-Depends: debhelper (>= 9), po-debconf,
 Build-Depends-Indep: default-jdk, openjdk-7-jdk | java7-sdk,
  libpostgresql-jdbc-java, fastjar, libjts-java (>= 1.7), maven2,
  libmaven-clean-plugin-java, libmaven-jar-plugin-java,
- libsurefire-java, libmaven-compiler-plugin-2.5-java,
+ libsurefire-java,
+ libmaven-compiler-plugin-2.5-java | libmaven-compiler-plugin-java,
  libmaven-resources-plugin-java,
  libmaven-javadoc-plugin-java
 Standards-Version: 3.9.6

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-grass/postgis.git

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to