Source: ncl
Version: 6.2.0-3
Severity: normal
Tags: patch
User: debian-...@lists.debian.org
Usertags: gdal-2.0

Dear Maintainer,

ncl still build depends on the deprecated libgdal1-dev package.

Since gdal (1.9.0-1) libgdal-dev should be use instead.

In the upcoming gdal (2.0.0-1) the libgdal1-dev transitional package is
no longer available.

Your package will FTBFS with gdal (>= 2.0.0) when it enters the archive.

Please apply the attached patch to change the build dependency to
libgdal-dev.

Kind Regards,

Bas
--- debian/control.orig	2015-06-21 15:38:32.483251227 +0200
+++ debian/control	2015-06-21 15:39:43.222886594 +0200
@@ -5,7 +5,7 @@
 Build-Depends: flex, bison, gfortran, zlib1g-dev, libbz2-dev, libxt-dev,
  libxaw7-dev, libxmu-headers, libcairo2-dev, libjpeg-dev, libpng12-dev,
  pkg-config, fontconfig, libfontconfig1-dev, libfreetype6-dev, libexpat1-dev,
- libpixman-1-dev,  libcurl4-gnutls-dev | libcurl-dev,  libgdal1-dev,
+ libpixman-1-dev, libcurl4-gnutls-dev | libcurl-dev, libgdal-dev,
  libnetcdf-dev, libudunits2-dev,
  libatlas-dev, liblapack-dev, libblas-dev, libatlas3-base,
  libgrib2c-dev, libsphere-dev, libhdf4-alt-dev, libhdfeos-dev,
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to