Your message dated Sun, 05 Jul 2015 18:05:32 +0000
with message-id <e1zboig-0007wp...@franck.debian.org>
and subject line Bug#790524: fixed in libgenome-perl 0.06-3
has caused the Debian Bug report #790524,
regarding src:gmt: takes over files from several unrelated packages
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
790524: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=790524
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gmt
Version: 5.1.2+dfsg1-1~exp4
Severity: serious
User: debian...@lists.debian.org
Usertags: piuparts

Hi,

during a test with piuparts I noticed your package fails to upgrade from
'sid' to 'experimental'.
It installed fine in 'sid', then the upgrade to 'experimental' fails
because it tries to overwrite other packages files without declaring a
Breaks+Replaces relation ...

.... which may not be appropriate in this case since the packages
probably provide different functionality. So one must rename the binary
it ships.

>From the attached log (scroll to the bottom...):

  Selecting previously unselected package gmt-common.
  Preparing to unpack .../gmt-common_5.1.2+dfsg1-1~exp4_all.deb ...
  Unpacking gmt-common (5.1.2+dfsg1-1~exp4) ...
  dpkg: error processing archive 
/var/cache/apt/archives/gmt-common_5.1.2+dfsg1-1~exp4_all.deb (--unpack):
   trying to overwrite '/usr/share/man/man1/gmt.1.gz', which is also in package 
libgenome-perl 0.06-2
  dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)

  Selecting previously unselected package gmt.
  Preparing to unpack .../gmt_5.1.2+dfsg1-1~exp4_amd64.deb ...
  Unpacking gmt (5.1.2+dfsg1-1~exp4) ...
  dpkg: error processing archive 
/var/cache/apt/archives/gmt_5.1.2+dfsg1-1~exp4_amd64.deb (--unpack):
   trying to overwrite '/usr/bin/gmt', which is also in package libgenome-perl 
0.06-2
  Errors were encountered while processing:
   /var/cache/apt/archives/gmt-common_5.1.2+dfsg1-1~exp4_all.deb
   /var/cache/apt/archives/gmt_5.1.2+dfsg1-1~exp4_amd64.deb


cheers,

Andreas

Attachment: libgenome-perl=0.06-2_gmt=5.1.2+dfsg1-1~exp4.log.gz
Description: application/gzip


--- End Message ---
--- Begin Message ---
Source: libgenome-perl
Source-Version: 0.06-3

We believe that the bug you reported is fixed in the latest version of
libgenome-perl, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 790...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Andreas Tille <ti...@debian.org> (supplier of updated libgenome-perl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 05 Jul 2015 19:40:15 +0200
Source: libgenome-perl
Binary: libgenome-perl
Architecture: source all
Version: 0.06-3
Distribution: unstable
Urgency: medium
Maintainer: Debian Perl Group <pkg-perl-maintain...@lists.alioth.debian.org>
Changed-By: Andreas Tille <ti...@debian.org>
Description:
 libgenome-perl - pipelines, tools, and data management for genomics
Closes: 790524
Changes:
 libgenome-perl (0.06-3) unstable; urgency=medium
 .
   * Team upload
   * Solve name space issue by moving gmt to /usr/lib/debian-med/bin
     Closes: #790524
   * debian/control: Recommends med-config which supports prepending
     /usr/lib/debian-med/bin to PATH for Debian Med users
Checksums-Sha1:
 668d4acc899ed4f3529a3c7b6bbf768be0ae1aaa 2146 libgenome-perl_0.06-3.dsc
 304ceb4d6e8673714ebcbd2f7f8b2c4f425a214f 2992 
libgenome-perl_0.06-3.debian.tar.xz
 f209baad3b613e9b61cb313930067b70b0d2c9f4 39516 libgenome-perl_0.06-3_all.deb
Checksums-Sha256:
 905517d9987449626514071018c418581b7cf9b39b907c98ced756306d48b8fa 2146 
libgenome-perl_0.06-3.dsc
 31025a988cbc6ee2a38b6a9642c7ab39c2d448214b0e0f52c2fff747fcb8b728 2992 
libgenome-perl_0.06-3.debian.tar.xz
 0fffbecadfe8873c8c3d78a7905da293205bb7c7a3b4c8b2825f892b8020c966 39516 
libgenome-perl_0.06-3_all.deb
Files:
 54d9c3cec644c9b3f5dc0063b9800807 2146 perl optional libgenome-perl_0.06-3.dsc
 c5ff60573f14c7f3406bab83d3839d93 2992 perl optional 
libgenome-perl_0.06-3.debian.tar.xz
 b14da931ee01086bbc5c2d9c7f2b7c5b 39516 perl optional 
libgenome-perl_0.06-3_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJVmWzWAAoJEFeKBJTRxkbRf2UQAJtaWbls5enxZXg8o1vtU8yJ
VFdSxBXB8DvsORhCGQYbvwYHruLYOU8VK3lMcIle9GHow4Md+6Kp3lnTR+rMGLhn
+/xopMLAZa3pB8HGnwg7lwNwZaq8DXyqoA2lHUXo7ArCLVr7WQZewosjCBTgA+jk
AtK9K6X+nMcsVD1FWYKe3eYNJuXNVdcgV4xAfMDY6CzP/MV9Qjpi8sXnOKm6rkjg
Eb5Utdnz3Ep+cepKZHWKQQQ1jPikpEPfR8HJPdGjgoWLut+u5TNQrUU9ed5xr4KP
OLlMLQhIswjXBt+Szj9w9/ZREAJcDFjaLPuQppvkSY6tYomOZskNUawa3zFNsFFK
dfJJYJt5L9lN+SXD42ecxblpqSIUdv2lBdPpwDzY3q+I8CUI6fMgzX0R4oSizSGe
IrO4+++zkKdirriOwjQ23k7nE6VGE80C+Of2AQJQb2Dbi0P7m26n77SMscuezykD
1ca/BksOzGG5r2OfLeS/xl+scz3r52cPGPpAb587lPDw6awpOnjslvWDv5pXcd2c
jBfBgd+cjGdAQsmkK+2lBI4/HLZu9BYF1fNiHXoZkinJp39REaBkweKEnPpP77eE
X1k4YZt2eqLhxbQ/m006GaqGTgYStkyIkUbdUU+jsU9NYCPRdDwJskL/25KBRReO
weNxng76DJwm7YKn0MV8
=K5Ku
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to