Your message dated Thu, 23 Jul 2015 23:35:00 +0200
with message-id <>
and subject line Close ancient bug
has caused the Debian Bug report #509465,
regarding gmt: xgridedit segfaults
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: gmt
Version: 4.3.1-3
Severity: important

xgridedit consistently segfaults when starting, whether being run on a
GMT-produced .grd file or a third-party produced netCDF file.

Severity is only ‘Important’ because while xgridedit is completely
unusable the standard CLI tools are unaffected.

I'll post more if I can figure out what's going on...

-- System Information:
Debian Release: 5.0
  APT prefers testing
  APT policy: (500, 'testing'), (400, 'stable'), (50, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gmt depends on:
ii  libc6                        2.7-16      GNU C Library: Shared libraries
ii  libgmt4                      4.3.1-3     Generic Mapping Tools Library
ii  libice6                      2:1.0.4-1   X11 Inter-Client Exchange library
ii  libnetcdf4                   1:3.6.2-3.1 An interface for scientific data a
ii  libsm6                       2:1.0.3-2   X11 Session Management library
ii  libx11-6                     2:1.1.5-2   X11 client-side library
ii  libxaw7                      2:1.0.4-2   X11 Athena Widget library
ii  libxext6                     2:1.0.4-1   X11 miscellaneous extension librar
ii  libxmu6                      2:1.0.4-1   X11 miscellaneous utility library
ii  libxt6                       1:1.0.5-3   X11 toolkit intrinsics library

Versions of packages gmt recommends:
ii  gmt-coast-low [gmt-coastline- 1:1.10-1   Low resolution coastlines for the 
ii  gmt-doc                       4.3.1-3    HTML documentation for GMT, the Ge

Versions of packages gmt suggests:
ii  gmt-doc-pdf                   4.3.1-3    PDF docs for GMT, the Generic Mapp
ii  gmt-examples                  4.3.1-3    Example scripts illustrating the u
ii  gmt-tutorial-pdf              4.3.1-3    Tutorial for GMT, the Generic Mapp

-- no debconf information

--- End Message ---
--- Begin Message ---
Close this ancient bug, because it could not be reproduced then nor now.

--- End Message ---
Pkg-grass-devel mailing list

Reply via email to