On Thu, Jul 30, 2015 at 02:55:00PM +0200, Sebastiaan Couwenberg wrote:
> Thanks for the patch. I've applied it in pyspatialite (3.0.1-9)
> available in unstable for syncing sortly.

> In a related question, why are you syncing pyspatialite into Ubuntu but
> not the qgis 2.8.x LTR version which is the reason we have a
> pyspatialite package in the archive?

The pyspatialite package is in sync in Ubuntu because it has had no
Ubuntu-specific changes previously.  The qgis package has an Ubuntu delta,
which means an Ubuntu developer needs to merge it for an updated version to
be included in Ubuntu.  At the moment I'm only looking at resolving build
failures to unblock library transitions related to the python3.5 transition,
not at merging new work from Debian.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
Ubuntu Developer                                    http://www.debian.org/
slanga...@ubuntu.com                                     vor...@debian.org

Attachment: signature.asc
Description: Digital signature

Pkg-grass-devel mailing list

Reply via email to