Here's the debdiff in case you need to NMU libcitygml.

Kind Regards,

Bas
diff -Nru libcitygml-1.4.3/debian/changelog libcitygml-1.4.3/debian/changelog
--- libcitygml-1.4.3/debian/changelog   2015-07-29 18:24:09.000000000 +0200
+++ libcitygml-1.4.3/debian/changelog   2015-08-01 16:20:15.000000000 +0200
@@ -1,3 +1,10 @@
+libcitygml (1.4.3-1) unstable; urgency=medium
+
+  * Drop explicit build dependencies on g++ (>= 4:5-0), g++-5 (>= 5.2.1-10).
+  * Move from experimental to unstable.
+
+ -- Bas Couwenberg <sebas...@debian.org>  Sat, 01 Aug 2015 16:10:03 +0200
+
 libcitygml (1.4.3-1~exp3) experimental; urgency=medium
 
   * Team upload.
diff -Nru libcitygml-1.4.3/debian/control libcitygml-1.4.3/debian/control
--- libcitygml-1.4.3/debian/control     2015-07-28 11:44:09.000000000 +0200
+++ libcitygml-1.4.3/debian/control     2015-08-01 16:19:44.000000000 +0200
@@ -5,8 +5,6 @@
 Priority: optional
 Build-Depends: debhelper (>= 9),
                cmake,
-               g++ (>= 4:5-0),
-               g++-5 (>= 5.2.1-10),
                libxml2-dev,
                libgdal-dev,
                libgl1-mesa-dev | libgl-dev,
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to