This is an automated email from the git hooks/post-receive script.

sebastic pushed a commit to branch master
in repository python-shapely.

commit cd88cea7418ffb27475cba81663167257f4f3291
Author: Pietro Battiston <m...@pietrobattiston.it>
Date:   Tue Sep 14 11:21:39 2010 +0200

    Require newer version of debhelper to support override_dh_auto_test
---
 debian/changelog | 1 +
 debian/control   | 2 +-
 2 files changed, 2 insertions(+), 1 deletion(-)

diff --git a/debian/changelog b/debian/changelog
index e4445f1..8af85f8 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -4,6 +4,7 @@ python-shapely (1.2.3-1) unstable; urgency=low
   * Removed non-working locale
   * Updated standards to 3.9.1
   * Run tests, except wkt_locale which is broken.
+  * Require newer version of debhelper to support override_dh_auto_test.
 
  -- Pietro Battiston <too...@email.it>  Tue, 14 Sep 2010 11:12:38 +0200
 
diff --git a/debian/control b/debian/control
index cd2f27a..dd78f43 100644
--- a/debian/control
+++ b/debian/control
@@ -2,7 +2,7 @@ Source: python-shapely
 Section: python
 Priority: optional
 Maintainer: Pietro Battiston <too...@email.it>
-Build-Depends: debhelper (>= 7)
+Build-Depends: debhelper (>= 7.0.50)
 Build-Depends-Indep: python-setuptools (>= 0.6), python-support (>= 0.6)
 Standards-Version: 3.9.1
 XS-Python-Version: >= 2.5

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-grass/python-shapely.git

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to