Package: hdf4-tools
Version: 4.2r10-0ubuntu1

hdf4-tools depends on libhdf4-0. However, libhdf4-0 conflicts with libhdf4-0-alt, which in turn is a dependency of libgdal0 and others.


Would it be possible to provide a hdf4-tools-alt package depending on libhdf4-0-alt, without the HDF4-netcdf support?

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to