Severity: normal

Please remove the librasterlite package from the archive, it has been
deprecated upstream and is superseded by librasterlite2.

librasterlite was primarily required for spatialite-gui which now uses
librasterlite2 instead of librasterlite & libgaiagraphics.

mapnik also used librasterlite, but has removed the support in 3.0.1.
Only the old mapnik packages on hurd-i386 still depend on librasterlite.

Kind Regards,


Pkg-grass-devel mailing list

Reply via email to