On 08-09-15 20:07, Thorsten Alteholz wrote:
> your package seems to Depend: on libgdal.so.1-1.11.2, which is not 
> available. Do you want to upload it?

libgdal.so.1-1.11.2 is provided by libgdal1i, that was uploaded as part
of the GCC 5 transitions and has migrated to testing this past weekend.

For GDAL 2.0.x I've changed the virtual package name to the more common
gdal-abi-2-0-x naming scheme. This virtual package was the introduced
after the need became clear in the gdal transition bugreport (#756867).

Is this sufficient to accept libcitygml, or am I missing something?

Kind Regards,

Bas

-- 
 GPG Key ID: 4096R/6750F10AE88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to