Package: postgis
Version: 2.1.8+dfsg-4
Severity: important

varsion 2.1.8+dfsg-5 has broken dependencies

postgis:
 Depende: libgdal1h (>=1.9.0) but it is not installable
 Depende: libgeos-c1 (>=3.4.2) but it is not installable
 Depende: libproj0 (>=4.8.0) but it is not installable


libgda1h changed name to libgda1i, libgeos-c1 to libgeos-c1v5 and libproj0 to
libproj9



-- System Information:
Debian Release: stretch/sid
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.1.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_AR.utf8, LC_CTYPE=es_AR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages postgis depends on:
ii  libc6            2.19-20
ii  libgdal1i        1.11.2+dfsg-3
ii  libgeos-c1v5     3.5.0-1
ii  libglib2.0-0     2.44.1-1.1
ii  libgtk2.0-0      2.24.28-1
ii  libjson-c2       0.11-4
ii  liblwgeom-2.1.8  2.1.8+dfsg-4
ii  libpq5           9.4.4-2
ii  libproj9         4.9.2-1

Versions of packages postgis recommends:
ii  postgis-doc                 2.1.8+dfsg-5~97.git43a09cc.pgdg80+1
ii  postgresql-9.4-postgis-2.1  2.1.8+dfsg-4

postgis suggests no packages.

-- no debconf information

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to