Hi Matias,

On 09/21/2015 03:06 PM, Debian Bug Tracking System wrote:
> On 2015-09-21 14:50, Matias Barone wrote:
>> version 2.1.8+dfsg-5 has broken dependencies
> 
> postgis (2.1.8+dfsg-5) is not available in Debian yet, it looks like
> you're using pgApt for which the Debian BTS is not the correct place to
> report issues (despite the pgApt wiki suggesting this).

We'll certainly see reports on the BTS and act. So thanks for yours.

Until very recently, pgApt didn't provide 2.1.8+dfsg-5 and the only time
that version has been build for pgApt/sid, it got these dependencies:

> 14:26:06 ../postgis_2.1.8+dfsg-5~97.git43a09cc.pgdg+1_amd64.deb:
> 14:26:06  new debian package, version 2.0.
> 14:26:06  size 518034 bytes: control archive=1154 bytes.
> 14:26:06      990 bytes,    19 lines      control              
> 14:26:06      853 bytes,    13 lines      md5sums              
> 14:26:06  Package: postgis
> 14:26:06  Version: 2.1.8+dfsg-5~97.git43a09cc.pgdg+1
> 14:26:06  Architecture: amd64
> 14:26:06  Maintainer: Debian GIS Project 
> <pkg-grass-devel@lists.alioth.debian.org>
> 14:26:06  Installed-Size: 892
> 14:26:06  Depends: libc6 (>= 2.14), libgdal1i (>= 1.9.0), libgeos-c1v5 (>= 
> 3.4.2), libglib2.0-0 (>= 2.12.0), libgtk2.0-0 (>= 2.14.0), libjson-c2 (>= 
> 0.10), liblwgeom-2.1.8 (>= 2.0.0), libpq5, libproj9 (>= 4.8.0)
> 14:26:06  Recommends: postgresql-9.4-postgis-2.1, postgis-doc

So I'm not quite clear where you got that package from. (Nor which
version you're talking about. The header says dfsg-4, your 'varsion'
statement says dfsg-5. AFAICT pgApt didn't ever ship a dfsg-4.)

> The pgsql-pkg-deb...@postgresql.org mailing list is much more appropriate.

I - among other Debian & pgApt contributors - prefer a real bug
reporting system. But I certainly understand that Bas wants to keep it
clean from "third-party" repositories. Then again, I'd appreciate if we
could keep using a common bug tracker for a common packaging base.

Regards

Markus Wanner


Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to