This is an automated email from the git hooks/post-receive script.

markus_wanner-guest pushed a commit to branch experimental
in repository postgis.

commit 75b4e24bf3b985c17b028f3a8b054e0d44c73a7e
Author: Markus Wanner <mar...@bluegap.ch>
Date:   Tue Sep 29 20:33:17 2015 +0200

    Add a NEWS entry reminding the user to upgrade his databases.
---
 debian/{NEWS.Debian => NEWS} | 15 +++++++++++++++
 debian/changelog             |  2 ++
 2 files changed, 17 insertions(+)

diff --git a/debian/NEWS.Debian b/debian/NEWS
similarity index 63%
rename from debian/NEWS.Debian
rename to debian/NEWS
index 7835931..5486140 100644
--- a/debian/NEWS.Debian
+++ b/debian/NEWS
@@ -1,3 +1,18 @@
+postgis (2.2.0~rc1+dfsg-1) unstable; urgency=medium
+
+  Debian is now shipping PostGIS version 2.2 and dropped support for 2.1,
+  meaning bug or security fixes will no longer be provided for the older
+  one. This means it is strongly recommended to migrate all databases to the
+  newer PostGIS version 2.2 as soon as possible.
+
+  Of course, databases that are already using PostGIS 2.1 will continue to
+  work. Note, however, that with this upgrade it is no longer possible
+  to create version 2.1 of the extension PostGIS. Instead, 'CREATE
+  EXTENSION postgis;' will now give you version 2.2. Note that this can also
+  affects backups.
+
+ -- Markus Wanner <mar...@bluegap.ch>  Sat, 26 Sep 2015 16:07:18 +0200
+
 postgis (2.1.3+dfsg-1) unstable; urgency=high
 
   It has come to our attention that the PostGIS Raster support
diff --git a/debian/changelog b/debian/changelog
index 7351fe0..92fd876 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,6 +1,8 @@
 postgis (2.2.0~rc1+dfsg-1~exp2) UNRELEASED; urgency=medium
 
   * Drop the transitional postgresql-X.Y-postgis-2.0-script package.
+  * Rename NEWS.Debian to NEWS to make it actually work. Add a warning
+    notifying the user to upgrade his databases.
 
  -- Markus Wanner <mar...@bluegap.ch>  Sat, 26 Sep 2015 16:15:33 +0200
 

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-grass/postgis.git

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to