Source: pprepair
Version: 0.0~20150323-6284890-2
Severity: important
Tags: upstream
User: debian-...@lists.debian.org
Usertags: gdal-2.0

Dear Maintainer,

pprepair (0.0~20150323-6284890-2) FTBFS due to missing compatibility
with GDAL/OGR 2.0:

  error: 'Open' is not a member of 'OGRSFDriverRegistrar'
  error: 'class GDALDriver' has no member named 'GetName'
  error: invalid conversion from 'GDALDriver*' to 'OGRSFDriver*'

The full build log is attached.

pprepair needs to be patched to support GDAL 2.0, please refer to the
'MIGRATION GUIDE FROM GDAL 1.11 to GDAL 2.0' for pointers:

 https://svn.osgeo.org/gdal/branches/2.0/gdal/MIGRATION_GUIDE.TXT

Upstream has no GDAL 2.0 support yet, nor any issue tracking it.

This issue should be forwarded to the pprepair issue tracker on GitHub,
which does not allow attaching build logs.

The severity of this issue will be increased to serious when the GDAL
2.0 transition starts.

There are no GDAL 2.0.1 packages available in experimental yet, because
the transition to GDAL 1.11.3 (#802222) needs to start first. This issue
was triaged using locally built GDAL 2.0.1 packages from the
experimental-2.0 branch in git:

 https://anonscm.debian.org/cgit/pkg-grass/gdal.git/log/?h=experimental-2.0

Kind Regards,

Bas
Building with cowbuilder for distribution sid+rebuild
I: using cowbuilder as pbuilder
dpkg-checkbuilddeps: Unmet build dependencies: libcgal-dev
W: Unmet build-dependency in source
dpkg-buildpackage: source package pprepair
dpkg-buildpackage: source version 0.0~20150323-6284890-2
dpkg-buildpackage: source distribution unstable
dpkg-buildpackage: source changed by Bas Couwenberg <sebas...@debian.org>
 dpkg-source --before-build pprepair
dpkg-checkbuilddeps: Unmet build dependencies: libcgal-dev
dpkg-buildpackage: warning: build dependencies/conflicts unsatisfied; aborting
dpkg-buildpackage: warning: (Use -d flag to override.)
dpkg-buildpackage: warning: this is currently a non-fatal warning with -S, but 
will probably become fatal in the future
 fakeroot debian/rules clean
dh clean
   dh_testdir
   dh_auto_clean
   debian/rules override_dh_clean
make[1]: Entering directory '/home/bas/git/pkg-grass/pprepair'
dh_clean debian/man/*.1
make[1]: Leaving directory '/home/bas/git/pkg-grass/pprepair'
 dpkg-source -b pprepair
dpkg-source: info: using source format `3.0 (quilt)'
dpkg-source: info: building pprepair using existing 
./pprepair_0.0~20150323-6284890.orig.tar.gz
dpkg-source: info: building pprepair in 
pprepair_0.0~20150323-6284890-2.debian.tar.xz
dpkg-source: info: building pprepair in pprepair_0.0~20150323-6284890-2.dsc
 dpkg-genchanges -S >../pprepair_0.0~20150323-6284890-2_source.changes
dpkg-genchanges: not including original source code in upload
 dpkg-source --after-build pprepair
dpkg-buildpackage: binary and diff upload (original source NOT included)
 -> Copying COW directory
  forking: rm -rf /var/cache/pbuilder/build//cow.20273 
  forking: cp -al /var/cache/pbuilder/base-sid+rebuild.cow 
/var/cache/pbuilder/build//cow.20273 
I: removed stale ilistfile /var/cache/pbuilder/build//cow.20273/.ilist
  forking: chroot /var/cache/pbuilder/build//cow.20273 cowdancer-ilistcreate 
/.ilist find . -xdev -path ./home -prune -o \( \( -type l -o -type f \) -a 
-links +1 -print0 \) | xargs -0 stat --format '%d %i ' 
 -> Invoking pbuilder
  forking: pbuilder build --debbuildopts  --debbuildopts  --buildplace 
/var/cache/pbuilder/build//cow.20273 --buildresult /home/bas/git/pkg-grass 
--debbuildopts  --no-targz --internal-chrootexec chroot 
/var/cache/pbuilder/build//cow.20273 cow-shell 
/home/bas/git/pkg-grass/pprepair_0.0~20150323-6284890-2.dsc 
I: Running in no-targz mode
I: using fakeroot in build.
I: pbuilder: network access will be disabled during build
I: Current time: Tue Oct 20 17:06:12 CEST 2015
I: pbuilder-time-stamp: 1445353572
I: copying local configuration
I: mounting /proc filesystem
I: mounting /run/shm filesystem
I: mounting /dev/pts filesystem
I: policy-rc.d already exists
I: Obtaining the cached apt archive contents
I: Installing the build-deps
W: no hooks of type D found -- ignoring
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: amd64
Maintainer: Debian Pbuilder Team <pbuilder-ma...@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by 
pbuilder
 This package was created automatically by pbuilder to satisfy the
 build-dependencies of the package being currently built.
Depends: debhelper (>= 9), cmake, libcgal-dev, libgdal-dev, docbook2x, 
docbook-xsl, docbook-xml, xsltproc
dpkg-deb: building package 'pbuilder-satisfydepends-dummy' in 
'/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Selecting previously unselected package pbuilder-satisfydepends-dummy.
(Reading database ... 12383 files and directories currently installed.)
Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...
Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...
dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring 
anyway as you requested:
 pbuilder-satisfydepends-dummy depends on debhelper (>= 9); however:
  Package debhelper is not installed.
 pbuilder-satisfydepends-dummy depends on cmake; however:
  Package cmake is not installed.
 pbuilder-satisfydepends-dummy depends on libcgal-dev; however:
  Package libcgal-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libgdal-dev; however:
  Package libgdal-dev is not installed.
 pbuilder-satisfydepends-dummy depends on docbook2x; however:
  Package docbook2x is not installed.
 pbuilder-satisfydepends-dummy depends on docbook-xsl; however:
  Package docbook-xsl is not installed.
 pbuilder-satisfydepends-dummy depends on docbook-xml; however:
  Package docbook-xml is not installed.
 pbuilder-satisfydepends-dummy depends on xsltproc; however:
  Package xsltproc is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Reading package lists...
Building dependency tree...
Reading state information...
Initializing package states...
Writing extended state information...
Building tag database...
pbuilder-satisfydepends-dummy is already installed at the requested version 
(0.invalid.0)
pbuilder-satisfydepends-dummy is already installed at the requested version 
(0.invalid.0)
The following NEW packages will be installed:
  bsdmainutils{a} ca-certificates{a} cmake{a} cmake-data{a} comerr-dev{a} 
  debhelper{a} dh-strip-nondeterminism{a} docbook-xml{a} docbook-xsl{a} 
  docbook2x{a} file{a} fontconfig-config{a} fonts-dejavu-core{a} gettext{a} 
  gettext-base{a} groff-base{a} hdf5-helpers{a} icu-devtools{a} 
  intltool-debian{a} krb5-multidev{a} libarchive-zip-perl{a} 
  libarchive13{a} libarmadillo6{a} libarpack2{a} libblas-common{a} 
  libblas3{a} libboost-atomic1.58-dev{a} libboost-atomic1.58.0{a} 
  libboost-chrono1.58-dev{a} libboost-chrono1.58.0{a} 
  libboost-date-time1.58-dev{a} libboost-date-time1.58.0{a} libboost-dev{a} 
  libboost-program-options-dev{a} libboost-program-options1.58-dev{a} 
  libboost-program-options1.58.0{a} libboost-serialization1.58-dev{a} 
  libboost-serialization1.58.0{a} libboost-system-dev{a} 
  libboost-system1.58-dev{a} libboost-system1.58.0{a} 
  libboost-thread-dev{a} libboost-thread1.58-dev{a} 
  libboost-thread1.58.0{a} libboost1.58-dev{a} libcgal-dev{a} 
  libcgal11v5{a} libcroco3{a} libcurl3{a} libcurl3-gnutls{a} 
  libcurl4-gnutls-dev{a} libdap-dev{a} libdap17v5{a} libdapclient6v5{a} 
  libdapserver7v5{a} libdrm2{a} libencode-locale-perl{a} libepsilon1{a} 
  libexpat1{a} libffi6{a} libfile-listing-perl{a} 
  libfile-stripnondeterminism-perl{a} libfontconfig1{a} libfreetype6{a} 
  libfreexl1{a} libgdal-dev{a} libgdal20{a} libgeos-3.5.0{a} 
  libgeos-c1v5{a} libgeos-dev{a} libgeotiff-dev{a} libgeotiff2{a} 
  libgfortran3{a} libgif-dev{a} libgif4{a} libgl1-mesa-glx{a} 
  libglapi-mesa{a} libglib2.0-0{a} libgmp-dev{a} libgnutls-deb0-28{a} 
  libgssapi-krb5-2{a} libgssrpc4{a} libhdf4-0-alt{a} libhdf4-alt-dev{a} 
  libhdf5-10{a} libhdf5-cpp-10{a} libhdf5-dev{a} libhogweed4{a} 
  libhtml-parser-perl{a} libhtml-tagset-perl{a} libhtml-tree-perl{a} 
  libhttp-cookies-perl{a} libhttp-date-perl{a} libhttp-message-perl{a} 
  libhttp-negotiate-perl{a} libicu-dev{a} libicu55{a} libidn11{a} 
  libintl-perl{a} libio-html-perl{a} libio-socket-ssl-perl{a} 
  libjasper-dev{a} libjasper1{a} libjbig-dev{a} libjbig0{a} libjpeg-dev{a} 
  libjpeg62-turbo{a} libjpeg62-turbo-dev{a} libjson-c2{a} libjsoncpp0v5{a} 
  libk5crypto3{a} libkadm5clnt-mit9{a} libkadm5srv-mit9{a} libkdb5-8{a} 
  libkeyutils1{a} libkmlbase1{a} libkmlconvenience1{a} libkmldom1{a} 
  libkmlengine1{a} libkrb5-3{a} libkrb5support0{a} liblapack3{a} 
  liblcms2-2{a} libldap-2.4-2{a} libltdl-dev{a} libltdl7{a} 
  liblwgeom-2.1.8{a} liblwp-mediatypes-perl{a} 
  liblwp-protocol-https-perl{a} liblzma-dev{a} liblzo2-2{a} libmagic1{a} 
  libminizip1{a} libmpfr-dev{a} libmysqlclient-dev{a} libmysqlclient18{a} 
  libnet-http-perl{a} libnet-ssleay-perl{a} libnetcdf-dev{a} libnetcdf7{a} 
  libnettle6{a} libnghttp2-14{a} libodbc1{a} libogdi3.2{a} libopenjp2-7{a} 
  libopenjpeg5{a} libosp5{a} libp11-kit0{a} libpipeline1{a} libpng12-0{a} 
  libpng12-dev{a} libpoppler46{a} libpopt0{a} libpq-dev{a} libpq5{a} 
  libprocps4{a} libproj9{a} librtmp1{a} libsasl2-2{a} 
  libsasl2-modules-db{a} libspatialite-dev{a} libspatialite7{a} 
  libsqlite3-dev{a} libssh2-1{a} libssl-dev{a} libssl1.0.0{a} 
  libsuperlu4{a} libtasn1-6{a} libtext-unidecode-perl{a} libtiff5{a} 
  libtiff5-dev{a} libtiffxx5{a} libunistring0{a} liburi-perl{a} 
  liburiparser1{a} libwebp-dev{a} libwebp5{a} libwebpdemux1{a} 
  libwebpmux1{a} libwww-perl{a} libwww-robotrules-perl{a} libx11-6{a} 
  libx11-data{a} libx11-xcb1{a} libxau6{a} libxcb-dri2-0{a} 
  libxcb-dri3-0{a} libxcb-glx0{a} libxcb-present0{a} libxcb-sync1{a} 
  libxcb1{a} libxdamage1{a} libxdmcp6{a} libxerces-c-dev{a} 
  libxerces-c3.1{a} libxext6{a} libxfixes3{a} libxml-libxml-perl{a} 
  libxml-namespacesupport-perl{a} libxml-parser-perl{a} 
  libxml-sax-base-perl{a} libxml-sax-expat-perl{a} libxml-sax-perl{a} 
  libxml2{a} libxml2-dev{a} libxshmfence1{a} libxslt1.1{a} libxxf86vm1{a} 
  man-db{a} mysql-common{a} netbase{a} odbcinst{a} odbcinst1debian2{a} 
  opensp{a} openssl{a} pkg-config{a} po-debconf{a} procps{a} proj-data{a} 
  sgml-base{a} sgml-data{a} tex-common{a} texinfo{a} ucf{a} unixodbc{a} 
  unixodbc-dev{a} uuid-dev{a} xml-core{a} xsltproc{a} zlib1g-dev{a} 
The following packages are RECOMMENDED but will NOT be installed:
  curl ifupdown ifupdown2 krb5-locales libgl1-mesa-dri libglib2.0-data 
  libhtml-form-perl libhtml-format-perl libhttp-daemon-perl 
  libmail-sendmail-perl libmailtools-perl libsasl2-modules libssl-doc 
  libtool lynx-cur netscript-2.4 poppler-data proj-bin psmisc 
  shared-mime-info wget xdg-user-dirs 
0 packages upgraded, 230 newly installed, 0 to remove and 0 not upgraded.
Need to get 9701 kB/106 MB of archives. After unpacking 561 MB will be used.
Writing extended state information...
Get: 1 http://debian.linuxminded.nl/ sid-rebuild/main libgdal20 amd64 
2.0.1+dfsg-1 [4455 kB]
Get: 2 http://ftp.nl.debian.org/debian/ sid/main libhttp-message-perl all 
6.11-1 [75.9 kB]
Get: 3 http://debian.linuxminded.nl/ sid-rebuild/main libgdal-dev amd64 
2.0.1+dfsg-1 [5170 kB]
Fetched 9701 kB in 0s (22.0 MB/s)
debconf: delaying package configuration, since apt-utils is not installed
Selecting previously unselected package libjson-c2:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 12383 files and directories currently installed.)
Preparing to unpack .../libjson-c2_0.11-4_amd64.deb ...
Unpacking libjson-c2:amd64 (0.11-4) ...
Selecting previously unselected package libpopt0:amd64.
Preparing to unpack .../libpopt0_1.16-10_amd64.deb ...
Unpacking libpopt0:amd64 (1.16-10) ...
Selecting previously unselected package groff-base.
Preparing to unpack .../groff-base_1.22.3-1_amd64.deb ...
Unpacking groff-base (1.22.3-1) ...
Selecting previously unselected package bsdmainutils.
Preparing to unpack .../bsdmainutils_9.0.6_amd64.deb ...
Unpacking bsdmainutils (9.0.6) ...
Selecting previously unselected package libpipeline1:amd64.
Preparing to unpack .../libpipeline1_1.4.1-1_amd64.deb ...
Unpacking libpipeline1:amd64 (1.4.1-1) ...
Selecting previously unselected package man-db.
Preparing to unpack .../man-db_2.7.4-1_amd64.deb ...
Unpacking man-db (2.7.4-1) ...
Selecting previously unselected package cmake-data.
Preparing to unpack .../cmake-data_3.3.2-1_all.deb ...
Unpacking cmake-data (3.3.2-1) ...
Selecting previously unselected package libprocps4:amd64.
Preparing to unpack .../libprocps4_2%3a3.3.10-4_amd64.deb ...
Unpacking libprocps4:amd64 (2:3.3.10-4) ...
Selecting previously unselected package procps.
Preparing to unpack .../procps_2%3a3.3.10-4_amd64.deb ...
Unpacking procps (2:3.3.10-4) ...
Selecting previously unselected package liblzo2-2:amd64.
Preparing to unpack .../liblzo2-2_2.08-1.2_amd64.deb ...
Unpacking liblzo2-2:amd64 (2.08-1.2) ...
Selecting previously unselected package libnettle6:amd64.
Preparing to unpack .../libnettle6_3.1.1-4_amd64.deb ...
Unpacking libnettle6:amd64 (3.1.1-4) ...
Selecting previously unselected package libicu55:amd64.
Preparing to unpack .../libicu55_55.1-5_amd64.deb ...
Unpacking libicu55:amd64 (55.1-5) ...
Selecting previously unselected package libxml2:amd64.
Preparing to unpack .../libxml2_2.9.2+zdfsg1-4_amd64.deb ...
Unpacking libxml2:amd64 (2.9.2+zdfsg1-4) ...
Selecting previously unselected package libarchive13:amd64.
Preparing to unpack .../libarchive13_3.1.2-11+b1_amd64.deb ...
Unpacking libarchive13:amd64 (3.1.2-11+b1) ...
Selecting previously unselected package libkeyutils1:amd64.
Preparing to unpack .../libkeyutils1_1.5.9-8_amd64.deb ...
Unpacking libkeyutils1:amd64 (1.5.9-8) ...
Selecting previously unselected package libkrb5support0:amd64.
Preparing to unpack .../libkrb5support0_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkrb5support0:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libk5crypto3:amd64.
Preparing to unpack .../libk5crypto3_1.13.2+dfsg-2_amd64.deb ...
Unpacking libk5crypto3:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libkrb5-3:amd64.
Preparing to unpack .../libkrb5-3_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkrb5-3:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libgssapi-krb5-2:amd64.
Preparing to unpack .../libgssapi-krb5-2_1.13.2+dfsg-2_amd64.deb ...
Unpacking libgssapi-krb5-2:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libidn11:amd64.
Preparing to unpack .../libidn11_1.32-3_amd64.deb ...
Unpacking libidn11:amd64 (1.32-3) ...
Selecting previously unselected package libhogweed4:amd64.
Preparing to unpack .../libhogweed4_3.1.1-4_amd64.deb ...
Unpacking libhogweed4:amd64 (3.1.1-4) ...
Selecting previously unselected package libffi6:amd64.
Preparing to unpack .../libffi6_3.2.1-3_amd64.deb ...
Unpacking libffi6:amd64 (3.2.1-3) ...
Selecting previously unselected package libp11-kit0:amd64.
Preparing to unpack .../libp11-kit0_0.23.1-3_amd64.deb ...
Unpacking libp11-kit0:amd64 (0.23.1-3) ...
Selecting previously unselected package libtasn1-6:amd64.
Preparing to unpack .../libtasn1-6_4.7-2_amd64.deb ...
Unpacking libtasn1-6:amd64 (4.7-2) ...
Selecting previously unselected package libgnutls-deb0-28:amd64.
Preparing to unpack .../libgnutls-deb0-28_3.3.18-1_amd64.deb ...
Unpacking libgnutls-deb0-28:amd64 (3.3.18-1) ...
Selecting previously unselected package libsasl2-modules-db:amd64.
Preparing to unpack .../libsasl2-modules-db_2.1.26.dfsg1-14_amd64.deb ...
Unpacking libsasl2-modules-db:amd64 (2.1.26.dfsg1-14) ...
Selecting previously unselected package libsasl2-2:amd64.
Preparing to unpack .../libsasl2-2_2.1.26.dfsg1-14_amd64.deb ...
Unpacking libsasl2-2:amd64 (2.1.26.dfsg1-14) ...
Selecting previously unselected package libldap-2.4-2:amd64.
Preparing to unpack .../libldap-2.4-2_2.4.42+dfsg-2_amd64.deb ...
Unpacking libldap-2.4-2:amd64 (2.4.42+dfsg-2) ...
Selecting previously unselected package libnghttp2-14:amd64.
Preparing to unpack .../libnghttp2-14_1.3.4-1_amd64.deb ...
Unpacking libnghttp2-14:amd64 (1.3.4-1) ...
Selecting previously unselected package librtmp1:amd64.
Preparing to unpack .../librtmp1_2.4+20150115.gita107cef-1+b2_amd64.deb ...
Unpacking librtmp1:amd64 (2.4+20150115.gita107cef-1+b2) ...
Selecting previously unselected package libssh2-1:amd64.
Preparing to unpack .../libssh2-1_1.5.0-2+b1_amd64.deb ...
Unpacking libssh2-1:amd64 (1.5.0-2+b1) ...
Selecting previously unselected package libssl1.0.0:amd64.
Preparing to unpack .../libssl1.0.0_1.0.2d-1_amd64.deb ...
Unpacking libssl1.0.0:amd64 (1.0.2d-1) ...
Selecting previously unselected package libcurl3:amd64.
Preparing to unpack .../libcurl3_7.45.0-1_amd64.deb ...
Unpacking libcurl3:amd64 (7.45.0-1) ...
Selecting previously unselected package libexpat1:amd64.
Preparing to unpack .../libexpat1_2.1.0-7_amd64.deb ...
Unpacking libexpat1:amd64 (2.1.0-7) ...
Selecting previously unselected package libjsoncpp0v5:amd64.
Preparing to unpack .../libjsoncpp0v5_0.10.5-1_amd64.deb ...
Unpacking libjsoncpp0v5:amd64 (0.10.5-1) ...
Selecting previously unselected package cmake.
Preparing to unpack .../cmake_3.3.2-1_amd64.deb ...
Unpacking cmake (3.3.2-1) ...
Selecting previously unselected package libglib2.0-0:amd64.
Preparing to unpack .../libglib2.0-0_2.46.1-1_amd64.deb ...
Unpacking libglib2.0-0:amd64 (2.46.1-1) ...
Selecting previously unselected package libcroco3:amd64.
Preparing to unpack .../libcroco3_0.6.8-3+b1_amd64.deb ...
Unpacking libcroco3:amd64 (0.6.8-3+b1) ...
Selecting previously unselected package libepsilon1:amd64.
Preparing to unpack .../libepsilon1_0.9.2-3_amd64.deb ...
Unpacking libepsilon1:amd64 (0.9.2-3) ...
Selecting previously unselected package libpng12-0:amd64.
Preparing to unpack .../libpng12-0_1.2.50-2+b2_amd64.deb ...
Unpacking libpng12-0:amd64 (1.2.50-2+b2) ...
Selecting previously unselected package libfreetype6:amd64.
Preparing to unpack .../libfreetype6_2.6-2_amd64.deb ...
Unpacking libfreetype6:amd64 (2.6-2) ...
Selecting previously unselected package ucf.
Preparing to unpack .../archives/ucf_3.0030_all.deb ...
Moving old data out of the way
Unpacking ucf (3.0030) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../fonts-dejavu-core_2.35-1_all.deb ...
Unpacking fonts-dejavu-core (2.35-1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../fontconfig-config_2.11.0-6.3_all.deb ...
Unpacking fontconfig-config (2.11.0-6.3) ...
Selecting previously unselected package libfontconfig1:amd64.
Preparing to unpack .../libfontconfig1_2.11.0-6.3_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.11.0-6.3) ...
Selecting previously unselected package libgif4:amd64.
Preparing to unpack .../libgif4_4.1.6-11_amd64.deb ...
Unpacking libgif4:amd64 (4.1.6-11) ...
Selecting previously unselected package libjpeg62-turbo:amd64.
Preparing to unpack .../libjpeg62-turbo_1%3a1.4.1-2_amd64.deb ...
Unpacking libjpeg62-turbo:amd64 (1:1.4.1-2) ...
Selecting previously unselected package libjasper1:amd64.
Preparing to unpack .../libjasper1_1.900.1-debian1-2.4_amd64.deb ...
Unpacking libjasper1:amd64 (1.900.1-debian1-2.4) ...
Selecting previously unselected package liblcms2-2:amd64.
Preparing to unpack .../liblcms2-2_2.6-3+b3_amd64.deb ...
Unpacking liblcms2-2:amd64 (2.6-3+b3) ...
Selecting previously unselected package libltdl7:amd64.
Preparing to unpack .../libltdl7_2.4.2-1.11_amd64.deb ...
Unpacking libltdl7:amd64 (2.4.2-1.11) ...
Selecting previously unselected package libgfortran3:amd64.
Preparing to unpack .../libgfortran3_5.2.1-22_amd64.deb ...
Unpacking libgfortran3:amd64 (5.2.1-22) ...
Selecting previously unselected package libblas-common.
Preparing to unpack .../libblas-common_1.2.20110419-10_amd64.deb ...
Unpacking libblas-common (1.2.20110419-10) ...
Selecting previously unselected package libblas3.
Preparing to unpack .../libblas3_1.2.20110419-10_amd64.deb ...
Unpacking libblas3 (1.2.20110419-10) ...
Selecting previously unselected package libsuperlu4:amd64.
Preparing to unpack .../libsuperlu4_4.3+dfsg-3_amd64.deb ...
Unpacking libsuperlu4:amd64 (4.3+dfsg-3) ...
Selecting previously unselected package libunistring0:amd64.
Preparing to unpack .../libunistring0_0.9.3-5.2+b1_amd64.deb ...
Unpacking libunistring0:amd64 (0.9.3-5.2+b1) ...
Selecting previously unselected package libxau6:amd64.
Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../libxdmcp6_1%3a1.1.2-1_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.2-1) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../libxcb1_1.10-3+b1_amd64.deb ...
Unpacking libxcb1:amd64 (1.10-3+b1) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../libx11-data_2%3a1.6.3-1_all.deb ...
Unpacking libx11-data (2:1.6.3-1) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../libx11-6_2%3a1.6.3-1_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.3-1) ...
Selecting previously unselected package libx11-xcb1:amd64.
Preparing to unpack .../libx11-xcb1_2%3a1.6.3-1_amd64.deb ...
Unpacking libx11-xcb1:amd64 (2:1.6.3-1) ...
Selecting previously unselected package libxcb-dri2-0:amd64.
Preparing to unpack .../libxcb-dri2-0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-dri2-0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-dri3-0:amd64.
Preparing to unpack .../libxcb-dri3-0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-dri3-0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-glx0:amd64.
Preparing to unpack .../libxcb-glx0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-glx0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-present0:amd64.
Preparing to unpack .../libxcb-present0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-present0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-sync1:amd64.
Preparing to unpack .../libxcb-sync1_1.10-3+b1_amd64.deb ...
Unpacking libxcb-sync1:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxfixes3:amd64.
Preparing to unpack .../libxfixes3_1%3a5.0.1-2+b2_amd64.deb ...
Unpacking libxfixes3:amd64 (1:5.0.1-2+b2) ...
Selecting previously unselected package libxdamage1:amd64.
Preparing to unpack .../libxdamage1_1%3a1.1.4-2+b1_amd64.deb ...
Unpacking libxdamage1:amd64 (1:1.1.4-2+b1) ...
Selecting previously unselected package libxext6:amd64.
Preparing to unpack .../libxext6_2%3a1.3.3-1_amd64.deb ...
Unpacking libxext6:amd64 (2:1.3.3-1) ...
Selecting previously unselected package libxshmfence1:amd64.
Preparing to unpack .../libxshmfence1_1.2-1_amd64.deb ...
Unpacking libxshmfence1:amd64 (1.2-1) ...
Selecting previously unselected package libxslt1.1:amd64.
Preparing to unpack .../libxslt1.1_1.1.28-2+b2_amd64.deb ...
Unpacking libxslt1.1:amd64 (1.1.28-2+b2) ...
Selecting previously unselected package libxxf86vm1:amd64.
Preparing to unpack .../libxxf86vm1_1%3a1.1.4-1_amd64.deb ...
Unpacking libxxf86vm1:amd64 (1:1.1.4-1) ...
Selecting previously unselected package sgml-base.
Preparing to unpack .../sgml-base_1.26+nmu4_all.deb ...
Unpacking sgml-base (1.26+nmu4) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../libjbig0_2.1-3.1_amd64.deb ...
Unpacking libjbig0:amd64 (2.1-3.1) ...
Selecting previously unselected package netbase.
Preparing to unpack .../archives/netbase_5.3_all.deb ...
Unpacking netbase (5.3) ...
Selecting previously unselected package libmagic1:amd64.
Preparing to unpack .../libmagic1_1%3a5.25-2_amd64.deb ...
Unpacking libmagic1:amd64 (1:5.25-2) ...
Selecting previously unselected package file.
Preparing to unpack .../file_1%3a5.25-2_amd64.deb ...
Unpacking file (1:5.25-2) ...
Selecting previously unselected package gettext-base.
Preparing to unpack .../gettext-base_0.19.6-1_amd64.deb ...
Unpacking gettext-base (0.19.6-1) ...
Selecting previously unselected package libgssrpc4:amd64.
Preparing to unpack .../libgssrpc4_1.13.2+dfsg-2_amd64.deb ...
Unpacking libgssrpc4:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libkadm5clnt-mit9:amd64.
Preparing to unpack .../libkadm5clnt-mit9_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkadm5clnt-mit9:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libkdb5-8:amd64.
Preparing to unpack .../libkdb5-8_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkdb5-8:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libkadm5srv-mit9:amd64.
Preparing to unpack .../libkadm5srv-mit9_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkadm5srv-mit9:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package openssl.
Preparing to unpack .../openssl_1.0.2d-1_amd64.deb ...
Unpacking openssl (1.0.2d-1) ...
Selecting previously unselected package ca-certificates.
Preparing to unpack .../ca-certificates_20150426_all.deb ...
Unpacking ca-certificates (20150426) ...
Selecting previously unselected package gettext.
Preparing to unpack .../gettext_0.19.6-1_amd64.deb ...
Unpacking gettext (0.19.6-1) ...
Selecting previously unselected package intltool-debian.
Preparing to unpack .../intltool-debian_0.35.0+20060710.4_all.deb ...
Unpacking intltool-debian (0.35.0+20060710.4) ...
Selecting previously unselected package po-debconf.
Preparing to unpack .../po-debconf_1.0.18_all.deb ...
Unpacking po-debconf (1.0.18) ...
Selecting previously unselected package libarchive-zip-perl.
Preparing to unpack .../libarchive-zip-perl_1.53-1_all.deb ...
Unpacking libarchive-zip-perl (1.53-1) ...
Selecting previously unselected package libfile-stripnondeterminism-perl.
Preparing to unpack .../libfile-stripnondeterminism-perl_0.013-1_all.deb ...
Unpacking libfile-stripnondeterminism-perl (0.013-1) ...
Selecting previously unselected package dh-strip-nondeterminism.
Preparing to unpack .../dh-strip-nondeterminism_0.013-1_all.deb ...
Unpacking dh-strip-nondeterminism (0.013-1) ...
Selecting previously unselected package debhelper.
Preparing to unpack .../debhelper_9.20151005_all.deb ...
Unpacking debhelper (9.20151005) ...
Selecting previously unselected package xml-core.
Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...
Unpacking xml-core (0.13+nmu2) ...
Selecting previously unselected package sgml-data.
Preparing to unpack .../sgml-data_2.0.10_all.deb ...
Unpacking sgml-data (2.0.10) ...
Selecting previously unselected package docbook-xml.
Preparing to unpack .../docbook-xml_4.5-7.3_all.deb ...
Unpacking docbook-xml (4.5-7.3) ...
Selecting previously unselected package docbook-xsl.
Preparing to unpack .../docbook-xsl_1.78.1+dfsg-1_all.deb ...
Unpacking docbook-xsl (1.78.1+dfsg-1) ...
Selecting previously unselected package libxml-namespacesupport-perl.
Preparing to unpack .../libxml-namespacesupport-perl_1.11-1_all.deb ...
Unpacking libxml-namespacesupport-perl (1.11-1) ...
Selecting previously unselected package liburi-perl.
Preparing to unpack .../liburi-perl_1.69-1_all.deb ...
Unpacking liburi-perl (1.69-1) ...
Selecting previously unselected package libencode-locale-perl.
Preparing to unpack .../libencode-locale-perl_1.05-1_all.deb ...
Unpacking libencode-locale-perl (1.05-1) ...
Selecting previously unselected package libhttp-date-perl.
Preparing to unpack .../libhttp-date-perl_6.02-1_all.deb ...
Unpacking libhttp-date-perl (6.02-1) ...
Selecting previously unselected package libfile-listing-perl.
Preparing to unpack .../libfile-listing-perl_6.04-1_all.deb ...
Unpacking libfile-listing-perl (6.04-1) ...
Selecting previously unselected package libhtml-tagset-perl.
Preparing to unpack .../libhtml-tagset-perl_3.20-2_all.deb ...
Unpacking libhtml-tagset-perl (3.20-2) ...
Selecting previously unselected package libhtml-parser-perl.
Preparing to unpack .../libhtml-parser-perl_3.71-2_amd64.deb ...
Unpacking libhtml-parser-perl (3.71-2) ...
Selecting previously unselected package libhtml-tree-perl.
Preparing to unpack .../libhtml-tree-perl_5.03-2_all.deb ...
Unpacking libhtml-tree-perl (5.03-2) ...
Selecting previously unselected package libio-html-perl.
Preparing to unpack .../libio-html-perl_1.001-1_all.deb ...
Unpacking libio-html-perl (1.001-1) ...
Selecting previously unselected package liblwp-mediatypes-perl.
Preparing to unpack .../liblwp-mediatypes-perl_6.02-1_all.deb ...
Unpacking liblwp-mediatypes-perl (6.02-1) ...
Selecting previously unselected package libhttp-message-perl.
Preparing to unpack .../libhttp-message-perl_6.11-1_all.deb ...
Unpacking libhttp-message-perl (6.11-1) ...
Selecting previously unselected package libhttp-cookies-perl.
Preparing to unpack .../libhttp-cookies-perl_6.01-1_all.deb ...
Unpacking libhttp-cookies-perl (6.01-1) ...
Selecting previously unselected package libhttp-negotiate-perl.
Preparing to unpack .../libhttp-negotiate-perl_6.00-2_all.deb ...
Unpacking libhttp-negotiate-perl (6.00-2) ...
Selecting previously unselected package libnet-ssleay-perl.
Preparing to unpack .../libnet-ssleay-perl_1.72-1_amd64.deb ...
Unpacking libnet-ssleay-perl (1.72-1) ...
Selecting previously unselected package libio-socket-ssl-perl.
Preparing to unpack .../libio-socket-ssl-perl_2.020-1_all.deb ...
Unpacking libio-socket-ssl-perl (2.020-1) ...
Selecting previously unselected package libnet-http-perl.
Preparing to unpack .../libnet-http-perl_6.09-1_all.deb ...
Unpacking libnet-http-perl (6.09-1) ...
Selecting previously unselected package liblwp-protocol-https-perl.
Preparing to unpack .../liblwp-protocol-https-perl_6.06-2_all.deb ...
Unpacking liblwp-protocol-https-perl (6.06-2) ...
Selecting previously unselected package libwww-robotrules-perl.
Preparing to unpack .../libwww-robotrules-perl_6.01-1_all.deb ...
Unpacking libwww-robotrules-perl (6.01-1) ...
Selecting previously unselected package libwww-perl.
Preparing to unpack .../libwww-perl_6.13-1_all.deb ...
Unpacking libwww-perl (6.13-1) ...
Selecting previously unselected package libxml-parser-perl.
Preparing to unpack .../libxml-parser-perl_2.41-3_amd64.deb ...
Unpacking libxml-parser-perl (2.41-3) ...
Selecting previously unselected package libxml-sax-base-perl.
Preparing to unpack .../libxml-sax-base-perl_1.07-1_all.deb ...
Unpacking libxml-sax-base-perl (1.07-1) ...
Selecting previously unselected package libxml-sax-perl.
Preparing to unpack .../libxml-sax-perl_0.99+dfsg-2_all.deb ...
Unpacking libxml-sax-perl (0.99+dfsg-2) ...
Selecting previously unselected package libxml-sax-expat-perl.
Preparing to unpack .../libxml-sax-expat-perl_0.40-2_all.deb ...
Unpacking libxml-sax-expat-perl (0.40-2) ...
Selecting previously unselected package libosp5.
Preparing to unpack .../libosp5_1.5.2-11.1_amd64.deb ...
Unpacking libosp5 (1.5.2-11.1) ...
Selecting previously unselected package opensp.
Preparing to unpack .../opensp_1.5.2-11.1_amd64.deb ...
Unpacking opensp (1.5.2-11.1) ...
Selecting previously unselected package libtext-unidecode-perl.
Preparing to unpack .../libtext-unidecode-perl_1.24-1_all.deb ...
Unpacking libtext-unidecode-perl (1.24-1) ...
Selecting previously unselected package libintl-perl.
Preparing to unpack .../libintl-perl_1.24-1_all.deb ...
Unpacking libintl-perl (1.24-1) ...
Selecting previously unselected package libxml-libxml-perl.
Preparing to unpack .../libxml-libxml-perl_2.0116+dfsg-5_amd64.deb ...
Unpacking libxml-libxml-perl (2.0116+dfsg-5) ...
Selecting previously unselected package tex-common.
Preparing to unpack .../tex-common_6.04_all.deb ...
Unpacking tex-common (6.04) ...
Selecting previously unselected package texinfo.
Preparing to unpack .../texinfo_6.0.0.dfsg.1-3_amd64.deb ...
Unpacking texinfo (6.0.0.dfsg.1-3) ...
Selecting previously unselected package xsltproc.
Preparing to unpack .../xsltproc_1.1.28-2+b2_amd64.deb ...
Unpacking xsltproc (1.1.28-2+b2) ...
Selecting previously unselected package docbook2x.
Preparing to unpack .../docbook2x_0.8.8-12_amd64.deb ...
Unpacking docbook2x (0.8.8-12) ...
Selecting previously unselected package hdf5-helpers.
Preparing to unpack .../hdf5-helpers_1.8.15-patch1+docs-4_amd64.deb ...
Unpacking hdf5-helpers (1.8.15-patch1+docs-4) ...
Selecting previously unselected package icu-devtools.
Preparing to unpack .../icu-devtools_55.1-5_amd64.deb ...
Unpacking icu-devtools (55.1-5) ...
Selecting previously unselected package comerr-dev.
Preparing to unpack .../comerr-dev_2.1-1.42.13-1_amd64.deb ...
Unpacking comerr-dev (2.1-1.42.13-1) ...
Selecting previously unselected package krb5-multidev.
Preparing to unpack .../krb5-multidev_1.13.2+dfsg-2_amd64.deb ...
Unpacking krb5-multidev (1.13.2+dfsg-2) ...
Selecting previously unselected package liblapack3.
Preparing to unpack .../liblapack3_3.5.0-4_amd64.deb ...
Unpacking liblapack3 (3.5.0-4) ...
Selecting previously unselected package libarpack2.
Preparing to unpack .../libarpack2_3.3.0-1_amd64.deb ...
Unpacking libarpack2 (3.3.0-1) ...
Selecting previously unselected package libarmadillo6.
Preparing to unpack .../libarmadillo6_1%3a6.100.0+dfsg-2_amd64.deb ...
Unpacking libarmadillo6 (1:6.100.0+dfsg-2) ...
Selecting previously unselected package libboost1.58-dev:amd64.
Preparing to unpack .../libboost1.58-dev_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-atomic1.58.0:amd64.
Preparing to unpack .../libboost-atomic1.58.0_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-atomic1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-atomic1.58-dev:amd64.
Preparing to unpack .../libboost-atomic1.58-dev_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-atomic1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-system1.58.0:amd64.
Preparing to unpack .../libboost-system1.58.0_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-system1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-chrono1.58.0:amd64.
Preparing to unpack .../libboost-chrono1.58.0_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-chrono1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-chrono1.58-dev:amd64.
Preparing to unpack .../libboost-chrono1.58-dev_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-chrono1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-date-time1.58.0:amd64.
Preparing to unpack .../libboost-date-time1.58.0_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-date-time1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-serialization1.58.0:amd64.
Preparing to unpack .../libboost-serialization1.58.0_1.58.0+dfsg-3.1_amd64.deb 
...
Unpacking libboost-serialization1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-serialization1.58-dev:amd64.
Preparing to unpack 
.../libboost-serialization1.58-dev_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-serialization1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-date-time1.58-dev:amd64.
Preparing to unpack .../libboost-date-time1.58-dev_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-date-time1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-dev:amd64.
Preparing to unpack .../libboost-dev_1.58.0.1_amd64.deb ...
Unpacking libboost-dev:amd64 (1.58.0.1) ...
Selecting previously unselected package libboost-program-options1.58.0:amd64.
Preparing to unpack 
.../libboost-program-options1.58.0_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-program-options1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-program-options1.58-dev:amd64.
Preparing to unpack 
.../libboost-program-options1.58-dev_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-program-options1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-program-options-dev:amd64.
Preparing to unpack .../libboost-program-options-dev_1.58.0.1_amd64.deb ...
Unpacking libboost-program-options-dev:amd64 (1.58.0.1) ...
Selecting previously unselected package libboost-system1.58-dev:amd64.
Preparing to unpack .../libboost-system1.58-dev_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-system1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-system-dev:amd64.
Preparing to unpack .../libboost-system-dev_1.58.0.1_amd64.deb ...
Unpacking libboost-system-dev:amd64 (1.58.0.1) ...
Selecting previously unselected package libboost-thread1.58.0:amd64.
Preparing to unpack .../libboost-thread1.58.0_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-thread1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-thread1.58-dev:amd64.
Preparing to unpack .../libboost-thread1.58-dev_1.58.0+dfsg-3.1_amd64.deb ...
Unpacking libboost-thread1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Selecting previously unselected package libboost-thread-dev:amd64.
Preparing to unpack .../libboost-thread-dev_1.58.0.1_amd64.deb ...
Unpacking libboost-thread-dev:amd64 (1.58.0.1) ...
Selecting previously unselected package libdrm2:amd64.
Preparing to unpack .../libdrm2_2.4.64-1_amd64.deb ...
Unpacking libdrm2:amd64 (2.4.64-1) ...
Selecting previously unselected package libglapi-mesa:amd64.
Preparing to unpack .../libglapi-mesa_10.6.8-1_amd64.deb ...
Unpacking libglapi-mesa:amd64 (10.6.8-1) ...
Selecting previously unselected package libgl1-mesa-glx:amd64.
Preparing to unpack .../libgl1-mesa-glx_10.6.8-1_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (10.6.8-1) ...
Selecting previously unselected package libcgal11v5:amd64.
Preparing to unpack .../libcgal11v5_4.6.1-2+b1_amd64.deb ...
Unpacking libcgal11v5:amd64 (4.6.1-2+b1) ...
Selecting previously unselected package libgmp-dev:amd64.
Preparing to unpack .../libgmp-dev_2%3a6.0.0+dfsg-7_amd64.deb ...
Unpacking libgmp-dev:amd64 (2:6.0.0+dfsg-7) ...
Selecting previously unselected package libmpfr-dev:amd64.
Preparing to unpack .../libmpfr-dev_3.1.3-1_amd64.deb ...
Unpacking libmpfr-dev:amd64 (3.1.3-1) ...
Selecting previously unselected package zlib1g-dev:amd64.
Preparing to unpack .../zlib1g-dev_1%3a1.2.8.dfsg-2+b1_amd64.deb ...
Unpacking zlib1g-dev:amd64 (1:1.2.8.dfsg-2+b1) ...
Selecting previously unselected package libcgal-dev:amd64.
Preparing to unpack .../libcgal-dev_4.6.1-2+b1_amd64.deb ...
Unpacking libcgal-dev:amd64 (4.6.1-2+b1) ...
Selecting previously unselected package libcurl3-gnutls:amd64.
Preparing to unpack .../libcurl3-gnutls_7.45.0-1_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.45.0-1) ...
Selecting previously unselected package libcurl4-gnutls-dev:amd64.
Preparing to unpack .../libcurl4-gnutls-dev_7.45.0-1_amd64.deb ...
Unpacking libcurl4-gnutls-dev:amd64 (7.45.0-1) ...
Selecting previously unselected package libdap17v5:amd64.
Preparing to unpack .../libdap17v5_3.14.0-4_amd64.deb ...
Unpacking libdap17v5:amd64 (3.14.0-4) ...
Selecting previously unselected package libdapserver7v5:amd64.
Preparing to unpack .../libdapserver7v5_3.14.0-4_amd64.deb ...
Unpacking libdapserver7v5:amd64 (3.14.0-4) ...
Selecting previously unselected package libdapclient6v5:amd64.
Preparing to unpack .../libdapclient6v5_3.14.0-4_amd64.deb ...
Unpacking libdapclient6v5:amd64 (3.14.0-4) ...
Selecting previously unselected package libicu-dev:amd64.
Preparing to unpack .../libicu-dev_55.1-5_amd64.deb ...
Unpacking libicu-dev:amd64 (55.1-5) ...
Selecting previously unselected package libxml2-dev:amd64.
Preparing to unpack .../libxml2-dev_2.9.2+zdfsg1-4_amd64.deb ...
Unpacking libxml2-dev:amd64 (2.9.2+zdfsg1-4) ...
Selecting previously unselected package uuid-dev:amd64.
Preparing to unpack .../uuid-dev_2.27-3_amd64.deb ...
Unpacking uuid-dev:amd64 (2.27-3) ...
Selecting previously unselected package pkg-config.
Preparing to unpack .../pkg-config_0.28-1_amd64.deb ...
Unpacking pkg-config (0.28-1) ...
Selecting previously unselected package libdap-dev:amd64.
Preparing to unpack .../libdap-dev_3.14.0-4_amd64.deb ...
Unpacking libdap-dev:amd64 (3.14.0-4) ...
Selecting previously unselected package libfreexl1:amd64.
Preparing to unpack .../libfreexl1_1.0.2-1_amd64.deb ...
Unpacking libfreexl1:amd64 (1.0.2-1) ...
Selecting previously unselected package libgeos-3.5.0.
Preparing to unpack .../libgeos-3.5.0_3.5.0-1_amd64.deb ...
Unpacking libgeos-3.5.0 (3.5.0-1) ...
Selecting previously unselected package libgeos-c1v5.
Preparing to unpack .../libgeos-c1v5_3.5.0-1_amd64.deb ...
Unpacking libgeos-c1v5 (3.5.0-1) ...
Selecting previously unselected package proj-data.
Preparing to unpack .../proj-data_4.9.2-1_all.deb ...
Unpacking proj-data (4.9.2-1) ...
Selecting previously unselected package libproj9.
Preparing to unpack .../libproj9_4.9.2-1_amd64.deb ...
Unpacking libproj9 (4.9.2-1) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../libtiff5_4.0.5-1_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.5-1) ...
Selecting previously unselected package libgeotiff2:amd64.
Preparing to unpack .../libgeotiff2_1.4.1-1+b1_amd64.deb ...
Unpacking libgeotiff2:amd64 (1.4.1-1+b1) ...
Selecting previously unselected package libhdf4-0-alt.
Preparing to unpack .../libhdf4-0-alt_4.2.10-3.2_amd64.deb ...
Unpacking libhdf4-0-alt (4.2.10-3.2) ...
Selecting previously unselected package libhdf5-10:amd64.
Preparing to unpack .../libhdf5-10_1.8.15-patch1+docs-4_amd64.deb ...
Unpacking libhdf5-10:amd64 (1.8.15-patch1+docs-4) ...
Selecting previously unselected package libminizip1:amd64.
Preparing to unpack .../libminizip1_1.1-7_amd64.deb ...
Unpacking libminizip1:amd64 (1.1-7) ...
Selecting previously unselected package liburiparser1:amd64.
Preparing to unpack .../liburiparser1_0.8.3-1_amd64.deb ...
Unpacking liburiparser1:amd64 (0.8.3-1) ...
Selecting previously unselected package libkmlbase1:amd64.
Preparing to unpack .../libkmlbase1_1.3.0~rc0-3_amd64.deb ...
Unpacking libkmlbase1:amd64 (1.3.0~rc0-3) ...
Selecting previously unselected package libkmldom1:amd64.
Preparing to unpack .../libkmldom1_1.3.0~rc0-3_amd64.deb ...
Unpacking libkmldom1:amd64 (1.3.0~rc0-3) ...
Selecting previously unselected package libkmlengine1:amd64.
Preparing to unpack .../libkmlengine1_1.3.0~rc0-3_amd64.deb ...
Unpacking libkmlengine1:amd64 (1.3.0~rc0-3) ...
Selecting previously unselected package libkmlconvenience1:amd64.
Preparing to unpack .../libkmlconvenience1_1.3.0~rc0-3_amd64.deb ...
Unpacking libkmlconvenience1:amd64 (1.3.0~rc0-3) ...
Selecting previously unselected package mysql-common.
Preparing to unpack .../mysql-common_5.6.25-4_all.deb ...
Unpacking mysql-common (5.6.25-4) ...
Selecting previously unselected package libmysqlclient18:amd64.
Preparing to unpack .../libmysqlclient18_5.6.25-4_amd64.deb ...
Unpacking libmysqlclient18:amd64 (5.6.25-4) ...
Selecting previously unselected package libnetcdf7.
Preparing to unpack .../libnetcdf7_1%3a4.4.0~rc2-1+b1_amd64.deb ...
Unpacking libnetcdf7 (1:4.4.0~rc2-1+b1) ...
Selecting previously unselected package libodbc1:amd64.
Preparing to unpack .../libodbc1_2.3.1-4_amd64.deb ...
Unpacking libodbc1:amd64 (2.3.1-4) ...
Selecting previously unselected package libogdi3.2.
Preparing to unpack .../libogdi3.2_3.2.0~beta2-7.1+b1_amd64.deb ...
Unpacking libogdi3.2 (3.2.0~beta2-7.1+b1) ...
Selecting previously unselected package libopenjp2-7:amd64.
Preparing to unpack .../libopenjp2-7_2.1.0-2.1_amd64.deb ...
Unpacking libopenjp2-7:amd64 (2.1.0-2.1) ...
Selecting previously unselected package libopenjpeg5:amd64.
Preparing to unpack .../libopenjpeg5_1%3a1.5.2-3.1_amd64.deb ...
Unpacking libopenjpeg5:amd64 (1:1.5.2-3.1) ...
Selecting previously unselected package libpoppler46:amd64.
Preparing to unpack .../libpoppler46_0.26.5-4_amd64.deb ...
Unpacking libpoppler46:amd64 (0.26.5-4) ...
Selecting previously unselected package libpq5:amd64.
Preparing to unpack .../libpq5_9.4.5-1_amd64.deb ...
Unpacking libpq5:amd64 (9.4.5-1) ...
Selecting previously unselected package liblwgeom-2.1.8.
Preparing to unpack .../liblwgeom-2.1.8_2.1.8+dfsg-4_amd64.deb ...
Unpacking liblwgeom-2.1.8 (2.1.8+dfsg-4) ...
Selecting previously unselected package libspatialite7:amd64.
Preparing to unpack .../libspatialite7_4.3.0a-1_amd64.deb ...
Unpacking libspatialite7:amd64 (4.3.0a-1) ...
Selecting previously unselected package libwebp5:amd64.
Preparing to unpack .../libwebp5_0.4.3-1.3_amd64.deb ...
Unpacking libwebp5:amd64 (0.4.3-1.3) ...
Selecting previously unselected package libxerces-c3.1:amd64.
Preparing to unpack .../libxerces-c3.1_3.1.1-5.1+b1_amd64.deb ...
Unpacking libxerces-c3.1:amd64 (3.1.1-5.1+b1) ...
Selecting previously unselected package odbcinst.
Preparing to unpack .../odbcinst_2.3.1-4_amd64.deb ...
Unpacking odbcinst (2.3.1-4) ...
Selecting previously unselected package odbcinst1debian2:amd64.
Preparing to unpack .../odbcinst1debian2_2.3.1-4_amd64.deb ...
Unpacking odbcinst1debian2:amd64 (2.3.1-4) ...
Selecting previously unselected package libgdal20.
Preparing to unpack .../libgdal20_2.0.1+dfsg-1_amd64.deb ...
Unpacking libgdal20 (2.0.1+dfsg-1) ...
Selecting previously unselected package libjpeg62-turbo-dev:amd64.
Preparing to unpack .../libjpeg62-turbo-dev_1%3a1.4.1-2_amd64.deb ...
Unpacking libjpeg62-turbo-dev:amd64 (1:1.4.1-2) ...
Selecting previously unselected package libjpeg-dev.
Preparing to unpack .../libjpeg-dev_1%3a1.4.1-2_all.deb ...
Unpacking libjpeg-dev (1:1.4.1-2) ...
Selecting previously unselected package libhdf5-cpp-10:amd64.
Preparing to unpack .../libhdf5-cpp-10_1.8.15-patch1+docs-4_amd64.deb ...
Unpacking libhdf5-cpp-10:amd64 (1.8.15-patch1+docs-4) ...
Selecting previously unselected package libhdf5-dev.
Preparing to unpack .../libhdf5-dev_1.8.15-patch1+docs-4_amd64.deb ...
Unpacking libhdf5-dev (1.8.15-patch1+docs-4) ...
Selecting previously unselected package libnetcdf-dev.
Preparing to unpack .../libnetcdf-dev_1%3a4.4.0~rc2-1+b1_amd64.deb ...
Unpacking libnetcdf-dev (1:4.4.0~rc2-1+b1) ...
Selecting previously unselected package libjasper-dev.
Preparing to unpack .../libjasper-dev_1.900.1-debian1-2.4_amd64.deb ...
Unpacking libjasper-dev (1.900.1-debian1-2.4) ...
Selecting previously unselected package libpng12-dev:amd64.
Preparing to unpack .../libpng12-dev_1.2.50-2+b2_amd64.deb ...
Unpacking libpng12-dev:amd64 (1.2.50-2+b2) ...
Selecting previously unselected package libgif-dev.
Preparing to unpack .../libgif-dev_4.1.6-11_amd64.deb ...
Unpacking libgif-dev (4.1.6-11) ...
Selecting previously unselected package libjbig-dev:amd64.
Preparing to unpack .../libjbig-dev_2.1-3.1_amd64.deb ...
Unpacking libjbig-dev:amd64 (2.1-3.1) ...
Selecting previously unselected package liblzma-dev:amd64.
Preparing to unpack .../liblzma-dev_5.1.1alpha+20120614-2.1_amd64.deb ...
Unpacking liblzma-dev:amd64 (5.1.1alpha+20120614-2.1) ...
Selecting previously unselected package libtiffxx5:amd64.
Preparing to unpack .../libtiffxx5_4.0.5-1_amd64.deb ...
Unpacking libtiffxx5:amd64 (4.0.5-1) ...
Selecting previously unselected package libtiff5-dev:amd64.
Preparing to unpack .../libtiff5-dev_4.0.5-1_amd64.deb ...
Unpacking libtiff5-dev:amd64 (4.0.5-1) ...
Selecting previously unselected package libgeotiff-dev:amd64.
Preparing to unpack .../libgeotiff-dev_1.4.1-1+b1_amd64.deb ...
Unpacking libgeotiff-dev:amd64 (1.4.1-1+b1) ...
Selecting previously unselected package libwebpmux1:amd64.
Preparing to unpack .../libwebpmux1_0.4.3-1.3_amd64.deb ...
Unpacking libwebpmux1:amd64 (0.4.3-1.3) ...
Selecting previously unselected package libwebpdemux1:amd64.
Preparing to unpack .../libwebpdemux1_0.4.3-1.3_amd64.deb ...
Unpacking libwebpdemux1:amd64 (0.4.3-1.3) ...
Selecting previously unselected package libwebp-dev:amd64.
Preparing to unpack .../libwebp-dev_0.4.3-1.3_amd64.deb ...
Unpacking libwebp-dev:amd64 (0.4.3-1.3) ...
Selecting previously unselected package libhdf4-alt-dev.
Preparing to unpack .../libhdf4-alt-dev_4.2.10-3.2_amd64.deb ...
Unpacking libhdf4-alt-dev (4.2.10-3.2) ...
Selecting previously unselected package libssl-dev:amd64.
Preparing to unpack .../libssl-dev_1.0.2d-1_amd64.deb ...
Unpacking libssl-dev:amd64 (1.0.2d-1) ...
Selecting previously unselected package libpq-dev.
Preparing to unpack .../libpq-dev_9.4.5-1_amd64.deb ...
Unpacking libpq-dev (9.4.5-1) ...
Selecting previously unselected package libxerces-c-dev.
Preparing to unpack .../libxerces-c-dev_3.1.1-5.1+b1_amd64.deb ...
Unpacking libxerces-c-dev (3.1.1-5.1+b1) ...
Selecting previously unselected package unixodbc.
Preparing to unpack .../unixodbc_2.3.1-4_amd64.deb ...
Unpacking unixodbc (2.3.1-4) ...
Selecting previously unselected package libltdl-dev:amd64.
Preparing to unpack .../libltdl-dev_2.4.2-1.11_amd64.deb ...
Unpacking libltdl-dev:amd64 (2.4.2-1.11) ...
Selecting previously unselected package unixodbc-dev.
Preparing to unpack .../unixodbc-dev_2.3.1-4_amd64.deb ...
Unpacking unixodbc-dev (2.3.1-4) ...
Selecting previously unselected package libsqlite3-dev:amd64.
Preparing to unpack .../libsqlite3-dev_3.8.11.1-1_amd64.deb ...
Unpacking libsqlite3-dev:amd64 (3.8.11.1-1) ...
Selecting previously unselected package libgeos-dev.
Preparing to unpack .../libgeos-dev_3.5.0-1_amd64.deb ...
Unpacking libgeos-dev (3.5.0-1) ...
Selecting previously unselected package libmysqlclient-dev.
Preparing to unpack .../libmysqlclient-dev_5.6.25-4_amd64.deb ...
Unpacking libmysqlclient-dev (5.6.25-4) ...
Selecting previously unselected package libspatialite-dev:amd64.
Preparing to unpack .../libspatialite-dev_4.3.0a-1_amd64.deb ...
Unpacking libspatialite-dev:amd64 (4.3.0a-1) ...
Selecting previously unselected package libgdal-dev.
Preparing to unpack .../libgdal-dev_2.0.1+dfsg-1_amd64.deb ...
Unpacking libgdal-dev (2.0.1+dfsg-1) ...
Processing triggers for libc-bin (2.19-22) ...
Setting up libjson-c2:amd64 (0.11-4) ...
Setting up libpopt0:amd64 (1.16-10) ...
Setting up groff-base (1.22.3-1) ...
Setting up bsdmainutils (9.0.6) ...
update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) 
in auto mode
update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in 
auto mode
Setting up libpipeline1:amd64 (1.4.1-1) ...
Setting up man-db (2.7.4-1) ...
Building database of manual pages ...
Setting up cmake-data (3.3.2-1) ...
Setting up libprocps4:amd64 (2:3.3.10-4) ...
Setting up procps (2:3.3.10-4) ...
update-alternatives: using /usr/bin/w.procps to provide /usr/bin/w (w) in auto 
mode
invoke-rc.d: policy-rc.d denied execution of start.
Setting up liblzo2-2:amd64 (2.08-1.2) ...
Setting up libnettle6:amd64 (3.1.1-4) ...
Setting up libicu55:amd64 (55.1-5) ...
Setting up libxml2:amd64 (2.9.2+zdfsg1-4) ...
Setting up libarchive13:amd64 (3.1.2-11+b1) ...
Setting up libkeyutils1:amd64 (1.5.9-8) ...
Setting up libkrb5support0:amd64 (1.13.2+dfsg-2) ...
Setting up libk5crypto3:amd64 (1.13.2+dfsg-2) ...
Setting up libkrb5-3:amd64 (1.13.2+dfsg-2) ...
Setting up libgssapi-krb5-2:amd64 (1.13.2+dfsg-2) ...
Setting up libidn11:amd64 (1.32-3) ...
Setting up libhogweed4:amd64 (3.1.1-4) ...
Setting up libffi6:amd64 (3.2.1-3) ...
Setting up libp11-kit0:amd64 (0.23.1-3) ...
Setting up libtasn1-6:amd64 (4.7-2) ...
Setting up libgnutls-deb0-28:amd64 (3.3.18-1) ...
Setting up libsasl2-modules-db:amd64 (2.1.26.dfsg1-14) ...
Setting up libsasl2-2:amd64 (2.1.26.dfsg1-14) ...
Setting up libldap-2.4-2:amd64 (2.4.42+dfsg-2) ...
Setting up libnghttp2-14:amd64 (1.3.4-1) ...
Setting up librtmp1:amd64 (2.4+20150115.gita107cef-1+b2) ...
Setting up libssh2-1:amd64 (1.5.0-2+b1) ...
Setting up libssl1.0.0:amd64 (1.0.2d-1) ...
Setting up libcurl3:amd64 (7.45.0-1) ...
Setting up libexpat1:amd64 (2.1.0-7) ...
Setting up libjsoncpp0v5:amd64 (0.10.5-1) ...
Setting up cmake (3.3.2-1) ...
Setting up libglib2.0-0:amd64 (2.46.1-1) ...
No schema files found: doing nothing.
Setting up libcroco3:amd64 (0.6.8-3+b1) ...
Setting up libepsilon1:amd64 (0.9.2-3) ...
Setting up libpng12-0:amd64 (1.2.50-2+b2) ...
Setting up libfreetype6:amd64 (2.6-2) ...
Setting up ucf (3.0030) ...
Setting up fonts-dejavu-core (2.35-1) ...
Setting up fontconfig-config (2.11.0-6.3) ...
Setting up libfontconfig1:amd64 (2.11.0-6.3) ...
Setting up libgif4:amd64 (4.1.6-11) ...
Setting up libjpeg62-turbo:amd64 (1:1.4.1-2) ...
Setting up libjasper1:amd64 (1.900.1-debian1-2.4) ...
Setting up liblcms2-2:amd64 (2.6-3+b3) ...
Setting up libltdl7:amd64 (2.4.2-1.11) ...
Setting up libgfortran3:amd64 (5.2.1-22) ...
Setting up libblas-common (1.2.20110419-10) ...
Setting up libblas3 (1.2.20110419-10) ...
update-alternatives: using /usr/lib/libblas/libblas.so.3 to provide 
/usr/lib/libblas.so.3 (libblas.so.3) in auto mode
Setting up libsuperlu4:amd64 (4.3+dfsg-3) ...
Setting up libunistring0:amd64 (0.9.3-5.2+b1) ...
Setting up libxau6:amd64 (1:1.0.8-1) ...
Setting up libxdmcp6:amd64 (1:1.1.2-1) ...
Setting up libxcb1:amd64 (1.10-3+b1) ...
Setting up libx11-data (2:1.6.3-1) ...
Setting up libx11-6:amd64 (2:1.6.3-1) ...
Setting up libx11-xcb1:amd64 (2:1.6.3-1) ...
Setting up libxcb-dri2-0:amd64 (1.10-3+b1) ...
Setting up libxcb-dri3-0:amd64 (1.10-3+b1) ...
Setting up libxcb-glx0:amd64 (1.10-3+b1) ...
Setting up libxcb-present0:amd64 (1.10-3+b1) ...
Setting up libxcb-sync1:amd64 (1.10-3+b1) ...
Setting up libxfixes3:amd64 (1:5.0.1-2+b2) ...
Setting up libxdamage1:amd64 (1:1.1.4-2+b1) ...
Setting up libxext6:amd64 (2:1.3.3-1) ...
Setting up libxshmfence1:amd64 (1.2-1) ...
Setting up libxslt1.1:amd64 (1.1.28-2+b2) ...
Setting up libxxf86vm1:amd64 (1:1.1.4-1) ...
Setting up sgml-base (1.26+nmu4) ...
Setting up libjbig0:amd64 (2.1-3.1) ...
Setting up netbase (5.3) ...
Setting up libmagic1:amd64 (1:5.25-2) ...
Setting up file (1:5.25-2) ...
Setting up gettext-base (0.19.6-1) ...
Setting up libgssrpc4:amd64 (1.13.2+dfsg-2) ...
Setting up libkadm5clnt-mit9:amd64 (1.13.2+dfsg-2) ...
Setting up libkdb5-8:amd64 (1.13.2+dfsg-2) ...
Setting up libkadm5srv-mit9:amd64 (1.13.2+dfsg-2) ...
Setting up openssl (1.0.2d-1) ...
Setting up ca-certificates (20150426) ...
Setting up gettext (0.19.6-1) ...
Setting up intltool-debian (0.35.0+20060710.4) ...
Setting up po-debconf (1.0.18) ...
Setting up libarchive-zip-perl (1.53-1) ...
Setting up libfile-stripnondeterminism-perl (0.013-1) ...
Setting up xml-core (0.13+nmu2) ...
Setting up libxml-namespacesupport-perl (1.11-1) ...
Setting up liburi-perl (1.69-1) ...
Setting up libencode-locale-perl (1.05-1) ...
Setting up libhttp-date-perl (6.02-1) ...
Setting up libfile-listing-perl (6.04-1) ...
Setting up libhtml-tagset-perl (3.20-2) ...
Setting up libhtml-parser-perl (3.71-2) ...
Setting up libhtml-tree-perl (5.03-2) ...
Setting up libio-html-perl (1.001-1) ...
Setting up liblwp-mediatypes-perl (6.02-1) ...
Setting up libhttp-message-perl (6.11-1) ...
Setting up libhttp-cookies-perl (6.01-1) ...
Setting up libhttp-negotiate-perl (6.00-2) ...
Setting up libnet-ssleay-perl (1.72-1) ...
Setting up libio-socket-ssl-perl (2.020-1) ...
Setting up libnet-http-perl (6.09-1) ...
Setting up libwww-robotrules-perl (6.01-1) ...
Setting up libxml-sax-base-perl (1.07-1) ...
Setting up libxml-sax-perl (0.99+dfsg-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with 
priority 10...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...

Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libosp5 (1.5.2-11.1) ...
Setting up opensp (1.5.2-11.1) ...
Setting up libtext-unidecode-perl (1.24-1) ...
Setting up libintl-perl (1.24-1) ...
Setting up libxml-libxml-perl (2.0116+dfsg-5) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX::Parser 
with priority 50...
update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX with 
priority 50...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up tex-common (6.04) ...
update-language: texlive-base not installed and configured, doing nothing!
Setting up texinfo (6.0.0.dfsg.1-3) ...
Setting up xsltproc (1.1.28-2+b2) ...
Setting up hdf5-helpers (1.8.15-patch1+docs-4) ...
Setting up icu-devtools (55.1-5) ...
Setting up comerr-dev (2.1-1.42.13-1) ...
Setting up krb5-multidev (1.13.2+dfsg-2) ...
Setting up liblapack3 (3.5.0-4) ...
update-alternatives: using /usr/lib/lapack/liblapack.so.3 to provide 
/usr/lib/liblapack.so.3 (liblapack.so.3) in auto mode
Setting up libarpack2 (3.3.0-1) ...
Setting up libarmadillo6 (1:6.100.0+dfsg-2) ...
Setting up libboost1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-atomic1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-atomic1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-system1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-chrono1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-chrono1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-date-time1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-serialization1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-serialization1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-date-time1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-dev:amd64 (1.58.0.1) ...
Setting up libboost-program-options1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-program-options1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-program-options-dev:amd64 (1.58.0.1) ...
Setting up libboost-system1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-system-dev:amd64 (1.58.0.1) ...
Setting up libboost-thread1.58.0:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-thread1.58-dev:amd64 (1.58.0+dfsg-3.1) ...
Setting up libboost-thread-dev:amd64 (1.58.0.1) ...
Setting up libdrm2:amd64 (2.4.64-1) ...
Setting up libglapi-mesa:amd64 (10.6.8-1) ...
Setting up libgl1-mesa-glx:amd64 (10.6.8-1) ...
Setting up libcgal11v5:amd64 (4.6.1-2+b1) ...
Setting up libgmp-dev:amd64 (2:6.0.0+dfsg-7) ...
Setting up libmpfr-dev:amd64 (3.1.3-1) ...
Setting up zlib1g-dev:amd64 (1:1.2.8.dfsg-2+b1) ...
Setting up libcgal-dev:amd64 (4.6.1-2+b1) ...
Setting up libcurl3-gnutls:amd64 (7.45.0-1) ...
Setting up libcurl4-gnutls-dev:amd64 (7.45.0-1) ...
Setting up libdap17v5:amd64 (3.14.0-4) ...
Setting up libdapserver7v5:amd64 (3.14.0-4) ...
Setting up libdapclient6v5:amd64 (3.14.0-4) ...
Setting up libicu-dev:amd64 (55.1-5) ...
Setting up libxml2-dev:amd64 (2.9.2+zdfsg1-4) ...
Setting up uuid-dev:amd64 (2.27-3) ...
Setting up pkg-config (0.28-1) ...
Setting up libdap-dev:amd64 (3.14.0-4) ...
Setting up libfreexl1:amd64 (1.0.2-1) ...
Setting up libgeos-3.5.0 (3.5.0-1) ...
Setting up libgeos-c1v5 (3.5.0-1) ...
Setting up proj-data (4.9.2-1) ...
Setting up libproj9 (4.9.2-1) ...
Setting up libtiff5:amd64 (4.0.5-1) ...
Setting up libgeotiff2:amd64 (1.4.1-1+b1) ...
Setting up libhdf4-0-alt (4.2.10-3.2) ...
Setting up libhdf5-10:amd64 (1.8.15-patch1+docs-4) ...
Setting up libminizip1:amd64 (1.1-7) ...
Setting up liburiparser1:amd64 (0.8.3-1) ...
Setting up libkmlbase1:amd64 (1.3.0~rc0-3) ...
Setting up libkmldom1:amd64 (1.3.0~rc0-3) ...
Setting up libkmlengine1:amd64 (1.3.0~rc0-3) ...
Setting up libkmlconvenience1:amd64 (1.3.0~rc0-3) ...
Setting up mysql-common (5.6.25-4) ...
update-alternatives: using /etc/mysql/my.cnf.fallback to provide 
/etc/mysql/my.cnf (my.cnf) in auto mode
Setting up libmysqlclient18:amd64 (5.6.25-4) ...
Setting up libnetcdf7 (1:4.4.0~rc2-1+b1) ...
Setting up libodbc1:amd64 (2.3.1-4) ...
Setting up libogdi3.2 (3.2.0~beta2-7.1+b1) ...
Setting up libopenjp2-7:amd64 (2.1.0-2.1) ...
Setting up libopenjpeg5:amd64 (1:1.5.2-3.1) ...
Setting up libpoppler46:amd64 (0.26.5-4) ...
Setting up libpq5:amd64 (9.4.5-1) ...
Setting up liblwgeom-2.1.8 (2.1.8+dfsg-4) ...
Setting up libspatialite7:amd64 (4.3.0a-1) ...
Setting up libwebp5:amd64 (0.4.3-1.3) ...
Setting up libxerces-c3.1:amd64 (3.1.1-5.1+b1) ...
Setting up libjpeg62-turbo-dev:amd64 (1:1.4.1-2) ...
Setting up libjpeg-dev (1:1.4.1-2) ...
Setting up libhdf5-cpp-10:amd64 (1.8.15-patch1+docs-4) ...
Setting up libhdf5-dev (1.8.15-patch1+docs-4) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/pkgconfig/hdf5-serial.pc 
to provide /usr/lib/x86_64-linux-gnu/pkgconfig/hdf5.pc (hdf5.pc) in auto mode
Setting up libnetcdf-dev (1:4.4.0~rc2-1+b1) ...
Setting up libjasper-dev (1.900.1-debian1-2.4) ...
Setting up libpng12-dev:amd64 (1.2.50-2+b2) ...
Setting up libgif-dev (4.1.6-11) ...
Setting up libjbig-dev:amd64 (2.1-3.1) ...
Setting up liblzma-dev:amd64 (5.1.1alpha+20120614-2.1) ...
Setting up libtiffxx5:amd64 (4.0.5-1) ...
Setting up libtiff5-dev:amd64 (4.0.5-1) ...
Setting up libgeotiff-dev:amd64 (1.4.1-1+b1) ...
Setting up libwebpmux1:amd64 (0.4.3-1.3) ...
Setting up libwebpdemux1:amd64 (0.4.3-1.3) ...
Setting up libwebp-dev:amd64 (0.4.3-1.3) ...
Setting up libhdf4-alt-dev (4.2.10-3.2) ...
Setting up libssl-dev:amd64 (1.0.2d-1) ...
Setting up libpq-dev (9.4.5-1) ...
Setting up libxerces-c-dev (3.1.1-5.1+b1) ...
Setting up libltdl-dev:amd64 (2.4.2-1.11) ...
Setting up libsqlite3-dev:amd64 (3.8.11.1-1) ...
Setting up libgeos-dev (3.5.0-1) ...
Setting up libmysqlclient-dev (5.6.25-4) ...
Setting up libspatialite-dev:amd64 (4.3.0a-1) ...
Processing triggers for sgml-base (1.26+nmu4) ...
Setting up sgml-data (2.0.10) ...
Setting up docbook-xsl (1.78.1+dfsg-1) ...
Processing triggers for sgml-base (1.26+nmu4) ...
Setting up docbook-xml (4.5-7.3) ...
Processing triggers for sgml-base (1.26+nmu4) ...
Setting up odbcinst1debian2:amd64 (2.3.1-4) ...
Setting up libgdal20 (2.0.1+dfsg-1) ...
Setting up unixodbc (2.3.1-4) ...
Setting up unixodbc-dev (2.3.1-4) ...
Setting up libgdal-dev (2.0.1+dfsg-1) ...
Setting up debhelper (9.20151005) ...
Setting up liblwp-protocol-https-perl (6.06-2) ...
Setting up libwww-perl (6.13-1) ...
Setting up libxml-parser-perl (2.41-3) ...
Setting up libxml-sax-expat-perl (0.40-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with 
priority 50...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up docbook2x (0.8.8-12) ...
Setting up odbcinst (2.3.1-4) ...
Setting up dh-strip-nondeterminism (0.013-1) ...
Processing triggers for libc-bin (2.19-22) ...
Processing triggers for ca-certificates (20150426) ...
Updating certificates in /etc/ssl/certs...
180 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...
done.
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Building tag database...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  libfakeroot
The following NEW packages will be installed:
  fakeroot libfakeroot
debconf: delaying package configuration, since apt-utils is not installed
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/129 kB of archives.
After this operation, 434 kB of additional disk space will be used.
Selecting previously unselected package libfakeroot:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 37676 files and directories currently installed.)
Preparing to unpack .../libfakeroot_1.20.2-1_amd64.deb ...
Unpacking libfakeroot:amd64 (1.20.2-1) ...
Selecting previously unselected package fakeroot.
Preparing to unpack .../fakeroot_1.20.2-1_amd64.deb ...
Unpacking fakeroot (1.20.2-1) ...
Processing triggers for man-db (2.7.4-1) ...
Setting up libfakeroot:amd64 (1.20.2-1) ...
Setting up fakeroot (1.20.2-1) ...
update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot 
(fakeroot) in auto mode
I: Copying back the cached apt archive contents
I: new cache content libhttp-message-perl_6.11-1_all.deb added
I: Copying source file
I: copying [/home/bas/git/pkg-grass/pprepair_0.0~20150323-6284890-2.dsc]
I: copying [/home/bas/git/pkg-grass/pprepair_0.0~20150323-6284890.orig.tar.gz]
I: copying 
[/home/bas/git/pkg-grass/pprepair_0.0~20150323-6284890-2.debian.tar.xz]
I: Extracting source
dpkg-source: warning: extracting unsigned source package 
(pprepair_0.0~20150323-6284890-2.dsc)
dpkg-source: info: extracting pprepair in pprepair-0.0~20150323-6284890
dpkg-source: info: unpacking pprepair_0.0~20150323-6284890.orig.tar.gz
dpkg-source: info: unpacking pprepair_0.0~20150323-6284890-2.debian.tar.xz
I: Building the package
W: no hooks of type A found -- ignoring
I: Running cd tmp/buildd/*/ && env PATH="/usr/sbin:/usr/bin:/sbin:/bin" 
dpkg-buildpackage -us -uc  -rfakeroot
dpkg-buildpackage: source package pprepair
dpkg-buildpackage: source version 0.0~20150323-6284890-2
dpkg-buildpackage: source distribution unstable
dpkg-buildpackage: source changed by Bas Couwenberg <sebas...@debian.org>
 dpkg-source --before-build pprepair-0.0~20150323-6284890
dpkg-buildpackage: host architecture amd64
 fakeroot debian/rules clean
dh clean
   dh_testdir
   dh_auto_clean
   debian/rules override_dh_clean
make[1]: Entering directory '/tmp/buildd/pprepair-0.0~20150323-6284890'
dh_clean debian/man/*.1
make[1]: Leaving directory '/tmp/buildd/pprepair-0.0~20150323-6284890'
 dpkg-source -b pprepair-0.0~20150323-6284890
dpkg-source: info: using source format '3.0 (quilt)'
dpkg-source: info: building pprepair using existing 
./pprepair_0.0~20150323-6284890.orig.tar.gz
dpkg-source: info: building pprepair in 
pprepair_0.0~20150323-6284890-2.debian.tar.xz
dpkg-source: info: building pprepair in pprepair_0.0~20150323-6284890-2.dsc
 debian/rules build
dh build
   dh_testdir
   dh_auto_configure
        cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_VERBOSE_MAKEFILE=ON 
-DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_SYSCONFDIR=/etc 
-DCMAKE_INSTALL_LOCALSTATEDIR=/var
-- The C compiler identification is GNU 5.2.1
-- The CXX compiler identification is GNU 5.2.1
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Build type: Release
-- USING CXXFLAGS = '-g -O2 -fstack-protector-strong -Wformat 
-Werror=format-security -D_FORTIFY_SOURCE=2  -frounding-math -O3 -DNDEBUG'
-- USING EXEFLAGS = ' -Wl,-z,relro -Wl,--as-needed '
-- Targetting Unix Makefiles
-- Using /usr/bin/c++ compiler.
-- Requested component: MPFR
-- Requested component: GMP
-- Boost version: 1.58.0
-- Found GDAL: /usr/lib/libgdal.so  
-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_INSTALL_LOCALSTATEDIR
    CMAKE_INSTALL_SYSCONFDIR


-- Build files have been written to: 
/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu
   debian/rules override_dh_auto_build
make[1]: Entering directory '/tmp/buildd/pprepair-0.0~20150323-6284890'
# Create man pages from DocBook XML
for x in debian/man/pprepair.1.xml ; do \
  docbook2x-man --string-param header-3="24 August 2015" $x ; \
  mv `basename $x | sed 's/.xml$//'` `dirname $x` ; \
done
dh_auto_build
        make -j1
make[2]: Entering directory 
'/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu'
/usr/bin/cmake -H"/tmp/buildd/pprepair-0.0~20150323-6284890" 
-B"/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu" 
--check-build-system CMakeFiles/Makefile.cmake 0
/usr/bin/cmake -E cmake_progress_start 
"/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu/CMakeFiles" 
"/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu/CMakeFiles/progress.marks"
make -f CMakeFiles/Makefile2 all
make[3]: Entering directory 
'/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu'
make -f CMakeFiles/pprepair.dir/build.make CMakeFiles/pprepair.dir/depend
make[4]: Entering directory 
'/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu'
cd "/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu" && 
/usr/bin/cmake -E cmake_depends "Unix Makefiles" 
"/tmp/buildd/pprepair-0.0~20150323-6284890" 
"/tmp/buildd/pprepair-0.0~20150323-6284890" 
"/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu" 
"/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu" 
"/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu/CMakeFiles/pprepair.dir/DependInfo.cmake"
 --color=
Scanning dependencies of target pprepair
make[4]: Leaving directory 
'/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu'
make -f CMakeFiles/pprepair.dir/build.make CMakeFiles/pprepair.dir/build
make[4]: Entering directory 
'/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu'
[ 16%] Building CXX object CMakeFiles/pprepair.dir/FaceInfo.cpp.o
/usr/bin/c++   -DCGAL_USE_GMP -DCGAL_USE_MPFR -g -O2 -fstack-protector-strong 
-Wformat -Werror=format-security -D_FORTIFY_SOURCE=2  -frounding-math -O3 
-DNDEBUG -isystem /usr/include/x86_64-linux-gnu 
-I"/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu" 
-I/usr/include/gdal    -o CMakeFiles/pprepair.dir/FaceInfo.cpp.o -c 
"/tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.cpp"
[ 33%] Building CXX object CMakeFiles/pprepair.dir/IOWorker.cpp.o
/usr/bin/c++   -DCGAL_USE_GMP -DCGAL_USE_MPFR -g -O2 -fstack-protector-strong 
-Wformat -Werror=format-security -D_FORTIFY_SOURCE=2  -frounding-math -O3 
-DNDEBUG -isystem /usr/include/x86_64-linux-gnu 
-I"/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu" 
-I/usr/include/gdal    -o CMakeFiles/pprepair.dir/IOWorker.cpp.o -c 
"/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp"
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp: In member function 
'bool IOWorker::addToTriangulation(Triangulation&, TaggingVector&, const char*, 
unsigned int)':
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:30:30: error: 'Open' is 
not a member of 'OGRSFDriverRegistrar'
  OGRDataSource *dataSource = OGRSFDriverRegistrar::Open(file, false);
                              ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:36:52: warning: 'virtual 
const char* OGRDataSource::GetName()' is deprecated [-Wdeprecated-declarations]
   char *name = new char[strlen(dataSource->GetName())+1];
                                                    ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:243:26: note: declared here
     virtual const char  *GetName() OGR_DEPRECATED("Use GDALDataset class 
instead") = 0;
                          ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:37:35: warning: 'virtual 
const char* OGRDataSource::GetName()' is deprecated [-Wdeprecated-declarations]
  strcpy(name, dataSource->GetName());
                                   ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:243:26: note: declared here
     virtual const char  *GetName() OGR_DEPRECATED("Use GDALDataset class 
instead") = 0;
                          ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:40:54: error: 'class 
GDALDriver' has no member named 'GetName'
  std::cout << "\tType: " << dataSource->GetDriver()->GetName() << std::endl;
                                                      ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:319:17: warning: 'static 
void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
  OGRDataSource::DestroyDataSource(dataSource);
                 ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:319:45: warning: 'static 
void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
  OGRDataSource::DestroyDataSource(dataSource);
                                             ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp: In member function 
'bool IOWorker::exportPolygons(std::vector<std::pair<PolygonHandle*, Polygon> 
>&, const char*, bool)':
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1251:46: warning: 
'static OGRSFDriverRegistrar* OGRSFDriverRegistrar::GetRegistrar()' is 
deprecated [-Wdeprecated-declarations]
  OGRSFDriver *driver = 
OGRSFDriverRegistrar::GetRegistrar()->GetDriverByName(driverName);
                                              ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:320:34: note: declared here
     static OGRSFDriverRegistrar *GetRegistrar() OGR_DEPRECATED("Use 
GDALDriverManager class instead");
                                  ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1251:59: warning: 
'static OGRSFDriverRegistrar* OGRSFDriverRegistrar::GetRegistrar()' is 
deprecated [-Wdeprecated-declarations]
  OGRSFDriver *driver = 
OGRSFDriverRegistrar::GetRegistrar()->GetDriverByName(driverName);
                                                           ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:320:34: note: declared here
     static OGRSFDriverRegistrar *GetRegistrar() OGR_DEPRECATED("Use 
GDALDriverManager class instead");
                                  ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1251:88: warning: 
'GDALDriver* OGRSFDriverRegistrar::GetDriverByName(const char*)' is deprecated 
[-Wdeprecated-declarations]
  OGRSFDriver *driver = 
OGRSFDriverRegistrar::GetRegistrar()->GetDriverByName(driverName);
                                                                                
        ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:326:17: note: declared here
     GDALDriver *GetDriverByName( const char * ) OGR_DEPRECATED("Use 
GDALDriverManager class instead");
                 ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1251:77: error: invalid 
conversion from 'GDALDriver*' to 'OGRSFDriver*' [-fpermissive]
  OGRSFDriver *driver = 
OGRSFDriverRegistrar::GetRegistrar()->GetDriverByName(driverName);
                                                                             ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1257:54: warning: 
'virtual OGRDataSource* OGRSFDriver::Open(const char*, int)' is deprecated 
[-Wdeprecated-declarations]
  OGRDataSource *dataSource = driver->Open(file, false);
                                                      ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:277:28: note: declared here
     virtual OGRDataSource *Open( const char *pszName, int bUpdate=FALSE ) 
OGR_DEPRECATED("Use GDALDriver class instead") = 0;
                            ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1260:52: warning: 
'virtual const char* OGRDataSource::GetName()' is deprecated 
[-Wdeprecated-declarations]
   if (driver->DeleteDataSource(dataSource->GetName())!= OGRERR_NONE) {
                                                    ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:243:26: note: declared here
     virtual const char  *GetName() OGR_DEPRECATED("Use GDALDataset class 
instead") = 0;
                          ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1260:53: warning: 
'virtual OGRErr OGRSFDriver::DeleteDataSource(const char*)' is deprecated 
[-Wdeprecated-declarations]
   if (driver->DeleteDataSource(dataSource->GetName())!= OGRERR_NONE) {
                                                     ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:283:25: note: declared here
     virtual OGRErr      DeleteDataSource( const char *pszName ) 
OGR_DEPRECATED("Use GDALDriver class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1263:20: warning: 
'static void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
   } OGRDataSource::DestroyDataSource(dataSource);
                    ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1263:48: warning: 
'static void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
   } OGRDataSource::DestroyDataSource(dataSource);
                                                ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1267:50: warning: 
'virtual OGRDataSource* OGRSFDriver::CreateDataSource(const char*, char**)' is 
deprecated [-Wdeprecated-declarations]
  dataSource = driver->CreateDataSource(file, NULL);
                                                  ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:281:28: note: declared here
     virtual OGRDataSource *CreateDataSource( const char *pszName,
                            ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1359:17: warning: 
'static void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
  OGRDataSource::DestroyDataSource(dataSource);
                 ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1359:45: warning: 
'static void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
  OGRDataSource::DestroyDataSource(dataSource);
                                             ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp: In member function 
'bool IOWorker::exportTriangulation(Triangulation&, const char*, bool, bool, 
bool)':
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1368:46: warning: 
'static OGRSFDriverRegistrar* OGRSFDriverRegistrar::GetRegistrar()' is 
deprecated [-Wdeprecated-declarations]
  OGRSFDriver *driver = 
OGRSFDriverRegistrar::GetRegistrar()->GetDriverByName(driverName);
                                              ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:320:34: note: declared here
     static OGRSFDriverRegistrar *GetRegistrar() OGR_DEPRECATED("Use 
GDALDriverManager class instead");
                                  ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1368:59: warning: 
'static OGRSFDriverRegistrar* OGRSFDriverRegistrar::GetRegistrar()' is 
deprecated [-Wdeprecated-declarations]
  OGRSFDriver *driver = 
OGRSFDriverRegistrar::GetRegistrar()->GetDriverByName(driverName);
                                                           ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:320:34: note: declared here
     static OGRSFDriverRegistrar *GetRegistrar() OGR_DEPRECATED("Use 
GDALDriverManager class instead");
                                  ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1368:88: warning: 
'GDALDriver* OGRSFDriverRegistrar::GetDriverByName(const char*)' is deprecated 
[-Wdeprecated-declarations]
  OGRSFDriver *driver = 
OGRSFDriverRegistrar::GetRegistrar()->GetDriverByName(driverName);
                                                                                
        ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:326:17: note: declared here
     GDALDriver *GetDriverByName( const char * ) OGR_DEPRECATED("Use 
GDALDriverManager class instead");
                 ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1368:77: error: invalid 
conversion from 'GDALDriver*' to 'OGRSFDriver*' [-fpermissive]
  OGRSFDriver *driver = 
OGRSFDriverRegistrar::GetRegistrar()->GetDriverByName(driverName);
                                                                             ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1374:54: warning: 
'virtual OGRDataSource* OGRSFDriver::Open(const char*, int)' is deprecated 
[-Wdeprecated-declarations]
  OGRDataSource *dataSource = driver->Open(file, false);
                                                      ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:277:28: note: declared here
     virtual OGRDataSource *Open( const char *pszName, int bUpdate=FALSE ) 
OGR_DEPRECATED("Use GDALDriver class instead") = 0;
                            ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1377:52: warning: 
'virtual const char* OGRDataSource::GetName()' is deprecated 
[-Wdeprecated-declarations]
   if (driver->DeleteDataSource(dataSource->GetName())!= OGRERR_NONE) {
                                                    ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:243:26: note: declared here
     virtual const char  *GetName() OGR_DEPRECATED("Use GDALDataset class 
instead") = 0;
                          ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1377:53: warning: 
'virtual OGRErr OGRSFDriver::DeleteDataSource(const char*)' is deprecated 
[-Wdeprecated-declarations]
   if (driver->DeleteDataSource(dataSource->GetName())!= OGRERR_NONE) {
                                                     ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:283:25: note: declared here
     virtual OGRErr      DeleteDataSource( const char *pszName ) 
OGR_DEPRECATED("Use GDALDriver class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1380:20: warning: 
'static void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
   } OGRDataSource::DestroyDataSource(dataSource);
                    ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1380:48: warning: 
'static void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
   } OGRDataSource::DestroyDataSource(dataSource);
                                                ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1384:50: warning: 
'virtual OGRDataSource* OGRSFDriver::CreateDataSource(const char*, char**)' is 
deprecated [-Wdeprecated-declarations]
  dataSource = driver->CreateDataSource(file, NULL);
                                                  ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:281:28: note: declared here
     virtual OGRDataSource *CreateDataSource( const char *pszName,
                            ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1499:17: warning: 
'static void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
  OGRDataSource::DestroyDataSource(dataSource);
                 ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
/tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:1499:45: warning: 
'static void OGRDataSource::DestroyDataSource(OGRDataSource*)' is deprecated 
[-Wdeprecated-declarations]
  OGRDataSource::DestroyDataSource(dataSource);
                                             ^
In file included from 
/tmp/buildd/pprepair-0.0~20150323-6284890/definitions/definitions.h:26:0,
                 from 
/tmp/buildd/pprepair-0.0~20150323-6284890/PolygonHandle.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/FaceInfo.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.h:25,
                 from /tmp/buildd/pprepair-0.0~20150323-6284890/IOWorker.cpp:22:
/usr/include/gdal/ogrsf_frmts.h:245:25: note: declared here
     static void         DestroyDataSource( OGRDataSource * ) 
OGR_DEPRECATED("Use GDALDataset class instead");
                         ^
CMakeFiles/pprepair.dir/build.make:89: recipe for target 
'CMakeFiles/pprepair.dir/IOWorker.cpp.o' failed
make[4]: *** [CMakeFiles/pprepair.dir/IOWorker.cpp.o] Error 1
make[4]: Leaving directory 
'/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu'
CMakeFiles/Makefile2:70: recipe for target 'CMakeFiles/pprepair.dir/all' failed
make[3]: *** [CMakeFiles/pprepair.dir/all] Error 2
make[3]: Leaving directory 
'/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu'
Makefile:86: recipe for target 'all' failed
make[2]: *** [all] Error 2
make[2]: Leaving directory 
'/tmp/buildd/pprepair-0.0~20150323-6284890/obj-x86_64-linux-gnu'
dh_auto_build: make -j1 returned exit code 2
debian/rules:16: recipe for target 'override_dh_auto_build' failed
make[1]: *** [override_dh_auto_build] Error 2
make[1]: Leaving directory '/tmp/buildd/pprepair-0.0~20150323-6284890'
debian/rules:10: recipe for target 'build' failed
make: *** [build] Error 2
dpkg-buildpackage: error: debian/rules build gave error exit status 2
E: Failed autobuilding of package
W: no hooks of type C found -- ignoring
I: unmounting dev/pts filesystem
I: unmounting run/shm filesystem
I: unmounting proc filesystem
 -> Cleaning COW directory
  forking: rm -rf /var/cache/pbuilder/build//cow.20273 
gbp:error: 'git-pbuilder' failed: it exited with 1
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to