Control: tags -1 - moreinfo unreproducible
Control: tags -1 + confirmed
Control: found -1 grass/6.4.4-1
Control: found -1 grass/7.0.1-2

Hi Torsti,

On 09-11-15 06:17, Torsti Schulz wrote:
> On 08.11.2015 15:00, Sebastiaan Couwenberg wrote:
>> We've have GRASS 7 in testing/unstable for some time now, and while the
>> upstream issue is still open, it seems it has been fixed in GRASS 7.
>>
>> I can successfully open a GRASS GIS database directory by selecting the
>> path /home/user/tmp/Työpöytä/grassdata/, selecting the 'spearfish60'
>> GRASS location, selecting either of the GRASS Mapsets and starting the
>> GRASS session.
>>
>> Can you confirm that the issue is fixed in the GRASS 7 packages in
>> testing/unstable?
> 
> I still get the same error as in the original bug report for GRASS
> 6.4.1. when using the Georectifier.
> Also changing mapset access does not work for me. So I can't confirm
> that the issue has been fixed in GRASS 7.0.1.

My earlier testing was insufficient, I can confirm the issue with grass
6.4.4 on jessie and 7.0.1 on unstable.

On jessie the 'Select source mapset' dropdown is empty, on unstable the
dropdown is populated with empty options. When the same grassdata
directory only has ascii characters in its path, the dropdown is
populated with mapsets as expected.

I've updated the upstream issue noting that is still affects GRASS 7,
see: https://trac.osgeo.org/grass/ticket/1672#comment:3

Kind Regards,

Bas

-- 
 GPG Key ID: 4096R/6750F10AE88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to