Your message dated Mon, 19 Sep 2016 11:27:42 +0000
with message-id <e1blwje-0007pw...@franck.debian.org>
and subject line Bug#837294: fixed in postgis 2.3.0~rc1+dfsg-1~exp1
has caused the Debian Bug report #837294,
regarding postgresql-9.5-postgis-2.3-scripts: fails to upgrade from 'sid' - 
trying to overwrite 
/usr/share/postgresql/9.5/extension/address_standardizer.control
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
837294: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=837294
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: postgresql-9.5-postgis-2.3-scripts
Version: 2.3.0~beta1+dfsg-1~exp1
Severity: serious
User: debian...@lists.debian.org
Usertags: piuparts

Hi,

during a test with piuparts I noticed your package fails to upgrade from
'sid' to 'experimental'.
It installed fine in 'sid', then the upgrade to 'experimental' fails
because it tries to overwrite other packages files without declaring a
Breaks+Replaces relation.

See policy 7.6 at
https://www.debian.org/doc/debian-policy/ch-relationships.html#s-replaces

>From the attached log (scroll to the bottom...):

  Selecting previously unselected package postgresql-9.5-postgis-2.3-scripts.
  Preparing to unpack 
.../1-postgresql-9.5-postgis-2.3-scripts_2.3.0~beta1+dfsg-1~exp1_all.deb ...
  Unpacking postgresql-9.5-postgis-2.3-scripts (2.3.0~beta1+dfsg-1~exp1) ...
  dpkg: error processing archive 
/tmp/apt-dpkg-install-gbqKla/1-postgresql-9.5-postgis-2.3-scripts_2.3.0~beta1+dfsg-1~exp1_all.deb
 (--unpack):
   trying to overwrite 
'/usr/share/postgresql/9.5/extension/address_standardizer.control', which is 
also in package postgresql-9.5-postgis-2.2-scripts 2.2.2+dfsg-5
  dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
  Errors were encountered while processing:
   
/tmp/apt-dpkg-install-gbqKla/1-postgresql-9.5-postgis-2.3-scripts_2.3.0~beta1+dfsg-1~exp1_all.deb


cheers,

Andreas

Attachment: postgresql-9.5-postgis-2.2-scripts=2.2.2+dfsg-5_postgresql-9.5-postgis-2.3-scripts=2.3.0~beta1+dfsg-1~exp1.log.gz
Description: application/gzip


--- End Message ---
--- Begin Message ---
Source: postgis
Source-Version: 2.3.0~rc1+dfsg-1~exp1

We believe that the bug you reported is fixed in the latest version of
postgis, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 837...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Bas Couwenberg <sebas...@debian.org> (supplier of updated postgis package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Mon, 19 Sep 2016 11:33:41 +0200
Source: postgis
Binary: postgis postgis-gui postgis-doc liblwgeom-2.3-0 liblwgeom-dev 
postgresql-9.5-postgis-2.3 postgresql-9.5-postgis-2.3-scripts 
postgresql-9.5-postgis-scripts
Architecture: source amd64 all
Version: 2.3.0~rc1+dfsg-1~exp1
Distribution: experimental
Urgency: medium
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Bas Couwenberg <sebas...@debian.org>
Description:
 liblwgeom-2.3-0 - PostGIS "Lightweight Geometry" library
 liblwgeom-dev - PostGIS "Lightweight Geometry" library - Development files
 postgis    - Geographic objects support for PostgreSQL
 postgis-doc - Geographic objects support for PostgreSQL -- documentation
 postgis-gui - Geographic objects support for PostgreSQL -- GUI programs
 postgresql-9.5-postgis-2.3 - Geographic objects support for PostgreSQL 9.5
 postgresql-9.5-postgis-2.3-scripts - Geographic objects support for PostgreSQL 
9.5 -- scripts
 postgresql-9.5-postgis-scripts - transitional dummy package
Closes: 837294
Changes:
 postgis (2.3.0~rc1+dfsg-1~exp1) experimental; urgency=medium
 .
   * New upstream release candidate.
   * Add Conficts on postgresql-9.5-postgis-2.2-scripts to 2.3-scripts package.
     (closes: #837294)
   * Drop run_test-INC.patch, applied upstream. Refresh remaining patches.
   * Add license & copyright for debian/* in copyright file.
   * Update symbols for 2.3.0~rc1.
Checksums-Sha1:
 85f6848abeeec6d6988c11f274ccb694e47141d5 3049 postgis_2.3.0~rc1+dfsg-1~exp1.dsc
 2788464490f5c2b7e48390729ea6ad965f7bae06 11459672 
postgis_2.3.0~rc1+dfsg.orig.tar.gz
 87a61763c94bc8715d7be464e1875efda8f8e350 38272 
postgis_2.3.0~rc1+dfsg-1~exp1.debian.tar.xz
 fe609ab529ffd7185d6f335d41f9de855eb27394 510868 
liblwgeom-2.3-0-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 b294e758c1bf1ffe12114f09fc4c9f3326ec60fe 807490 
liblwgeom-2.3-0_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 abafc00b029afb46d3f698c8c7410e847ac8054b 845172 
liblwgeom-dev_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 fdba5613d46ece2286c6f7d7d0758e593902ce40 274680 
postgis-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 1775d74228248fce1d5ec3950f64f4fad1f61581 3505252 
postgis-doc_2.3.0~rc1+dfsg-1~exp1_all.deb
 1810d72cbac814000b8fd13b237bf967f87d2cb4 139070 
postgis-gui-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 300cce71798925eec9f595d291671a6f513cacab 700876 
postgis-gui_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 b83772e2d17dd1d281ea818887ffec8a1b949c5e 722368 
postgis_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 468815d7ad8892e88c70d83765b432de33fec13c 1317986 
postgresql-9.5-postgis-2.3-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 2d577ed3bbd6145020f22789571cc01c40408eec 1357984 
postgresql-9.5-postgis-2.3-scripts_2.3.0~rc1+dfsg-1~exp1_all.deb
 d66377f964949b8ab61a7d16b9e90b4de99174c3 1134568 
postgresql-9.5-postgis-2.3_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 813ce6c25ddc341dd8bf36d7441268072e63cd1f 609396 
postgresql-9.5-postgis-scripts_2.3.0~rc1+dfsg-1~exp1_all.deb
Checksums-Sha256:
 b45493775d2bac752350fb5d863f85eb3eff179568687ed81f0061b4d3caff4c 3049 
postgis_2.3.0~rc1+dfsg-1~exp1.dsc
 2b5dec30a4b767935fda0497fab68ca3a460e9a600003ce558f9e5c28b329afb 11459672 
postgis_2.3.0~rc1+dfsg.orig.tar.gz
 a2e956a7857ef38ef95a120657cbd0fe3165ca5b43beffe873dfc1bbc1ba06bf 38272 
postgis_2.3.0~rc1+dfsg-1~exp1.debian.tar.xz
 0fa4266db3a3abc7dab4c54bb7235895affc4971964d8b5a271fb2d788f53d5b 510868 
liblwgeom-2.3-0-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 00b0a5493e24847a2e214da78a245f0e366bea043c23ac882937174cb53254ef 807490 
liblwgeom-2.3-0_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 c786598d8af07cf8d868c0bd723cccaa40ced77aa49cef1f01945c1cd5d4ff50 845172 
liblwgeom-dev_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 7fafe7ab13c3f7eb7ee89b38f961981bdb1af7fc38ce90cff3a7a1c76094b481 274680 
postgis-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 6a9cc76f2e9c41e4fac2505a84d85b18a8c77245a7ea2c3cad04520a327fe4ca 3505252 
postgis-doc_2.3.0~rc1+dfsg-1~exp1_all.deb
 15c77352e65de1984a4d57ab2f0814e5a71b57e5c2fdee85d601fc3b4a48e6e2 139070 
postgis-gui-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 bed5cc66e78874dd2847f533b0ead283398da45e9ecf0d070e1961e34ca0a5fd 700876 
postgis-gui_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 87800ea6e96e1d166af173e8bf9dc80558cf70d207e2eb755b40f763aad5eaa7 722368 
postgis_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 026ddd675bbc7778de66f0732b9970ba11a423f572dd5a5a30f8583d1afcee83 1317986 
postgresql-9.5-postgis-2.3-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 2f64cc75a0b11b4e24108a5a267618f1de7c9859c3b299bec30587b12ad2a810 1357984 
postgresql-9.5-postgis-2.3-scripts_2.3.0~rc1+dfsg-1~exp1_all.deb
 5480c6f3fe6d32b209dd38674acea3ce20a56a2a7b48734677ed0f1a48428206 1134568 
postgresql-9.5-postgis-2.3_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 bc65461aa3bb3476ebc22960610c691af00b1e2d9c6138939456cf7ff79e3003 609396 
postgresql-9.5-postgis-scripts_2.3.0~rc1+dfsg-1~exp1_all.deb
Files:
 e060bc9ffd2f68999ed4b037e9d1c611 3049 misc optional 
postgis_2.3.0~rc1+dfsg-1~exp1.dsc
 48f44b756e34dfe3b14229098f3b67d2 11459672 misc optional 
postgis_2.3.0~rc1+dfsg.orig.tar.gz
 e59376ec979f3762b9e5fc752c7ef0ab 38272 misc optional 
postgis_2.3.0~rc1+dfsg-1~exp1.debian.tar.xz
 3e427a02090ec0763a814b0dd9a3f388 510868 debug extra 
liblwgeom-2.3-0-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 213f7d7624c33a33f0651fe8bdf1ea25 807490 libs optional 
liblwgeom-2.3-0_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 54479a2a756927bb3c66b5e9a2b9e949 845172 libdevel optional 
liblwgeom-dev_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 53782f81baea60efaa41100378891322 274680 debug extra 
postgis-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 c64d532c0b94729234fa1e00112c4129 3505252 doc optional 
postgis-doc_2.3.0~rc1+dfsg-1~exp1_all.deb
 8bf60a1531458b1389794b4fdf266590 139070 debug extra 
postgis-gui-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 f8805332999ac61c0d777402e64b4083 700876 misc optional 
postgis-gui_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 f9ee7f22e74e446033a4d1e3c46bff2a 722368 misc optional 
postgis_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 5cb508e72aed076d269d43cedca7cd43 1317986 debug extra 
postgresql-9.5-postgis-2.3-dbgsym_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 373ac680976e20f55dc8c02e1dbceeb9 1357984 misc optional 
postgresql-9.5-postgis-2.3-scripts_2.3.0~rc1+dfsg-1~exp1_all.deb
 d330fccf9c76a55b669e892506099c9a 1134568 misc optional 
postgresql-9.5-postgis-2.3_2.3.0~rc1+dfsg-1~exp1_amd64.deb
 9f0109f4b5839abc691e105b5be7053e 609396 oldlibs extra 
postgresql-9.5-postgis-scripts_2.3.0~rc1+dfsg-1~exp1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJX37xHAAoJEGdQ8QrojUrxXQsP/2i/qJ8LvV5dhMRPFJ7tQwOf
k5rD7o2sddR6BtxwfnrYOIr88SjUUTt2fBfT4UO8K1MULJqRdT4lzdCeyQJwG2P7
/SafbH8jVW1PbJMkYr9Om3Aiy0bbOyMKitfbvYMoMcGd9Qclg4EaLrjQZ2hy1J+P
++i/cRV9A/kKHKzNr2mfUr8tD+yfG0i7krfIqDd7BdiHApksRsG0S6rHdHEbkQUW
faHAw9VxEJl2fZfooGwriSCoH9MXw7nle0uXNAGGA3vslUx8LJxhgzR9QlyUhWbN
JfkrVZ6eb3BN4HotiKsj4x4tI2RbChIBJjaB59AWF1kgfLuiq65/23ZXw+yuHEik
kdYJRt//hICiW2xHlULA5I84dj8X1adx3ocAedtM4+7z4qMkKWsgUxYvNVPL6382
uDLWa2AOrz28l62s6mWbv+IfnTsIP+gK/Xvhpn5aPXHQMkvP+YC4x+80KxiHzdRh
D8cw1tb7bhBQ8iqpeXMCPzwYnXdpuyGVjGPPERdsa4wHzThAgbUizdclqEAi0UN+
jGWlPbY5xyPJQpRbpizwtKCy77OAb37jlji/fkhsoYKR9nd1YBY3SaSvduzP3jtL
rOREZoOGE4aiqpEVGcmJTCbVA39t/Ghv4yJhdmv1GzwONMq3NnSQ6JxC6QhIiA+h
Z4H41H4tjopFsns2Swwk
=x3jr
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to