Hello!

Im try to install postgis 2.3 from apt.postgresql.org repo on debian 8:

~# apt install postgis
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Будут установлены следующие дополнительные пакеты:
  fonts-droid ghostscript gsfonts i965-va-driver libaacs0 libasound2
libasound2-data libasyncns0 libaudio2 libavcodec56
  libavdevice55 libavformat56 libavresample2 libavutil54 libbluray1
libcdio-cdda1 libcdio-paranoia1 libcdio13 libcgal10
  libcoin80 libcroco3 libcupsfilters1 libcupsimage2 libdc1394-22
libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2
  libelf1 libfaad2 libflac8 libgl1-mesa-dri libgl1-mesa-glx
libglapi-mesa libgomp1 libgraphicsmagick3 libgs9
  libgs9-common libgsm1 libice6 libijs-0.35 libiso9660-8
libjack-jackd2-0 libjbig2dec0 libldb1 libllvm3.5
  liblwgeom-2.3-0 libmad0 libmng1 libmodplug1 libmp3lame0 libmpcdec6
libntdb1 libogg0 libopenscenegraph100
  libopenthreads20 libopus0 liborc-0.4-0 libpciaccess0
libpoppler-glib8 libpostproc52 libpulse0 libpython2.7
  libqt4-opengl libqtcore4 libqtgui4 libraw1394-11 librsvg2-2
librsvg2-common libsamplerate0 libschroedinger-1.0-0
  libsfcgal1 libsm6 libsmbclient libsndfile1 libspeex1 libswscale3
libtalloc2 libtdb1 libtevent0 libtheora0
  libtxc-dxtn-s2tc0 libv4l-0 libv4lconvert0 libva1 libvcdinfo0
libvdpau1 libvorbis0a libvorbisenc2 libvpx1 libwavpack1
  libwbclient0 libwmf0.2-7 libx11-xcb1 libx264-142 libxcb-dri2-0
libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-sync1
  libxine2 libxine2-bin libxine2-doc libxine2-ffmpeg
libxine2-misc-plugins libxine2-plugins libxshmfence1 libxt6
  libxtst6 libxvidcore4 libxxf86vm1 postgis-doc
postgresql-9.6-postgis-2.3 postgresql-9.6-postgis-2.3-scripts
  python-talloc qtcore4-l10n samba-libs va-driver-all vdpau-va-driver x11-common
Предлагаемые пакеты:
  ghostscript-x libasound2-plugins alsa-utils nas libbluray-bdj
libopenal0a libsimage-dev graphicsmagick-dbg jackd2
  opus-tools pulseaudio qt4-qtconfig libraw1394-doc librsvg2-bin speex
nvidia-vdpau-driver vdpau-driver gxine xine-ui
  postgis-gui xvba-va-driver
НОВЫЕ пакеты, которые будут установлены:
  fonts-droid ghostscript gsfonts i965-va-driver libaacs0 libasound2
libasound2-data libasyncns0 libaudio2 libavcodec56
  libavdevice55 libavformat56 libavresample2 libavutil54 libbluray1
libcdio-cdda1 libcdio-paranoia1 libcdio13 libcgal10
  libcoin80 libcroco3 libcupsfilters1 libcupsimage2 libdc1394-22
libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2
  libelf1 libfaad2 libflac8 libgl1-mesa-dri libgl1-mesa-glx
libglapi-mesa libgomp1 libgraphicsmagick3 libgs9
  libgs9-common libgsm1 libice6 libijs-0.35 libiso9660-8
libjack-jackd2-0 libjbig2dec0 libldb1 libllvm3.5
  liblwgeom-2.3-0 libmad0 libmng1 libmodplug1 libmp3lame0 libmpcdec6
libntdb1 libogg0 libopenscenegraph100
  libopenthreads20 libopus0 liborc-0.4-0 libpciaccess0
libpoppler-glib8 libpostproc52 libpulse0 libpython2.7
  libqt4-opengl libqtcore4 libqtgui4 libraw1394-11 librsvg2-2
librsvg2-common libsamplerate0 libschroedinger-1.0-0
  libsfcgal1 libsm6 libsmbclient libsndfile1 libspeex1 libswscale3
libtalloc2 libtdb1 libtevent0 libtheora0
  libtxc-dxtn-s2tc0 libv4l-0 libv4lconvert0 libva1 libvcdinfo0
libvdpau1 libvorbis0a libvorbisenc2 libvpx1 libwavpack1
  libwbclient0 libwmf0.2-7 libx11-xcb1 libx264-142 libxcb-dri2-0
libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-sync1
  libxine2 libxine2-bin libxine2-doc libxine2-ffmpeg
libxine2-misc-plugins libxine2-plugins libxshmfence1 libxt6
  libxtst6 libxvidcore4 libxxf86vm1 postgis postgis-doc
postgresql-9.6-postgis-2.3 postgresql-9.6-postgis-2.3-scripts
  python-talloc qtcore4-l10n samba-libs va-driver-all vdpau-va-driver x11-common
обновлено 0, установлено 121 новых пакетов, для удаления отмечено 0
пакетов, и 0 пакетов не обновлено.
Необходимо скачать 70,2 MБ архивов.
После данной операции, объём занятого дискового пространства возрастёт
на 309 MB.

Are these dependencies correct? Why do we need video drivers,
deprecated Qt4, x11 libs and other multimedia stuff for database
server?

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to