On Tue, Aug 08, 2017 at 05:23:32PM +0100, Mark Hymers wrote:
> I have just discovered that the libhdf5-java package fails to ship
> the jarhdf5.jar file.  This makes the HDF5 java bindings unusable
> (this came up whilst trying to compile the newly released hdfview).

Seems to start in 1.10.0-patch1+docs-2, which coincidentally has this
(and only this) changelog entry:

| * Don't build the java wrapper library on hppa and hurd-i386 where
|     there is no JDK >= 1.7

so I guess that went well.


-- 
Jonathan Wiltshire                                      j...@debian.org
Debian Developer                         http://people.debian.org/~jmw

4096R: 0xD3524C51 / 0A55 B7C5 1223 3942 86EC  74C3 5394 479D D352 4C51

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to