See 
<https://jenkins.debian.net/job/haskell-package-plan/2222/display/redirect?page=changes>

Changes:

[clint] patch uuid-types more

------------------------------------------
[...truncated 144.42 KB...]
Updated:  dlist is 0.8.0.3 in the archive but 0.8.0.4 exists here.
Updated:  dns is 2.0.13 in the archive but 3.0.2 exists here.
Updated:  doctemplates is 0.1.0.2 in the archive but 0.2.2.1 exists here.
Updated:  either is 4.4.1.1 in the archive but 5 exists here.
Updated:  ekg is 0.4.0.14 in the archive but 0.4.0.15 exists here.
Updated:  email-validate is 2.3.2 in the archive but 2.3.2.5 exists here.
Updated:  errors is 2.2.2 in the archive but 2.2.5 exists here.
Updated:  fb is 1.1.1 in the archive but 1.2.0 exists here.
Updated:  feed is 0.3.12.0 in the archive but 1.0.0.0 exists here.
Updated:  filestore is 0.6.3.1 in the archive but 0.6.3.2 exists here.
Updated:  foldl is 1.2.5 in the archive but 1.3.7 exists here.
Updated:  formatting is 6.2.5 in the archive but 6.3.2 exists here.
Updated:  free is 4.12.4 in the archive but 5.0.1 exists here.
Updated:  ghc-events is 0.6.0 in the archive but 0.7.2 exists here.
Updated:  github is 0.16.0 in the archive but 0.19 exists here.
Updated:  glirc is 2.24 in the archive but 2.26 exists here.
Updated:  graphviz is 2999.18.1.2 in the archive but 2999.19.0.0 exists here.
Updated:  hOpenPGP is 2.5.5 in the archive but 2.6 exists here.
Added:    hackage-mirror is 0.1.1.1 here but does not exist in the archive.
Updated:  hackage-security is 0.5.2.2 in the archive but 0.5.3.0 exists here.
Updated:  haddock-library is 1.4.3 in the archive but 1.4.5 exists here.
Updated:  hakyll is 4.9.8.0 in the archive but 4.12.1.0 exists here.
Updated:  happstack-authenticate is 2.3.4.7 in the archive but 2.3.4.8 exists 
here.
Updated:  happstack-server is 7.4.6.4 in the archive but 7.5.1 exists here.
Updated:  hashtables is 1.2.2.1 in the archive but 1.2.3.0 exists here.
Updated:  haskell-src-exts-util is 0.2.1.2 in the archive but 0.2.2 exists here.
Updated:  haskell-src-meta is 0.8.0.1 in the archive but 0.8.0.2 exists here.
Updated:  hedis is 0.9.12 in the archive but 0.10.1 exists here.
Updated:  heist is 1.0.1.1 in the archive but 1.0.1.2 exists here.
Updated:  here is 1.2.12 in the archive but 1.2.13 exists here.
Updated:  hledger is 1.2 in the archive but 1.5 exists here.
Updated:  hledger-lib is 1.2 in the archive but 1.5.1 exists here.
Updated:  hledger-ui is 1.2 in the archive but 1.5 exists here.
Updated:  hledger-web is 1.2 in the archive but 1.5.1 exists here.
Updated:  hlint is 2.0.11 in the archive but 2.1.1 exists here.
Updated:  hmatrix is 0.18.0.0 in the archive but 0.18.2.0 exists here.
Updated:  hmatrix-gsl is 0.18.0.1 in the archive but 0.18.2.0 exists here.
Updated:  hoauth2 is 1.3.0 in the archive but 1.7.1 exists here.
Updated:  hoogle is 5.0.14 in the archive but 5.0.17.2 exists here.
Updated:  hopenpgp-tools is 0.20 in the archive but 0.20.1 exists here.
Updated:  hpack is 0.18.1 in the archive but 0.27.0 exists here.
Updated:  hs-bibutils is 5.5 in the archive but 6.2.0.1 exists here.
Updated:  hslua is 0.4.1 in the archive but 0.9.5.1 exists here.
Updated:  hspec-wai is 0.8.0 in the archive but 0.9.0 exists here.
Updated:  hsx2hs is 0.14.1.1 in the archive but 0.14.1.3 exists here.
Updated:  html-conduit is 1.2.1.2 in the archive but 1.3.0 exists here.
Updated:  http-api-data is 0.3.7.1 in the archive but 0.3.7.2 exists here.
Updated:  http-client is 0.5.7.1 in the archive but 0.5.12 exists here.
Updated:  http-client-tls is 0.3.5.1 in the archive but 0.3.5.3 exists here.
Updated:  http-conduit is 2.2.4 in the archive but 2.3.0 exists here.
Updated:  http-reverse-proxy is 0.4.5 in the archive but 0.5.0.1 exists here.
Updated:  http-types is 0.9.1 in the archive but 0.12.1 exists here.
Updated:  incremental-parser is 0.2.5.2 in the archive but 0.2.5.3 exists here.
Updated:  integer-logarithms is 1.0.2 in the archive but 1.0.2.1 exists here.
Updated:  intern is 0.9.1.4 in the archive but 0.9.2 exists here.
Updated:  interpolate is 0.1.1 in the archive but 0.2.0 exists here.
Updated:  io-streams is 1.4.1.0 in the archive but 1.5.0.1 exists here.
Updated:  ircbot is 0.6.5.1 in the archive but 0.6.5.3 exists here.
Updated:  kan-extensions is 5.0.2 in the archive but 5.1 exists here.
Updated:  keys is 3.11 in the archive but 3.12 exists here.
Added:    keysafe is 0.20180326 here but does not exist in the archive.
Updated:  lambdabot is 5.1 in the archive but 5.1.0.1 exists here.
Updated:  lambdabot-haskell-plugins is 5.1 in the archive but 5.1.0.1 exists 
here.
Updated:  lens is 4.15.4 in the archive but 4.16.1 exists here.
Updated:  lens-action is 0.2.2 in the archive but 0.2.3 exists here.
Updated:  libmpd is 0.9.0.7 in the archive but 0.9.0.8 exists here.
Updated:  log-domain is 0.11.2 in the archive but 0.12 exists here.
Updated:  markdown is 0.1.16 in the archive but 0.1.17.1 exists here.
Updated:  megaparsec is 5.3.1 in the archive but 6.4.1 exists here.
Updated:  mime-mail-ses is 0.3.2.3 in the archive but 0.4.0.0 exists here.
Updated:  monad-logger is 0.3.25.1 in the archive but 0.3.28.3 exists here.
Updated:  mono-traversable is 1.0.6.0 in the archive but 1.0.8.1 exists here.
Updated:  monoid-extras is 0.4.2 in the archive but 0.4.3 exists here.
Updated:  monoid-subclasses is 0.4.4 in the archive but 0.4.6 exists here.
Added:    multimap is 1.2.1 here but does not exist in the archive.
Updated:  mutable-containers is 0.3.3 in the archive but 0.3.4 exists here.
Updated:  netwire is 5.0.2 in the archive but 5.0.3 exists here.
Updated:  network-conduit-tls is 1.2.2 in the archive but 1.3.0 exists here.
Added:    network-uri-flag is 0.1 here but does not exist in the archive.
Updated:  openpgp-asciiarmor is 0.1 in the archive but 0.1.1 exists here.
Updated:  pandoc is 1.19.2.4 in the archive but 2.1.2 exists here.
Updated:  pandoc-citeproc is 0.10.5.1 in the archive but 0.14.3 exists here.
Added:    pandoc-citeproc-preamble is 1.2.3 here but does not exist in the 
archive.
Updated:  pandoc-types is 1.17.0.5 in the archive but 1.17.3.1 exists here.
Updated:  patat is 0.5.2.2 in the archive but 0.6.1.0 exists here.
Updated:  path is 0.5.13 in the archive but 0.6.1 exists here.
Updated:  path-io is 1.2.2 in the archive but 1.3.3 exists here.
Updated:  persistable-record is 0.5.1.1 in the archive but 0.6.0.3 exists here.
Updated:  persistent is 2.7.1 in the archive but 2.8.1 exists here.
Updated:  persistent-postgresql is 2.6.2.1 in the archive but 2.8.2.0 exists 
here.
Updated:  persistent-sqlite is 2.6.3 in the archive but 2.8.1.2 exists here.
Updated:  persistent-template is 2.5.3 in the archive but 2.5.4 exists here.
Updated:  pipes is 4.3.7 in the archive but 4.3.9 exists here.
Updated:  pipes-group is 1.0.8 in the archive but 1.0.9 exists here.
Updated:  pipes-safe is 2.2.6 in the archive but 2.2.9 exists here.
Updated:  pointed is 5 in the archive but 5.0.1 exists here.
Updated:  process-extras is 0.7.2 in the archive but 0.7.4 exists here.
Updated:  profunctors is 5.2.1 in the archive but 5.2.2 exists here.
Updated:  project-template is 0.2.0 in the archive but 0.2.0.1 exists here.
Updated:  quickcheck-instances is 0.3.12 in the archive but 0.3.18 exists here.
Updated:  raaz is 0.1.1 in the archive but 0.2.0 exists here.
Added:    rate-limit is 1.4.0 here but does not exist in the archive.
Updated:  relational-query is 0.9.5.1 in the archive but 0.11.0.0 exists here.
Updated:  relational-query-HDBC is 0.6.4.2 in the archive but 0.6.6.1 exists 
here.
Added:    relational-record is 0.2.1.2 here but does not exist in the archive.
Updated:  relational-schemas is 0.1.4.2 in the archive but 0.1.6.1 exists here.
Updated:  repa is 3.4.1.2 in the archive but 3.4.1.3 exists here.
Updated:  resourcet is 1.1.9 in the archive but 1.2.0 exists here.
Updated:  retry is 0.7.5.1 in the archive but 0.7.6.2 exists here.
Updated:  safe-exceptions is 0.1.6.0 in the archive but 0.1.7.0 exists here.
Updated:  safecopy is 0.9.3.3 in the archive but 0.9.4.1 exists here.
Updated:  scientific is 0.3.5.2 in the archive but 0.3.5.3 exists here.
Added:    sdl2 is 2.4.0.1 here but does not exist in the archive.
Added:    sdl2-ttf is 2.0.2 here but does not exist in the archive.
Updated:  semigroupoids is 5.2.1 in the archive but 5.2.2 exists here.
Updated:  servant is 0.11 in the archive but 0.13 exists here.
Updated:  servant-client is 0.11 in the archive but 0.13 exists here.
Updated:  servant-server is 0.11.0.1 in the archive but 0.13 exists here.
Updated:  shake is 0.15.11 in the archive but 0.16.4 exists here.
Updated:  shakespeare is 2.0.14.1 in the archive but 2.0.15 exists here.
Updated:  simple-sendfile is 0.2.26 in the archive but 0.2.27 exists here.
Updated:  skylighting is 0.3.3.1 in the archive but 0.6 exists here.
Updated:  snap is 1.0.0.2 in the archive but 1.1.0.0 exists here.
Updated:  snap-core is 1.0.3.1 in the archive but 1.0.3.2 exists here.
Updated:  snap-server is 1.0.3.3 in the archive but 1.1.0.0 exists here.
AHEAD:    snap-server is 1.1.0.0 here, but only 1.0.3.3 in the tracked LTS 
release.
Updated:  soap is 0.2.3.5 in the archive but 0.2.3.6 exists here.
Updated:  soap-tls is 0.1.1.2 in the archive but 0.1.1.4 exists here.
Updated:  stack is 1.5.1 in the archive but 1.6.5 exists here.
Updated:  statistics is 0.13.3.0 in the archive but 0.14.0.2 exists here.
Added:    stylish-haskell is 0.9.0.0 here but does not exist in the archive.
Updated:  swish is 0.9.1.10 in the archive but 0.9.2.1 exists here.
Added:    system-posix-redirect is 1.1.0.1 here but does not exist in the 
archive.
Updated:  taffybar is 0.4.6 in the archive but 1.0.1 exists here.
Updated:  tasty-golden is 2.3.1.2 in the archive but 2.3.1.3 exists here.
Updated:  tasty-rerun is 1.1.8 in the archive but 1.1.10 exists here.
Updated:  texmath is 0.9.4.4 in the archive but 0.10.1.1 exists here.
Added:    text-short is 0.1.2 here but does not exist in the archive.
Updated:  text-show is 3.6 in the archive but 3.7.3 exists here.
AHEAD:    text-show is 3.7.3 here, but only 3.7.2 in the tracked LTS release.
Updated:  th-orphans is 0.13.4 in the archive but 0.13.5 exists here.
Updated:  these is 0.7.3 in the archive but 0.7.4 exists here.
Updated:  threadscope is 0.2.9 in the archive but 0.2.10 exists here.
Added:    thyme is 0.3.5.5 here but does not exist in the archive.
Updated:  tidal is 0.9.5 in the archive but 0.9.6 exists here.
Added:    time-units is 1.0.0 here but does not exist in the archive.
Updated:  tldr is 0.2.3 in the archive but 0.3.0 exists here.
Updated:  tls is 1.3.11 in the archive but 1.4.1 exists here.
Updated:  trifecta is 1.6.2.1 in the archive but 1.7.1.1 exists here.
Added:    tuple is 0.3.0.2 here but does not exist in the archive.
Updated:  typed-process is 0.1.1 in the archive but 0.2.2.0 exists here.
Updated:  uri-bytestring is 0.2.3.3 in the archive but 0.3.1.1 exists here.
Updated:  uri-bytestring-aeson is 0.1.0.4 in the archive but 0.1.0.6 exists 
here.
Updated:  userid is 0.1.2.8 in the archive but 0.1.3.2 exists here.
Updated:  vector-binary-instances is 0.2.3.5 in the archive but 0.2.4 exists 
here.
Updated:  vty is 5.16 in the archive but 5.20 exists here.
Updated:  wai is 3.2.1.1 in the archive but 3.2.1.2 exists here.
Updated:  wai-app-static is 3.1.6.1 in the archive but 3.1.6.2 exists here.
Updated:  wai-conduit is 3.0.0.3 in the archive but 3.0.0.4 exists here.
Updated:  wai-extra is 3.0.21.0 in the archive but 3.0.22.0 exists here.
Updated:  wai-logger is 2.3.1 in the archive but 2.3.2 exists here.
Updated:  wai-websockets is 3.0.1.1 in the archive but 3.0.1.2 exists here.
Updated:  warp is 3.2.13 in the archive but 3.2.18.2 exists here.
Updated:  warp-tls is 3.2.4 in the archive but 3.2.4.2 exists here.
Updated:  web-routes is 0.27.12 in the archive but 0.27.14.2 exists here.
Updated:  web-routes-th is 0.22.6.2 in the archive but 0.22.6.3 exists here.
Updated:  websockets is 0.10.0.0 in the archive but 0.12.4.0 exists here.
Updated:  werewolf is 1.5.1.1 in the archive but 1.5.2.0 exists here.
Updated:  wreq is 0.5.0.1 in the archive but 0.5.2.1 exists here.
Updated:  x509 is 1.7.2 in the archive but 1.7.3 exists here.
Updated:  x509-store is 1.6.5 in the archive but 1.6.6 exists here.
Updated:  x509-validation is 1.6.9 in the archive but 1.6.10 exists here.
Updated:  xml-conduit is 1.5.1 in the archive but 1.8.0 exists here.
Updated:  xml-hamlet is 0.4.1.1 in the archive but 0.5.0 exists here.
Updated:  yaml is 0.8.25 in the archive but 0.8.29 exists here.
Updated:  yesod is 1.4.5 in the archive but 1.6.0 exists here.
Updated:  yesod-auth is 1.4.21 in the archive but 1.6.2 exists here.
Updated:  yesod-auth-hashdb is 1.6.2 in the archive but 1.7 exists here.
Updated:  yesod-auth-oauth is 1.4.2 in the archive but 1.6.0 exists here.
Updated:  yesod-auth-oauth2 is 0.3.0 in the archive but 0.4.1.0 exists here.
Updated:  yesod-bin is 1.5.2.6 in the archive but 1.6.0 exists here.
Updated:  yesod-core is 1.4.37.2 in the archive but 1.6.2 exists here.
Updated:  yesod-form is 1.4.16 in the archive but 1.6.1 exists here.
Updated:  yesod-newsfeed is 1.6 in the archive but 1.6.1.0 exists here.
Updated:  yesod-persistent is 1.4.3 in the archive but 1.6.0 exists here.
Updated:  yesod-static is 1.5.3.1 in the archive but 1.6.0 exists here.
Updated:  yesod-test is 1.5.8 in the archive but 1.6.2 exists here.
Updated:  yi is 0.12.6 in the archive but 0.13.7 exists here.
Updated:  yi-core is 0.14.1 in the archive but 0.17.1 exists here.
Updated:  yi-frontend-vty is 0.14.1 in the archive but 0.17.1 exists here.
Added:    yi-keymap-emacs is 0.17.1 here but does not exist in the archive.
Added:    yi-keymap-vim is 0.17.1 here but does not exist in the archive.
Updated:  yi-language is 0.14.1 in the archive but 0.17.1 exists here.
Updated:  yi-misc-modes is 0.14.1 in the archive but 0.17.1 exists here.
Updated:  yi-mode-haskell is 0.14.1 in the archive but 0.17.1 exists here.
Updated:  yi-mode-javascript is 0.14.1 in the archive but 0.17.1 exists here.
Updated:  yi-rope is 0.9 in the archive but 0.10 exists here.
Updated:  zeromq4-haskell is 0.6.7 in the archive but 0.7.0 exists here.
Updated:  zip-archive is 0.3.1.1 in the archive but 0.3.2.4 exists here.
(Re-)Creating local hackage "repository"...
Reading 00-list.tar...
Adding additional packages...
Applying patches to repository .cabal files...
Patching binary-parsers.cabal (version 0.2.3.0)
Patching binary-tagged.cabal (version 0.1.4.2)
Patching bsb-http-chunked.cabal (version 0.0.0.2)
Patching cgi.cabal (version 3001.3.0.2)
Patching darcs-monitor.cabal (version 0.4.2)
Patching ed25519.cabal (version 0.0.5.0)
Patching fdo-notify.cabal (version 0.3.1)
Patching file-location.cabal (version 0.4.9)
Patching github-backup.cabal (version 1.20170301)
Patching haxr.cabal (version 3000.11.2)
Patching hledger-lib.cabal (version 1.5.1)
Patching hledger.cabal (version 1.5)
Patching hothasktags.cabal (version 0.3.8)
Patching hslua.cabal (version 0.9.5.1)
Patching http2.cabal (version 1.6.3)
Patching io-streams.cabal (version 1.5.0.1)
Patching kan-extensions.cabal (version 5.1)
Patching MonadRandom.cabal (version 0.5.1)
Patching pipes-zlib.cabal (version 0.4.4.1)
Patching postgresql-simple.cabal (version 0.5.3.0)
Patching publicsuffixlist.cabal (version 0.1)
Patching rss2irc.cabal (version 1.1)
Patching snap-core.cabal (version 1.0.3.2)
Patching store-core.cabal (version 0.4.1)
Patching text-show.cabal (version 3.7.3)
Patching uri-bytestring.cabal (version 0.3.1.1)
Patching uuid-types.cabal (version 1.0.3)
Patching wai-app-file-cgi.cabal (version 3.1.3)
Patching websockets.cabal (version 0.12.4.0)
Patching wl-pprint-extras.cabal (version 3.5.0.5)
Patching wl-pprint-terminfo.cabal (version 3.7.1.4)
Patching xmlhtml.cabal (version 0.2.5.2)
Patching xmonad-wallpaper.cabal (version 0.0.1.4)
Writing 00-list.tar...
Creating fake global package db
Testing packages in 1 different groups
Running cabal-install (group default)...
Use of uninitialized value $_[0] in join or string at 
/usr/share/perl5/File/Slurp.pm line 405.
Cabal install failed:
cabal: internal error when reading package index: failed to parse .cabal
fileThe package index or index cache is probably corrupt. Running cabal update
might fix it.
3 error(s) in total.
'/chroots/chroot-run-sid.Vt1PE9HnU/tmp/testrun/stats.csv' -> 
'<https://jenkins.debian.net/job/haskell-package-plan/ws/stats.csv'>
Fri 13 Apr 21:41:40 UTC 2018 - /srv/jenkins/bin/chroot-run.sh stopped running 
as /tmp/jenkins-script-BJqQ37c3, which will now be removed.
Build step 'Execute shell' marked build as failure

_______________________________________________
Pkg-haskell-maintainers mailing list
Pkg-haskell-maintainers@alioth-lists.debian.net
https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/pkg-haskell-maintainers

Reply via email to