-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

On 04/12/11 13:22, Akira Kitada wrote:
> zookeeper_st is only there to support the platforms were pthread 
> library is not available or unstable, which Debian is not. However,
> having this makes it possible to develop softwares that works for
> those old systems on Debian.

Do you happen to know which platforms fall into this category?

- -- 
James Page
Software Engineer, Ubuntu Server Team
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBCAAGBQJO5f/PAAoJEL/srsug59jDvTQP/iexcw932AMS9EcuIm0V2Vu2
X7+G3rM6RY2ZlqmsYUYlrl7DVOf3JESvBaepytTJofHkk40grD08qyOziZEvv+uO
SNPcGTKv4SAu7RF1RLGHR1EyOLcXXGqjsX2CwfkVkHWesOvdZFlqGWPb1MDTVP11
oXe0QHQ65r/GBTo0DPQODNqQRy3ghfAiXhDGyTB3hYbpe9eonalBztETYmkUSjB0
R8+a9LyBXKdewstzrYuAbQM3l+fTq9nB2DoBdWidRW9OpLvsbENEIGWyx5LhtMnT
q7DIo4gvzMsXdh9yPBmJZSeCsO7fsoGUwI0D+8FA4GGx4TwL8A9LsCzknbD2Tu5b
g/2uZgRORmKbqOSof4iRP2Nkva+XHsr+SWPzE+PSA6sR/e6RyRiddt6thxffFeJ+
oc52rBJKA6gUzh45S6wdeQCokjchu5xPeVRMyDJSFsAWl6X48tEdeLNxd6VGCAnE
MpL+QhvuQSYbvr6duPoSUPKlXvk+QeuOtPiSDZVIhmE0BU4mXFhRscHX+/nWOUlh
2ehLVUAJotwkFQ7khuOYauYQ8DbGefnVWJVAtFJZiiRQhxG3MG5ddKrN/c8Btw9K
EUtoPV9aGgs8d8qpGr0JqNwb6W3732+1qNB7wyOrv8v5PvoAMXjEX92ozdonap2f
58f2qAPjTxxC8lRqZ9tp
=ORAb
-----END PGP SIGNATURE-----



__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to