Your message dated Fri, 16 Dec 2011 21:05:04 +0000
with message-id <e1rbexk-0004aj...@franck.debian.org>
and subject line Bug#651536: fixed in libdtdparser-java 1.21a-5
has caused the Debian Bug report #651536,
regarding libdtdparser-java: Fix FTBFS with OpenJDK7
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
651536: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=651536
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libdtdparser-java
Version: 1.21a-4
Severity: normal
Tags: patch
User: ubuntu-de...@lists.ubuntu.com
Usertags: origin-ubuntu precise ubuntu-patch

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Dear Maintainer,

In Ubuntu, the attached patch was applied to achieve the following:

  * Fix FTBFS with OpenJDK7 (LP: #888959):
    - d/ant.properties: Specify source/target as 1.5 for javac and javadoc
      ant tasks to ensure backwards compatibility and work around Java 7
      encoding errors. 

Thanks for considering the patch.


- -- System Information:
Debian Release: wheezy/sid
  APT prefers precise-updates
  APT policy: (500, 'precise-updates'), (500, 'precise-security'), (500, 
'precise')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-13-generic (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJO4j1lAAoJEL/srsug59jDwGgP/i+EOlCxOmAB/VBL2Gl4MNKN
ZDs5qY0+JeUTENASLWIu6TlGtzeFLd5CAcSMIddjMP0ERPEcTVZilLPUWuE5/txm
sYJwmV+093g0kXP/ZjU83jVpQmF2sRd8GQvTwro2jvy/B89yvZgCaciYGY1zszwd
Juwy0QuUctUV7sPzG7MsXIX3zJ49orCByuc85dwtdvGCr2bjGuG36GjwzbGNUFDd
BKuRWAaikVUHobC4BaqKSA8LCJcq0RNfGR/R5a9nMSxOesJXWP0arc8I6xWCtbx6
lGI+zctrLONja/gY0CprGRj2vDAMJRPwsvHZ5w8wuU1bwrA8PRPl1aT0IdlY5y0S
Wif1X/Tzgix87g/PK2loMu6QwSqnuNY/k3gfbLa5ZGnYjCUeYvi3AzjdnQ9QUMAN
Pi+03luGkIMpTn4XyhfvMmDZz8/8lczv2LtI3L0frBcbgMHhBbfGPnO9ZcHrSn5Z
kdN4mTeWoT4By6VIMUYORqWDIhhosCuWENZ9NF9Wms/tl6M4UASqvGGxnvZJTvLC
pESYqgq0Op/8Q9bcYsmtwfUBvbbWvYFUd4HaIyPJ2LLF78F8OAhP2wvmjnlgumYS
oyE7ClqrzMW43IJ3jWc7uT99vQTK/PFsvf/c8vEJ6qTvenMRbz0YE3m+SZaXjgO4
JD4jtLzafSCTCrH6v3gz
=Kv2K
-----END PGP SIGNATURE-----
=== added file 'debian/ant.properties'
--- debian/ant.properties	1970-01-01 00:00:00 +0000
+++ debian/ant.properties	2011-12-09 16:48:08 +0000
@@ -0,0 +1,4 @@
+# Ensure that source and target are 1.5
+# For backwards compat on Java 7
+ant.build.javac.source=1.5
+ant.build.javac.target=1.5


--- End Message ---
--- Begin Message ---
Source: libdtdparser-java
Source-Version: 1.21a-5

We believe that the bug you reported is fixed in the latest version of
libdtdparser-java, which is due to be installed in the Debian FTP archive:

libdtdparser-java_1.21a-5.debian.tar.gz
  to main/libd/libdtdparser-java/libdtdparser-java_1.21a-5.debian.tar.gz
libdtdparser-java_1.21a-5.dsc
  to main/libd/libdtdparser-java/libdtdparser-java_1.21a-5.dsc
libdtdparser-java_1.21a-5_all.deb
  to main/libd/libdtdparser-java/libdtdparser-java_1.21a-5_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 651...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Miguel Landaeta <mig...@miguel.cc> (supplier of updated libdtdparser-java 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 13 Dec 2011 18:17:00 -0430
Source: libdtdparser-java
Binary: libdtdparser-java
Architecture: source all
Version: 1.21a-5
Distribution: unstable
Urgency: low
Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Miguel Landaeta <mig...@miguel.cc>
Description: 
 libdtdparser-java - Java DTD parser library
Closes: 651536
Changes: 
 libdtdparser-java (1.21a-5) unstable; urgency=low
 .
   [ Miguel Landaeta ]
   * Team upload.
   * Bump Standards-Version to 3.9.2. No changes were required.
 .
   [ James Page ]
   * Fix FTBFS with OpenJDK7 (LP: #888959) (Closes: #651536):
     - d/ant.properties: Specify source/target as 1.5 for javac and javadoc
       ant tasks to ensure backwards compatibility and work around Java 7
       encoding errors.
Checksums-Sha1: 
 100aa20a3326eeac57b8d4075a740af4e231b380 2065 libdtdparser-java_1.21a-5.dsc
 b320b99d7c799ed50f965369e58383351180cfed 4524 
libdtdparser-java_1.21a-5.debian.tar.gz
 6b4a160a222e47b4ab5d6554e76db5322aa24ec4 85668 
libdtdparser-java_1.21a-5_all.deb
Checksums-Sha256: 
 0e60c7da1e50afeace38a893711b2c6cb8ac2e9cf00ed70bf95ff5b87baf0640 2065 
libdtdparser-java_1.21a-5.dsc
 7f3085c7477b8fa9b7f11ce2496b06617804e0eda67060cb33b669e9018fda63 4524 
libdtdparser-java_1.21a-5.debian.tar.gz
 f1721119316da0c11251d40de834fe7aa005202ba3395bdbb12165ecc485b194 85668 
libdtdparser-java_1.21a-5_all.deb
Files: 
 6e4f78a7d4dbe3386c714804c90a7466 2065 java optional 
libdtdparser-java_1.21a-5.dsc
 2fb2842f8ebdf87de1feffa55edc8080 4524 java optional 
libdtdparser-java_1.21a-5.debian.tar.gz
 c6711eb501472860dc1c97945e628f55 85668 java optional 
libdtdparser-java_1.21a-5_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBAgAGBQJO66wpAAoJECHSBYmXSz6WN2UP/0LntmQ581BjZsYShtC44a3F
9NdE6bTMZ9JfyTcxQ2Uq7fB+yLdeqNlRykB7tulpmwePpqhnpnt3iWHLDMcJ8e1q
Edl5Rc4sAB5V5FVYJ+fGn6AFnLOrfu18Bcrusn7T8hnAJQa8lri2vJT2tApYTg1Y
GDDAruiH7cNeX6tcC38qUx4USBGKlm8ILG69aUKUyvCAQLxlu3jMu9667XcWWUY7
1hQS5PbWUCN6tWzm6NQtgV7XpKPV45ElEzRDGsm8zG5Ok5ou8Yc3beXItxyrxVq5
6G/6104sErwQ/9t+bmE1DvnXWoi4YfnLHXGUIEAQ+wNc49nEw8yxe2YdkvYB9w8V
JUNMkQmUv9R+U7I2L0PFmQxY8O+LWcmIjkhOSsWkUu7auxKqecbNpF3mutSa/Yow
pXXprXaLR5Ci/8l5cERIuTgK2F1osM8WAnrcUUFCboB7VgIj1kM227JMZwLTUhU1
sv0MLITuKK2WFg0mxBelDLa6skjac1LMgTcsZBdCm2/kvjGFmUr/Og859MX25z+C
bduH3HzQLZi/adaeu1fbl8xn87zGVHez79efiqpagmiuCQrYKDLDFEq3fdQ8E5td
3VWmg6xc9q7Re478dvq+27iOCJRcYzJylE5ggOU53tWWcn3po3PKlpq9061BdbX7
cegp2hbZPlHA/YeNNkyj
=ENWX
-----END PGP SIGNATURE-----



--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to