Your message dated Sat, 31 Dec 2011 15:49:14 +0000
with message-id <e1rh1bk-0000pv...@franck.debian.org>
and subject line Bug#648641: fixed in eclipse 3.7.1-1
has caused the Debian Bug report #648641,
regarding eclipse: missing versioned depends on libjasper-java
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
648641: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=648641
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: eclipse-platform
Version: 3.7.0-1
Severity: important
(if not grave)

Hi,

According that what's been said in other bug reports, eclipse 3.7 looks for 
jasper-5.5.jar which was added in libjasper-java 5.5.33-1. However, it only 
depends on >= 5.5.26-1.

Regards,
-- 
Raphael Geissert - Debian Developer
www.debian.org - get.debian.net



--- End Message ---
--- Begin Message ---
Source: eclipse
Source-Version: 3.7.1-1

We believe that the bug you reported is fixed in the latest version of
eclipse, which is due to be installed in the Debian FTP archive:

eclipse-jdt_3.7.1-1_amd64.deb
  to main/e/eclipse/eclipse-jdt_3.7.1-1_amd64.deb
eclipse-pde_3.7.1-1_amd64.deb
  to main/e/eclipse/eclipse-pde_3.7.1-1_amd64.deb
eclipse-platform-data_3.7.1-1_all.deb
  to main/e/eclipse/eclipse-platform-data_3.7.1-1_all.deb
eclipse-platform_3.7.1-1_amd64.deb
  to main/e/eclipse/eclipse-platform_3.7.1-1_amd64.deb
eclipse-rcp_3.7.1-1_amd64.deb
  to main/e/eclipse/eclipse-rcp_3.7.1-1_amd64.deb
eclipse_3.7.1-1.debian.tar.gz
  to main/e/eclipse/eclipse_3.7.1-1.debian.tar.gz
eclipse_3.7.1-1.dsc
  to main/e/eclipse/eclipse_3.7.1-1.dsc
eclipse_3.7.1-1_all.deb
  to main/e/eclipse/eclipse_3.7.1-1_all.deb
eclipse_3.7.1.orig-eclipse.tar.xz
  to main/e/eclipse/eclipse_3.7.1.orig-eclipse.tar.xz
eclipse_3.7.1.orig.tar.xz
  to main/e/eclipse/eclipse_3.7.1.orig.tar.xz
libequinox-osgi-java_3.7.1-1_all.deb
  to main/e/eclipse/libequinox-osgi-java_3.7.1-1_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 648...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jakub Adam <jakub.a...@ktknet.cz> (supplier of updated eclipse package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sat, 31 Dec 2011 15:49:15 +0100
Source: eclipse
Binary: eclipse eclipse-jdt eclipse-pde eclipse-platform eclipse-platform-data 
eclipse-rcp libequinox-osgi-java
Architecture: source all amd64
Version: 3.7.1-1
Distribution: unstable
Urgency: low
Maintainer: Debian Orbital Alignment Team 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Jakub Adam <jakub.a...@ktknet.cz>
Description: 
 eclipse    - Extensible Tool Platform and Java IDE
 eclipse-jdt - Eclipse Java Development Tools (JDT)
 eclipse-pde - Eclipse Plug-in Development Environment (PDE)
 eclipse-platform - Eclipse platform without plug-ins to develop any language
 eclipse-platform-data - Eclipse platform without plug-ins to develop any 
language (data)
 eclipse-rcp - Eclipse Rich Client Platform (RCP)
 libequinox-osgi-java - Equinox OSGi framework
Closes: 648641 652839
Changes: 
 eclipse (3.7.1-1) unstable; urgency=low
 .
   * New upstream release (Closes: #652839).
   * Fix FTBFS with libjasper-java 5.5.33-2
   * Add Jakub Adam to Uploaders
   * Depend on libjasper-java >= 5.5.33-2 (Closes: #648641)
   * Removed GDK_NATIVE_WINDOWS=true workaround
   * Fixed update site injection on first Eclipse startup and changed
     URL to Indigo update site
Checksums-Sha1: 
 201c871590d7da419d391b5ac663cc0db02d0a19 3504 eclipse_3.7.1-1.dsc
 c5ef6fe89abea4c0a06a32d0eeca43f5bda62a5a 49959760 
eclipse_3.7.1.orig-eclipse.tar.xz
 f1d46c0d44b53afdaa211bc95a95d947e320306e 247800 eclipse_3.7.1.orig.tar.xz
 f722bffa145667a9f823962c4ce515bc474ff34e 153404 eclipse_3.7.1-1.debian.tar.gz
 0178fb5174257e8851f84c9c6d0fdcf56b8ed43e 53618 eclipse_3.7.1-1_all.deb
 4493f8dad4ed0cb0c39bd1e128fee81909edd19d 20600172 eclipse-jdt_3.7.1-1_amd64.deb
 fc0f92bdbe49e0d223fc61b8bdd03615041966c4 70992734 eclipse-pde_3.7.1-1_amd64.deb
 b4cf124b469c4dbb5150ba684cd0e683e74c1cce 13852248 
eclipse-platform_3.7.1-1_amd64.deb
 89da7ba7f56477252443b8f0a7fb7017a74c6270 20459122 
eclipse-platform-data_3.7.1-1_all.deb
 322bd01d5c8ff78465dd1cdfa3c752170267d8c7 9213588 eclipse-rcp_3.7.1-1_amd64.deb
 c2809a417d30beab7d5a2dbc46e13f553eb2c36c 2665770 
libequinox-osgi-java_3.7.1-1_all.deb
Checksums-Sha256: 
 ce3289498c473bcf40f18dc0dfcc79bc300b7ccdfc93909a1d71f4200e4cfef1 3504 
eclipse_3.7.1-1.dsc
 2419f3d9dc82ce9c05a7dc1714e5397af86bff775fe9e29040e460ac338f3325 49959760 
eclipse_3.7.1.orig-eclipse.tar.xz
 066c69fa1f707fdbae7dd392f673579332c7128197124e40e04a5b9d07999a15 247800 
eclipse_3.7.1.orig.tar.xz
 924561f653b58db01fa2be266cb80c300c65324f0f5f3df23c731f888ca4d3d2 153404 
eclipse_3.7.1-1.debian.tar.gz
 ff218e870d4d52110ced30d811f30ee6cdb22a90465b281688524470ead62838 53618 
eclipse_3.7.1-1_all.deb
 384c11f1f2014659f882f0cba5bd5add3dc0184e08b9afa851d4bbadc06c2f48 20600172 
eclipse-jdt_3.7.1-1_amd64.deb
 04a49476cb6eb4541a8699eb302dc96d6715dca585097ebb0a224907f9b29a74 70992734 
eclipse-pde_3.7.1-1_amd64.deb
 d67a76540c18c2dc71883a3586a8cc7bdc5efd6f281732d61e50cb447fad1e74 13852248 
eclipse-platform_3.7.1-1_amd64.deb
 a5ede7a074b300e87af1defbbbd960e0652a567393257b50bcd9cc7f9fd3df9c 20459122 
eclipse-platform-data_3.7.1-1_all.deb
 dbf72b26bc79fc7df4bd6566af7d1a5d4b6e13eb9a62cf5bd7ace50e1bef520b 9213588 
eclipse-rcp_3.7.1-1_amd64.deb
 485943f7dd791e07ee4da5348215e79501a7623d335dba3c11e02512e23cab35 2665770 
libequinox-osgi-java_3.7.1-1_all.deb
Files: 
 f6284f4085d9f51005cca1bfc573d838 3504 devel optional eclipse_3.7.1-1.dsc
 232dd94209e9ac7528754351747cf0a6 49959760 devel optional 
eclipse_3.7.1.orig-eclipse.tar.xz
 34bfce3e82311226495bb79f93131201 247800 devel optional 
eclipse_3.7.1.orig.tar.xz
 0338a9409d7390c347d3b2d9ad70a4a7 153404 devel optional 
eclipse_3.7.1-1.debian.tar.gz
 30b513c8120f50d72146d56fc0b2f83a 53618 devel optional eclipse_3.7.1-1_all.deb
 7609509f257379a8472cffb73b8e88c6 20600172 devel optional 
eclipse-jdt_3.7.1-1_amd64.deb
 2fd7b26aad42ec8630fc7adf56976b2e 70992734 devel optional 
eclipse-pde_3.7.1-1_amd64.deb
 7020327376255b762be825054e414871 13852248 devel optional 
eclipse-platform_3.7.1-1_amd64.deb
 1fe8b588f6294e4f184557a48a049157 20459122 devel optional 
eclipse-platform-data_3.7.1-1_all.deb
 21dcbd95fc94a2d3338f5c0245ba8add 9213588 devel optional 
eclipse-rcp_3.7.1-1_amd64.deb
 c34ee87e00b651534879ec16fe8d0472 2665770 java optional 
libequinox-osgi-java_3.7.1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCgAGBQJO/yQUAAoJEBWetcTvyHdMdjYQAJV29BgRGDeQ1cgXAtwjmzGo
9hqdUbDPXAh+h2FSjFQsS1aIIYQjyUf38j9as7B6NF/BUyksfYodwJHSoFOSWBhE
UQHa+ZfeDhqnCk2dHPrex7m0n83KjR7TY0azMZOE+Sn/o3zWqowA8nBOMI1bJzoe
DzJh41P8sNfLPT5QHImh5IGFXbpQRaNoe26v65owB+xaFIEopjnQ0zYZu4AyLrfx
KNjAne3DZRJHoFlmg/Af4un2wCAWvNfpKJbTcpcHGV26A2Yqk++RwvKtokh9a1o0
o6tCD+mNoSSM2B7tcly89Xaug8xYCB5T17i3nuUxCdRL6fXnP4zSkwJjHDFG1KTl
l3yeRYYu3R2GtOt5cD+28wFZqpMFxVj5CybNxvNQ1tsi0eeGmVHPD5lU+mAMRaLv
xskdmdO9zdtf+v85OFWLi/zR1fn5xJXmuI4NnU0hVmlKz7AKcCiUq+UUJfiAkAcc
80nx9f6ZLThvY2gNa/T0ARYjNAVPkWoSdf0GgoWuDvtYHxhEx1Fl8kkHjgQ6UfZx
OMtASrl4YA1JV+YoYQYBepsn1jRsHvuewnxOEMubDg7XzGyvnBAkoO510nkkQcs7
g898claiXdD7WXPrFI+bgYreddqHdDXeFOibQEVazbCRaBuDIyQ3wNtQX8pkb7jb
i8TiihkzRiC8f5/IHXQF
=5JRq
-----END PGP SIGNATURE-----



--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to