Package: jenkins
Version: 1.409.3+dfsg-2
Severity: wishlist

--- Please enter the report below this line. ---

Hi,

d/control contains definition of binary package libjenkins-plugin-parent-java 
that was
disabled because it was "not currently installable due to broken upstream 
maven-hpi-plugin".

Is it possible to enable this after recent upload of libmaven-hpi-plugin-java 
(1.79-1) so
that Jenkins plugins can be built and packaged?

Regards,

Jakub

--- System information. ---
Architecture: amd64
Kernel:       Linux 3.1.0-1-amd64

Debian Release: wheezy/sid
  500 unstable        ftp.cz.debian.org
  500 unstable        emdebian.org
  500 testing         www.debian-multimedia.org
  500 testing         security.debian.org
  500 testing         ftp.cz.debian.org
    1 experimental    ftp.debian.org

--- Package information. ---
Depends                     (Version) | Installed
=====================================-+-===========
adduser                               | 3.113
daemon                                | 0.6.4-1
psmisc                                | 22.13-1
default-jre-headless                  | 1:1.6-46
 OR java6-runtime-headless            |
jenkins-common                        | 1.409.3+dfsg-2


Package's Recommends field is empty.

Package's Suggests field is empty.






__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to