On 02/10/2012 12:04 AM, Teodor wrote:
> Source: libpgjava
> Version: 9.1-901-1
> Severity: normal
> 
> Hi,
> 
> The libpg-java is still a dependency on some packages in Debian.
> I think that it should be added back for Debian 7.0 and removed
> after the release. This packages should be mark transitional and
> depend on libpostgresql-jdbc-java.
> 
> Also, bug reports should be send to all reverse deps [1].
> 
> Thanks
> 
> [1] ex. libnb-ide14-java

Would there be a problem with simply addressing all of the rdepends
prior to the release?  I believe Andrew Ross has filed bugs on the
affected packages.

Thank you,
tony

Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to