Accepted:
jenkins-crypto-util-doc_1.1-2_all.deb
  to main/j/jenkins-crypto-util/jenkins-crypto-util-doc_1.1-2_all.deb
jenkins-crypto-util_1.1-2.debian.tar.gz
  to main/j/jenkins-crypto-util/jenkins-crypto-util_1.1-2.debian.tar.gz
jenkins-crypto-util_1.1-2.dsc
  to main/j/jenkins-crypto-util/jenkins-crypto-util_1.1-2.dsc
jenkins-crypto-util_1.1-2_all.deb
  to main/j/jenkins-crypto-util/jenkins-crypto-util_1.1-2_all.deb


Changes:
jenkins-crypto-util (1.1-2) unstable; urgency=low
 .
  * Fix FTBFS (Closes: #661691, #643501) (LP: #935199):
    - d/maven.properties: Disable test suite execution as currently
      fails due to use of expired certificate.
  * Bumped Standards-Version: 3.9.3
    - d/copyright: Updated Format to reference policy, renamed obsolete
      fields.
 .
  [tony mancill]
  * Set DMUA flag.


Override entries for your package:
jenkins-crypto-util-doc_1.1-2_all.deb - optional doc
jenkins-crypto-util_1.1-2.dsc - source java
jenkins-crypto-util_1.1-2_all.deb - optional java

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 643501 661691 


Thank you for your contribution to Debian.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to