On 03/29/2012 07:18 PM, Vincent Lefevre wrote:
> Package: libservlet2.5-java
> Version: 6.0.35-2
> Severity: grave
> Justification: renders package unusable
> 
> libservlet2.5-java can't be upgraded from 6.0.35-1+squeeze2 to 6.0.35-2
> if libservlet2.4-java 5.5.33-1 is installed:
> 
> Preparing to replace libservlet2.5-java 6.0.35-1+squeeze2 (using 
> .../libservlet2.5-java_6.0.35-2_all.deb) ...
> Unpacking replacement libservlet2.5-java ...
> dpkg: error processing 
> /var/cache/apt/archives/libservlet2.5-java_6.0.35-2_all.deb (--unpack):
>  trying to overwrite 
> '/usr/share/maven-repo/javax/servlet/servlet-api/debian/servlet-api-debian.pom',
>  which is also in package libservlet2.4-java 5.5.33-1
> configured to not write apport reports

Thank you for the bug report.  We will get the upgrade path from
libservlet2.4 -> 2.5 ironed out.

tony

Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to