FWIW -- ran into the same situation, mentioned that I am still using no
longer supported Sun Java, so

sudo apt-get install java-common # to make sure having up-to-date tool
sudo update-java-alternatives --auto

switched to openjdk and now eclipse starts fine

-- 
=------------------------------------------------------------------=
Keep in touch                                     www.onerussian.com
Yaroslav Halchenko                 www.ohloh.net/accounts/yarikoptic



__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to